1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Läuft Dreamweaver 8 unter Snow Leopard?

Dieses Thema im Forum "WYSIWYG-Editoren" wurde erstellt von MacW, 17.06.09.

  1. MacW

    MacW Tokyo Rose

    Dabei seit:
    19.07.08
    Beiträge:
    67
    Hallo,

    Macromedia Dreamweaver 8 ist ja bisher über Rosetta auf Intel-Macs gelaufen.

    Sehe ich das richtig, dass ich das Programm unter Snow Leopard nicht mehr verwenden kann, weil PPC nicht mehr unterstützt wird? Das wäre für mich ein Grund, vorerst bei Leopard zu bleiben.

    Gruß,
    MacW
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Es wäre eigentlich ein Grund sich endlich von dieser veralteteten Software zu trennen als sich in der Kunst des Reitens auf einem toten Pferd zu üben. Wie lange willst Du an etwas festhalten was seit Jahren nicht mehr supported und aktualisiert wird? Was machst Du wenn Dein Rechner eingeht und Du keine Möglichkeit mehr hast die Software laufen zu lassen? Was machen Deine Kundenprojekte dann außer einem schlechten Eindruck?

    Nutze die Zeit solange Du sie noch hast um Deinen Setup zu aktualisieren!
    Gruß Pepi
     
  3. MacW

    MacW Tokyo Rose

    Dabei seit:
    19.07.08
    Beiträge:
    67
    @pepi: Du hast meine Frage nicht beantwortet.
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Das war ein Nein!

    Ja, das hast Du korrekt erkannt. Es gibt auch keine Obligation dies zu tun. Ich wollte mit meinen Ausführungen verdeutlichen warum es unsinnig ist den Snow Leoparden nicht zu verwenden und auf dem dünnen Eis auf dem Du Dich jetzt schon befindest zu verharren.

    Es gibt keine Garantie, daß Dreamweaver 8 unter der optionalen Rosetta Installation unter Snow Leopard noch funktionieren wird. Es gibt keinen Support dafür und ich würde mich an Deiner Stelle auf solche Risiken nicht einlassen und mich schleunigst um eine Aktualisierung meiner Tools kümmern um nicht spontan ziemlich hilflos dazustehen.
    Gruß Pepi
     
  5. Slashwalker

    Slashwalker Winterbanana

    Dabei seit:
    15.05.06
    Beiträge:
    2.190
    Mach ein Update auf CS 4, der läuft mit ziemlicher Sicherheit auf Snow Leo. Und das "Related Files" Feature ist einfach Klasse. Ist zwar nur eine Kleinigkeit aber ich find es geil. Wenn du mit Dreamweaver eine PHP Datei öffnest, öfffnet Dreamwaever automatisch das damit verknüpfte CSS, falls du mit include() andere PHP Scripte aufrufst, werden diese auch gleich geöffnet. Auch eingebundene JS Dateien werden mit geöffnet. Okay, langsam wirds dann OT…
     

Diese Seite empfehlen