1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Ländereinstellungen Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von cherrytree, 19.07.09.

  1. cherrytree

    cherrytree Jonagold

    Dabei seit:
    30.10.07
    Beiträge:
    23
    Hallo zusammen!

    ich habe (leider) ein interessantes und sehr nerviges Problem und wollte fragen, ob mir bei der Lösung jemand behilflich sein kann.
    Ich habe Mac OS X 10.5.7 installiert und mittlerweile ist es so, dass sich die Ländereinstellung immer wieder verstellt. Somit habe ich nach einem Neustart immer US Tastatur und muss das immer umstellen.
    Irgendwie versteh´ ich nicht, warum das passiert, denn ich hatte damit noch nie Probleme.
    Für den einen oder anderen Tip bin ich sehr dankbar :)
    lg
    Cherrytree
     
  2. Apfelio

    Apfelio Idared

    Dabei seit:
    23.07.08
    Beiträge:
    24
    Hallo cherrytree,

    hast du evt. in der entsprechenden System-Einstellung die Short-Cuts aktiviert?

    Schau vielleicht mal nach,
    Gruß
    Apfelio
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Falls es nicht durch versehentliches Betätigen von cmd-Leertaste passiert: das gleiche Problem (Neustart / US-Layout) wurde vor ein paar Wochen schon mal geschildert. Ich weiß zwar nicht, wie es gelöst wurde, aber ein Blick auf die Forensuche könnte sich da lohnen.
     
  4. cherrytree

    cherrytree Jonagold

    Dabei seit:
    30.10.07
    Beiträge:
    23
    Danke für die Info.
    Die Shortcuts habe ich alles durchgeschaut und da ist nichts aktiviert.

    Das Betätigen der CMD Leertaste ist leider auch nicht der Fall. Ich schaue auch schon seit Tagen im Forum, doch irgendwie habe ich noch nicht gefunden was ich suche.
    Also muss ich weiterschauen...
    Danke erstmals
    Cherrytree
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du kannst auch googlen - es ist ein weit verbreitetes Problem .
    Eine Lösung hab ich mal gelesen: Us -Tastatur einstellen und neu starten, dann auf deutsch stellen und wieder neu starten.Und natürlich die US-Tastatur nicht angehakt lassen. Dem User damals (es war in einem Englisch sprechendem Forum) hats geholfen.
    Aber vielleicht hilft auch: com.apple.KeyboardViewerServer.plist, aus dem oprdner ~/Library/Preferences zu ziehen.
    salome
     
    michaelny gefällt das.
  6. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396

Diese Seite empfehlen