Ladekabel leuchtet oft nicht grün/orange

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Julian1989, 22.06.18.

Schlagworte:
  1. Julian1989

    Julian1989 Osnabrücker Reinette

    Dabei seit:
    09.05.14
    Beiträge:
    986
    Hallo liebe Apfeltalker,

    das Ladekabel meines Late 2013 MBP 13" leuchtet oft nicht grün/orange und er lädt nicht immer. Am Kabel kann es nicht liegen. Das Phänomen tritt mit dem neu gekauften Kabel ebenso auf. Weiss Jemand wie ich herausfinden kann woran es liegt?

    LG
     
  2. ChrisW90

    ChrisW90 London Pepping

    Dabei seit:
    17.09.14
    Beiträge:
    2.041
    Oft liegt es an den Kontakten, die nicht ganz sauber sind. In deinem Fall dann wohl an den Kontakten am MacBook selber. Du kannst versuchen es vorsichtig (!) ohne Flüssigkeiten zu reinigen. Ansonsten hilft in den Fällen eigentlich immer das Kabel am Anschluss kurz hin und her zu bewegen, sodass der Kontakt kurz unterbrochen wird und wieder hergestellt wird.
     
  3. Julian1989

    Julian1989 Osnabrücker Reinette

    Dabei seit:
    09.05.14
    Beiträge:
    986
    mit einer Zahnbürste oder so?
     
  4. trexx

    trexx Melrose

    Dabei seit:
    01.04.13
    Beiträge:
    2.499
    Zahnbürste klingt gut. Wattestäbchen wäre noch besser.
     
  5. Dj-drex

    Dj-drex Finkenwerder Herbstprinz

    Dabei seit:
    23.06.11
    Beiträge:
    471
    Wenn Flüssigkeit, dann Alkohol, gibts in der Apotheke (isopropanol) für schmales Geld in kleinen Flaschen.
     
  6. Julian1989

    Julian1989 Osnabrücker Reinette

    Dabei seit:
    09.05.14
    Beiträge:
    986
    Hallo,

    das hat das Problem gelöst. Danke!
    LG
     
    ChrisW90 und trexx gefällt das.