1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

LaCie-Brenner: Treiber wird nicht installiert

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von PeteBeat, 06.11.09.

  1. PeteBeat

    PeteBeat Golden Delicious

    Dabei seit:
    04.11.09
    Beiträge:
    6
    Help!
    Ich habe einen alten G4, 1,25 Ghz, 2GB Arbeitsspeicher, leider Combo-Laufwerk, Mac OS 10.5.8 .
    Mein Problem ist folgendes:
    Wenn ich versuche, den LaCie-Brenner-Treiber zu installieren, erhalte ich immer die Nachricht:
    "Die Installation ist fehlgeschlagen. Das Installationsprogramm konnte einige Dateien nicht in "/Library" installieren. Wenden Sie sich an den Hersteller."
    Bei LaCie habe ich dann das Update-Tool heruntergeladen und versucht zu installieren, mit dem Ergebnis der Meldung, daß keine weiteren Laufwerke erkannt wurden, die unterstützt werden müßten.
    Ich hab schon alles (?) ausprobiert, alle Kabel raus, Brenner an, Brenner aus, Konrakt via USB-Kabel (hab USB 2.0 eingebaut), dann via Firewire, nix hilft...

    Falls Ihr mir helfen könnt oder zu helfen versucht, bedanke ich mich für Eure Mühe schon mal im Voraus!!
     
  2. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    sollte der nicht mit toast brennen ohne treiber ?
    ich hab noch nie einen treiber für einen brenner gebraucht....
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Der sollte für 10.5 überhaupt nicht mehr erforderlich sein.
    Systemvoraussetzungen lesen, der Treiber ist vermutl. für OS X 10.2/10.3
     
  4. PeteBeat

    PeteBeat Golden Delicious

    Dabei seit:
    04.11.09
    Beiträge:
    6
    Tja, das Problem ist, daß der LaCie Brenner gar nicht erst erkannt wird, mein Mac "meint":"Da ist doch nix. Hast bloß das gute alte Combo-Laufwerk." Allerdings hatte ich bei ner Renovierung meiner Hütte mal alles ausgestöpselt, erst danach wurde der Brenner nicht mehr erkannt. Vorher wurde sofort der Brenner erkannt ohne Treiber, wie schon Rastafari sagt.
    Und zu Quickmix: Toast erkennt halt nur noch das Combo-Laufwerk. - Jetzt hab ich ne renovierte Hütte, aber keinen DVD-Brenner mehr, naja, man kann nicht alles haben, smile.
     
  5. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    soferne du dein IDE kabel nicht zerissen und die jumper richtig eingestellt sind,
    würde ich sagen, das der LACIE den geist aufgegeben hat.
    was das wort LACIE eigentlich schon impliziert. hab leider auch viel schrott von denen rumstehen :mad:.

    seit dem helfe ich mir mit einer eselsbrücke.

    "die bauen nix selber...kaufen nur das billigste zu....versuchen es dann als designtes produkt zu verkaufen....nur
    ... L(eider A(lles) C(omplett) I(m) E(ck)...nach kürzester zeit.

    es ist auch garnicht mehr einfach einen IDE brenner zu finden.
    ich würde dir ja gegen ersatz der transportkosten einen schicken.
    hab sicher noch was rumliegen, wo nicht LACIE drauf steht.
    allerdings wird sich das von öschi nach germanien nicht wirklich auszahlen.
    ein wirklich guter plexwriter kostet vielleicht das doppelte der transport kosten und wäre neu.

    allerdings ist der auch nahezu gleich viel wert wie der komplette G4 ;)
    aber auch ich trenne mich schwer von den PPC kisten ;)

    my2cent
    mike
     
  6. PeteBeat

    PeteBeat Golden Delicious

    Dabei seit:
    04.11.09
    Beiträge:
    6
    Hi QuickMik,
    ja, trotzdem danke ich für Deine Mühe. Hab schon mal Ausschau gehalten im Netz nach Plextor Produkten. Na, und den G4 PPC habe ich noch, weil ich einfach keine Kohle hab für'n Mac mini meines Geschmacks...

    Gruß,
    PeteBeat
     

Diese Seite empfehlen