• Die Abstimmung über unser diesjähriges Weihnachtsbanner läuft! Mach mit! --> Klick

Kompliziertes WLAN-Problem - bitte helft mir!

minx

Granny Smith
Mitglied seit
12.03.16
Beiträge
12
Hallo zusammen!

Ich habe mir vor zwei Wochen mein erstes iPhone zugelegt. Es ist gebraucht gekauft und ein 4s.
Angegeben wurde, dass der Akku platt ist, also habe ich mir einen neuen + Werkzeug gekauft, ihn ausgetauscht und ruck zuck war das Problem behoben.
Aber freuen konnte ich mich nicht, da das zweite Problem schon auf mich wartete.. und dafür kenne ich mich leider nicht genug mit Apple und Technik aus.

Folgendes:

Mein Router wird gefunden und nach eingeben des Passwortes wird es auch verbunden.
Wie auf allen Geräten habe ich vollen WLAN-Empfang, da wir im Haus einen Verstärker haben. Allerdings kann mein iPhone keine Verbindung zu irgendwelchen Apps oder Internetseiten herstellen.
Ich dachte, dass das an der Antenne liegt, also habe ich auch diese neu bestellt und ausgetauscht, aber es hat sich nichts geändert.

Ich habe vollen WLAN Empfang, aber mit dem Internet auf meinem iPhone 4s tut sich nichts.
Mein Vater meinte, ich sollte in einem Forum nachfragen, ob man irgendwas einstellen muss oder ob das an der Hardware/Software liegt, denn er kennt sich mit Apple auch nicht aus.

Ich hoffe, dass ihr mir weiterhelfen könnt und ich das Gerät nicht in die Tonne kloppen muss... :(
Liebe Grüße
Lisa
 

m1LLo

Osnabrücker Reinette
Mitglied seit
29.05.10
Beiträge
991
Hallo Lisa,
funktioniert denn das Internet über Mobilfunk ohne Probleme?
Wurde das iPhone komplett neu installiert nach dem Kauf?
 

minx

Granny Smith
Mitglied seit
12.03.16
Beiträge
12
Hallo Lisa,
funktioniert denn das Internet über Mobilfunk ohne Probleme?
Wurde das iPhone komplett neu installiert nach dem Kauf?
Ja, das iPhone wurde auf die Werkseinstellungen zurück gesetzt und Mobilfunk funktioniert einwandfrei!
 

m1LLo

Osnabrücker Reinette
Mitglied seit
29.05.10
Beiträge
991
Werkseinstellungen != Neuinstallation. Ich empfehle eine Neuinstallation aus dem DFÜ-Modus um wirklich alles komplett zu überschreiben.

und Mobilfunk funktioniert einwandfrei!
Meinst du damit Telefonieren oder mobiles Internet?
 

Support

Rhode Island Greening
Mitglied seit
24.09.15
Beiträge
480
Ich wette leider das WLAN nach dem zurücksetzen ausgegraut sein wird. Wie bei fast allen 4s gibt WLAN nach ner Zeit den Geist auf.
 

minx

Granny Smith
Mitglied seit
12.03.16
Beiträge
12
Werkseinstellungen != Neuinstallation. Ich empfehle eine Neuinstallation aus dem DFÜ-Modus um wirklich alles komplett zu überschreiben.


Meinst du damit Telefonieren oder mobiles Internet?
Sowohl Telefonieren, als auch mobiles Internet funktioniert einwandfrei.
Das WLAN ist auch nicht "ergraut".

Muss ich bei einer Neuinstallation irgendwas machen, oder macht das Gerät das wie bei der Werkseinstellung selber? Ich bin nämlich echt nicht so technikbegabt *grins*
 

m1LLo

Osnabrücker Reinette
Mitglied seit
29.05.10
Beiträge
991
Dann sei dir mal dieses Video ans Herz gelegt:
Wenn du eine Installation im DFÜ-Modus macht wird ALLES - WIRKLICH ALLES auf dem Gerät gelöscht.
 

wir43

Moderator
AT Moderation
Mitglied seit
28.01.07
Beiträge
7.345
Hast du auf dem iPhone denn mal in den WLAN-Einstellungen geschaut, ob du auch eine gültige IP-Adresse vom Router bekommst.
Evtl. stimmt ja an der Stelle etwas nicht.
 

minx

Granny Smith
Mitglied seit
12.03.16
Beiträge
12
Hast du auf dem iPhone denn mal in den WLAN-Einstellungen geschaut, ob du auch eine gültige IP-Adresse vom Router bekommst.
Evtl. stimmt ja an der Stelle etwas nicht.
Ich bin auf "Lease erneuern" gegangen, hat aber auch nichts gebracht.

Dann sei dir mal dieses Video ans Herz gelegt:
Wenn du eine Installation im DFÜ-Modus macht wird ALLES - WIRKLICH ALLES auf dem Gerät gelöscht.
Okay, danke, aber das Video zeigt ja nur, wie man in den Modus kommt und nicht, was man danach machen muss. Kann auch sein, dass ich das falsch verstehe, aber unter "ALLES - WIRKLICH ALLES auf den Gerät wird gelöscht" verstehe ich unter anderen auch iOS?! Also was muss ich nach diesem DFÜ-Modus machen? Einfach einschalten und dann komme ich auf den Homebildschirm oder wie?
 

m1LLo

Osnabrücker Reinette
Mitglied seit
29.05.10
Beiträge
991
Nein. Ist dein iPhone im DFÜ Modus, dann schlisst du es an einen PC mit iTunes an. iTunes versucht dann auf dein iPhone eine neue Version von iOS zu installieren. Ist das erledigt dann solltest du dein iPhone wieder starten können und nochmal testen.
 

wir43

Moderator
AT Moderation
Mitglied seit
28.01.07
Beiträge
7.345
Wenn du im DFU-Modus bist musst du das iPhone per iTunes wiederherstellen.
 

wir43

Moderator
AT Moderation
Mitglied seit
28.01.07
Beiträge
7.345
Ich bin auf "Lease erneuern" gegangen, hat aber auch nichts gebracht.
Das war jetzt nicht meine Frage ;)

Bekommst du eine richtige IP-Adresse von deinem Router. Also stimmt das alles, was du vom Router bekommst.
IP-Adresse, Netzmaske, Router und DNS.

Oder bekommst du irgendeine 169.254.x.x Adresse oder ähnliches.
 

minx

Granny Smith
Mitglied seit
12.03.16
Beiträge
12
Das war jetzt nicht meine Frage ;)

Bekommst du eine richtige IP-Adresse von deinem Router. Also stimmt das alles, was du vom Router bekommst.
IP-Adresse, Netzmaske, Router und DNS.

Oder bekommst du irgendeine 169.254.x.x Adresse oder ähnliches.
Wie gesagt, ich kenne mich damit nicht aus. Ich kann nur sagen, dass bei "IP-Adresse" die gleiche Zahlenfolge steht wie bei "Router", lediglich die letzten beiden Ziffern sind verschieden.

Diesen DFU-Modus also das Recovery habe ich jetzt gemacht, hat aber nichts am Internet geändert. :(
 

maddi06

Borowitzky
Mitglied seit
10.11.14
Beiträge
9.026
Für mich klingt das eher wie ein MAC Filter am Router. Also so, das nur bestimmte Geräte auf dein WLAN zugreifen dürfen.
 

wir43

Moderator
AT Moderation
Mitglied seit
28.01.07
Beiträge
7.345
Und bei DNS steht auch eine IP? Sollte normal die selbe wie beim Router sein.

Hast du evtl. einen anderen PC oder einen anderen Rechner, bei dem du schauen könntest, wie die IP-Adressen aussehen.
 

m1LLo

Osnabrücker Reinette
Mitglied seit
29.05.10
Beiträge
991
@minx Wenn du uns nicht verrätst was für Zahlen bei IP und DNS und Router steht können wir dir absolut nicht helfen.
 

minx

Granny Smith
Mitglied seit
12.03.16
Beiträge
12
Computer:
Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung: Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
Physische Adresse: ‎30-85-A9-45-72-39
DHCP-aktiviert: Ja
IPv4-Adresse: 192.168.178.28
IPv4-Subnetzmaske: 255.255.255.0
Lease erhalten: Donnerstag, 17. März 2016 13:55:13
Lease läuft ab: Dienstag, 29. März 2016 12:23:40
IPv4-Standardgateway: 192.168.178.1
IPv4-DHCP-Server: 192.168.178.1
IPv4-DNS-Server: 192.168.178.1
IPv4-WINS-Server:
NetBIOS über TCPIP aktiviert: Ja
Verbindungslokale IPv6-Adresse: fe80::35d8:e829:fa05:14bd%2
IPv6-Standardgateway:
IPv6-DNS-Server:

iPhone IP-Adresse: 192.168.178.37
iPhone Router: 192.168.178.1
iPhone DNS: 192.168.178.1

Hoffe, ich hab jetzt nichts vergessen:rolleyes:
 

Fresh_Prince

Kantil Sinap
Mitglied seit
22.10.14
Beiträge
7.296
Wie sieht es aus, wenn der Repeater vom Strom genommen wird und der WLAN-Router allein arbeitet?


@Support

Mach den Leuten doch nicht gleich Angst. Es fällt mit nichten bei fast allen 4s das WLAN Modul aus. Ich hatte hier z.B. schon 4 verschiedene 4s und alle haben mehrere Wiederherstellungen durchmachen müssen (wobei die iPhone 4s ja recht warm werden) und nix war. ;)
 

dieg

Ontario
Mitglied seit
04.01.14
Beiträge
344
Hallo,
Ich denke da auch eher in die Richtung von maddi06. Mal schauen, ob die Fritzbox das iPhone zulässt. D.h ob für das iPhone der Zugriff auf das Internet erlaubt ist, also MAC Adresse eingetragen und Profil zugewiesen.
Man kann die Frizzbox so konfigurieren, dass nur bestimmte MAC Adressen nach draußen ins Internet dürfen, wenn dann die vom iPhone nicht eingetragen ist, dann geht es nicht.
Gruß, Dirk
 

wir43

Moderator
AT Moderation
Mitglied seit
28.01.07
Beiträge
7.345
Das kannst du in den Fritzboxeinstellungen unter folgendem Punkt überprüfen:
  • Im Browser die IP-Adresse der Fritzboxeinstellungen eingeben, bei dir also die 192.168.178.1
  • Anmelden an der FritzBox
  • Links auf den Punkt WLAN gehen
  • dann links auf Sicherheit
  • jetzt rechts schauen ob unten der Punkt bei "Alle neuen WLAN-Geräte zulassen" gesetzt ist, sonst den Punkt setzen