1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kompatibilitätsprobleme bei altem Update

Dieses Thema im Forum "macOS & OS X" wurde erstellt von traggys, 07.09.09.

  1. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Ich würde gerne das Batterieupdate 1.3 installieren, leider sagt mir SL beim öffnen der *.pkg Datei, "Dieses Update benötigt Mac OS X Version 10.4.8 oder neuer."

    Falls dafür niemand eine Lösung zur Hand hat, würde ich mich schon freuen, wenn mir jemand sagen könnte, welche Batterie-Firmware überhaupt bei mir läuft =)

    danke, t
     

Diese Seite empfehlen