1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Komisches Verhalten meines iBooks

Dieses Thema im Forum "macOS & OS X" wurde erstellt von leif_ben, 10.09.06.

  1. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    Hallo,

    in den letzten Tagen verhält sich mein iBook (10.3.9) seltsam. Die verschiedenen "Symptome" wirken eher zusammenhangslos, da das Ganze aber gehäuft auftritt, frage ich mich, ob es vielleicht doch einen Zusammenhang gibt.

    Alle im folgenden genannten Fehler sind nur ein oder zweimal aufgetreten, *nicht* ständig:

    1) In Mail ist es plötzlich nicht mehr möglich, zur Vorschau einer anderen Mail zu wechseln, sprich, die Mail wird gehighlightet, aber die Vorschau nicht aktualisiert. Nach Neustart alles normal.
    2) Im Finder werden mit Apfel-n geöffnete neue Fenster nicht angezeigt. Sprich: Die Menüleiste gibt visuelles Feedback, aber das Fenster wird nicht gezeigt. Nach Neustart alles normal.
    3) In Omni Outliner ist es nicht möglich, Änderungen an einem Dokument zu sichen. Nach Neustart alles normal.
    4) Newsfire (mein Newsreader) hat plötzlich meine Registrierung "vergessen" und zeigt nur noch einen Bruchteil meiner Feeds an. Registrierungsnummer eingeben bringt nix. Nach Neustart alles normal.
    5) Camino kann nicht gestartet werden und ich bekomme die Meldung, es würde bereits Camino auf meinem System laufen. Nach Neustart geht's wieder.
    6) Camino kann Bookmarks nicht laden, da sie angeblich nicht das richtige Format haben. (das ist grade vor zwei Minuten passiert und ich weiß noch nicht, ob ich das wieder hinkriege).
    7) Beim Shutdown krieg ich eine Nachricht vom System, das eine bestimmte Datei nicht gesichert werden kann (eine Datei, die mit Butler zu tun hat).

    Sieht jemand einen Zusammenhang, der auf irgendein bestimmtes Problem hinweisen könnte? Ich hab nicht am System rumgespielt oder irgendwas Neues installiert oder so in letzter Zeit.

    Danke und Gruß
    Ben
     
  2. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    Hallo,
    Ich bin zwar kein Apple-Techniker aber für mich tönt das nach einem Festplattenschaden. Die Festplatte, die bestimmte Dienstdateien löscht. Es ist aber nur eine Vermutung!

    Ich empfehle dir auf jeden Fall, mal ein gesammt-Backup deiner Platte zu machen.

    Liebe Grüsse
    risiko90
     
  3. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Wie ist das mit den Zugriffsrechten? …schonmal repariert?
    Von einem HD-Schaden würde ich mal absehen. Ich hatte mal ähnliche Problematiken. Hab' dann mit DriveGenius im TargetModus die PB-HD gründlich überholt und sogar defragmentiert. Dananch gab es keine Schwierigkeiten mehr. ;)
     
  4. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    Zugriffsrechte hab ich zwischendrin mal repariert, ja.
    Clonvorgang läuft. Mein letztes Backup davor ist zum Glück auch noch nicht so lange her.

    Die Empfehlung wäre also, erst mal das Volume im Festplattendienstprogramm zu reparieren und dann eventuell mit einem anderen Disk-Repair-Programm ranzugehen?

    Das Schöne an DriveGenius ist ja, dass es 100 Euro kostet :( Hatte eigentlich gehofft, das Ganze ohne Investitionen über die Bühne zu bringen ... Gibt es billigere Lösungsansätze?

    Gruß
    Ben
     
  5. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Stimmt…sorry, hatte den Kaufpreis eben nicht beachtet :oops:

    Es gibt da einiges an Tools die das System ausmisten und reparieren. Yasu zum Bspl. Aber ob das so nützlich ist? o_O
     

Diese Seite empfehlen