komisches Verhalten Macbook / Festplatte / Betriebssystem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Vivien, 18.06.16.

  1. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    28
    Hallo Zusammen,

    ich hatte bisher ja zwei Problemfälle gemeldet bezüglich erst kaputter Festplatte, welche ausgetauscht wurde und ich danach Probleme mit dem Herunterfahren hatte, was aber durch ein fehlerhaftes Programm ausgelöst wurde.

    Nunja, seit her lief dann auch alles super super gut.
    Dann ging mein Macbook von einer Sekunde auf die nächste nicht mehr an und nun durch Wiederherstellung eines Backups durch Time Machine läuft wieder alles.

    Kurze Zusammenfassung der Skurrilitäten:

    Macbook Pro 15 2011, matt.

    - Austausch von der HDD zu der Samsung SSD 500GB, da HDD defekt war
    - Installation des aktuellen Betriebssystems El Capitan
    - danach Backup mit Migrationsassistent von externer Festplatte mit letztem Backup vom Macbook (Da war noch Yosemite Betriebssystem)
    - lief alles
    - erste Probleme erschienen, im Sinne von ließ sich nicht mehr normal herunterfahren, wie oben beschrieben zuständiges Programm deinstalliert.

    - Macbook lief wie Butter und ich war überrascht wie gut alles mit Capitan lief, da doch eher mehr dagegen waren

    - heute Morgen lief auch alles wie gewohnt, als ich dann später nach Hause kam, ging das Macbook nicht mehr an

    - Festplattendiagnoseprogramm funktionierte, er konnte keine Fehler finden, was mir auffiel die Festplatte war deaktiviert und mir standen 0 KB zu Verfügung, also Startvolumen wurde diese auch nicht anerkannt.

    - kurze Krise bekommen

    - Ich habe darauf vermutet, dass die Festplatte kaputt ist oder was bei dem Umbau schief gelaufen ist

    - Daher habe ich sie nochmal aus und wieder eingebaut
    - Danach platt gemacht (einmal alles gelöscht über Festplattendienstprogramm)

    - Über Time Machine eine Wiederherstellung gemacht.

    - Nach 2 Stunden dann, ein Neustart mit meinem normalen Anmeldefenster, nur eben Yosemite, also alles wie vor dem ersten Festplattentausch.


    Resultat: jetzt "scheint" wieder alles zu funktionieren, die Festplatte wird erkannt.

    Mich macht alles total stutzig - die Festplatte heißt jetzt Macintosh HD, vorher mit El Capitan lief sie über Samsung SSD (den Namen hatte ich so eingestellt ) - eventuell war auch das der Fehler.

    Festplattendiagnose eben nochmal durchgespielt, alles fine.

    Tja, ich bin zwar sehr froh dass er jetzt funktioniert, habe aber Angst, dass das wieder passiert und das so plötzlich.

    Erstmal Danke für das Lesen !

    Ich hoffe Jemand kann mir helfen bzw das Rätsel lösen

    PS.: Daten wurden natürlich alle noch gesichert im Voraus
     
  2. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    28
    anbei nochmal zwei Screenshots
     

    Anhänge: