1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Knirschen, Pfeifen und Störungen aus den Boxen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von stalkerX, 05.07.08.

  1. stalkerX

    stalkerX Ribston Pepping

    Dabei seit:
    19.01.05
    Beiträge:
    295
    Guten Abend Runde.

    1. Von vorne weg: Ich hatte vorher einen weißen iMac und da war das Problem nicht vorhanden, auch mit gleichen Boxen. Nun habe ich seit Wochen einen Alu-iMac und da ist so, sobald die Boxen längere Zeit nichts wiedergegeben haben (der MAc aber an ist) und dann auf einmal ein Signal kommt (Chat-Fenster oder Mail kommt an), das dann vor dem eigentlich Sound immer ein Knirschen kommt.

    Das Problem gab es ja damals bei einem der Mac OS X-Updates auch, Apple hatte es aber sehr schnell in den Griff bekommen (als Workaround musste man ein kleines Tool installieren, welches im Hintergrund lief - kennt einer noch die Anwendung?). Deswegen überrascht mich das auch, dass es jetzt auf einmal zustande kommt. An den Boxen liegt es definitiv nicht, da ich das gleiche Phänomen auch mit anderen Lautsprechern habe. Es scheint wirklich so zu sein, als ob das System den Audio-Ausgang wirklich abschaltet und bei Bedarf wieder freigibt, wobei es auch zum unschönen Effekt kommt. Kann man den Sparmodus auch in irgendeiner Weise abstellen?

    2. Auch ist mit aufgefallen, dass ein Pfeifen - 30 Sekunden lang, nicht länger - in unbestimmten Abständen aus den Boxen wahrzunehmen ist - was das ist, kann ich mir überhaupt nicht ausmalen.

    3. Ach ja, und wenn elektrische Jalousien anfangen sich zu schliessen, geben mir die Boxen dies ebenfalls zu hören. Solche Dinge werden wahrscheinlich mit einem Filter in der Steckdose eliminiert? Doch ich frage mich, warum hatte ich diesen Effekt beim alten iMac nie gehabt?

    Hat jemand Ideen? Über jede Antwort freue ich mich. Danke!
     
  2. Stinker

    Stinker Carola

    Dabei seit:
    15.03.08
    Beiträge:
    115
    Ich kenne dieses Problem nur mit externen Boxen.

    Die fangen nach einigen Sekunden nichts tun das Surren an. Ziemlich nervig.
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Unter Umständen schon viel einfacher: Drehe einfach mal den Netzstecker deines Mac in der Steckdose um 180°. Versuch macht kluch.
    Ansonsten gehört ein solcher Filter eher fachgerecht in den Motor der Jalousie, als notdürftig platziert in die Steckdosen. Deine Nachbarn werden sich nämlich vermutlich nicht ebenfalls welche kaufen wollen.
     
  4. stalkerX

    stalkerX Ribston Pepping

    Dabei seit:
    19.01.05
    Beiträge:
    295
    Sind bei mir auch externe Boxen von JBL.
     

Diese Seite empfehlen