1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kniffliges INTERLACE-problem!!...

Dieses Thema im Forum "Videoproduktion" wurde erstellt von maramee, 22.12.05.

  1. maramee

    maramee Gast

    ich habe ein gr0ßes problem!!! und hoffentlich kann mir einer von euch schlauen köpfen da draußen helfen...!!
    folgendes..
    ich habe mit final cut einen kleinen film geschnitten, der auch soweit fertig war. natürlich habe ich aus diesem ein unkomprimiertes quicktime-filmchen gemacht- war alles super !!
    2 monate später,diese woche also, habe ich einen teil entnommen um ihn nachzubearbeiten.
    ich habe ein neues projekt eröffnet, das stück-film(etwa4min) rausgeschnitten und in die sequenz1 eingebaut. mit frisch, eingespielten dv-material (mit 3 camarapositionen) wurde der zu bearbeitende Teil versorgt, also erneut geschnitten. (-so ganz nebenbei, es ist supiiii geworden!"---)

    das stück-film wollte ich in meinen ganzen film wieder einbauen. dazu wurde er "alleine" zu einem quicktime-film rausgespielt- um der langen wartezeit zu entgehen- und anschließend in den langen film einbaut und erneut zu nem eigenen, zusammenhängenden film (natürlich quicktime) rausgerändert....

    gesagt getan, auf dem quicktime-player hat alles wunderbar funktioniert und ich hab mich wie ien kleines kind gefreut!!!!

    dann....
    gestern beschäftigte ich mich mit dem dvd-authering (dvd studio pro). alles war perfekt. ich hatte mein menü, alle filme und hintergrundmusi verknüpft, alles war fertig bis aufs kontrollieren und builden..

    bei der simulation habe ich dann DEN fehler entdeckt!! den teil den ich nachbearbeitet habe, hat einen INTERLACE-FEHLER!!!!! nur dieser 4 minuten haben einen fukcing kamm-defekt!!!

    und jetzt stehe ich vor nem nervenzusammenbruch - denn alle drei einstell-optionen unter "sequenz-voreinstellung bearbeiten" sind fehlgeschlagen!!!!!! (findet man unter datei/exportieren/quicktimefilm/Einstellungen/eigene einstellungen/halbbilddominanz)

    unter "halbbilddominanz" habe ich : 1. "ohne" 2. "ungerade zahlen" und 3."gerade zahlen" eingestellt, alle drei varianten ausprobiert, und immer wieder hatte diese stück (bei DvDSP im der Simuation) INTERLACE-FEHLER!!!!!

    BITTTTE BIITTTTTE , KANN MIR JEMAND EINEN TIP GEBEN, SONST STEHT MEINEM COMPUTER EIN UNERFREULICHER STANDORTWECHSEL BEVOR.....

    DANKE ALLEN DIE MIR WEITERHELFEN KÖÖNENNNNNEEENNNNNNENNNN!!!!!!!!!
     
    #1 maramee, 22.12.05
    Zuletzt von einem Moderator bearbeitet: 22.12.05
  2. Hamsta

    Hamsta Jerseymac

    Dabei seit:
    14.06.04
    Beiträge:
    449
    schonmal die DVD gebrannt und auffem fernseher angekuckt?

    Ansonsten (wenn ich deinem doch recht verwirrenden Ausführungen folgen konnte) liegt das Problem dann wohl an den 4 min. "alten" Material. Und das kann ja an 100 Stellen liegen warum dieses Interlaced ist (Aufnahme, Einspielen, Weiterverabreitung)...
     
  3. maramee

    maramee Gast

    ich weiß es ist tot kompliziert und weiß auch schon nicht mehr wie ich es genau beschreiben soll... aber ich versuche es nocheinmal-

    ich habe ein theaterstück geschnitten. es war fertig. eine szene "the theme" wollte ich nach 2 monatiger pause weiterbearbeiten.
    dazu habe ich ein neues projekt geöffnet und auch den fertigen film. aus dem fertigen film habe ich die szene "theme" in meine timeline, in dem eben geöffneten projekt gezogen.
    die neuen datein habe ich importiert, dass sind 3x "the theme" mit ner totalen, link und rechts position der camara. dieses material ist ebenfalls im grundmaterial des fertigen projekts enthalten. also, die neuen dateien habe ich schon einmal verwendet.

    nur-
    damals hatte ichkeine probleme mit den 3 datein"the theme" . nur jetzt hackt das programm, und ich bekomme diese interlace-streifen- ich verstehhhe es einfach nicht!!!
     
  4. maramee

    maramee Gast

    ohh..ich habe das problem gefunden!!!
    es liegt an dem grundmaterial!!! es sind quicktimemovis - die ebenfalls interlace-streifen haben, wenn ich diese im dvdstudio abspiele!!!

    nur -keine ahnung wie ich dieses problem lösen kann!!
     
  5. Hamsta

    Hamsta Jerseymac

    Dabei seit:
    14.06.04
    Beiträge:
    449
    ?

    Wenn dein Material schon interlaced ist, dann kriegst du das nicht mehr raus, ausser mit ner umkodierung. Im FinalCut geht das so. Is aber keine wirklich schöne lösung.
     
  6. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    ?

    Das ist doch normal, dass aufgenommenes DV-Material erst einmal interlaced ist...
    Womit spielst du es denn ab, dass du den "Lattenzaun"-Effekt noch wahrnimmst? Wenn die DVD sowieso nur für den Gebrauch mit dem Fernseher bestimmt ist, ist das ja ganz egal, da man den Effekt dann ohnehin nicht sieht... (wie auch Hamsta schon andeutete...)

    Gruß, MasterDomino
     
    #6 MasterDomino, 22.12.05
    Zuletzt bearbeitet: 22.12.05

Diese Seite empfehlen