1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kleine Probleme

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Blade, 24.02.07.

  1. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Hallo@all,
    ich hab ein kleines problem.
    Wenn ich mein MBP starte sieht mein Hintergrundbild beim 1. Starten eines Tages etwas seltsam aus. (auf dem Bild seht ihr es) Wenn ich ein Fenster öffne und dann damit darüber fahre gehen die Teile weg. Ist zwar kein riesen Problem, nervt aber. Ich habe alle z.Zt. verfügbaren Updates geladen.
    Vielen dank im Voraus

    Gruß Blade
     

    Anhänge:

    1 Person gefällt das.
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Hallo Blade und willkommen zu Apfeltalk!

    Mach bitte mal mit der mitgelieferten Hardware Test DVD (1. Installations DVD) einen ausführlichen Test. Ich vermute, daß hier möglicherweise ein Defekt des Grafikchips oder Arbeitsspeichers vorliegt.
    Gruß Pepi
     
  3. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Danke pepi, aber der Hardware test ergab keinen Befund.
    Das Problem besteht ja auch nur, wenn ich mein MBP das 1.Mal eines Tages starte. Bei jedem weiteren Mal ist alles ganz normal. Was könnte ich noch unternehmen?
     
  4. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    Hallo,

    das was mit der Grafik-Hardware nicht stimmt, wäre
    eigentlich nahe liegend.
    Hast Du vor kurzem ein neues Bautteil in dein Book eingebaut?
    Einen RAM-Riegel zum Beispiel?
    Ob´s technisch überhaupt speziel am Riegel liegen könnte,
    weiß ich nicht, aber es wäre mal einen Versuch Wert...
     
  5. reimic

    reimic Stina Lohmann

    Dabei seit:
    31.08.06
    Beiträge:
    1.036
    oder irgend ne komische software installiert??

    (hehe.. vielleicht der erste osx virus :D )
     
  6. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.475
    Wenn sich davon ein Screenshot erstellen lässt, dann spinnt entweder der Grafikspeicher rum (MBP hat doch einen eigenen Grafikspeicher) oder der Grafiktreiber bringt irgendwas mit den Texturen durcheinander.

    Ich würde sagen, du probierst das Book im abgesicherten Modus zu starten, dann ist Quartz Extrem abgeschaltet. Wenn der Fehler dann noch auftritt, ist der Speicher schuld. Wenn nicht, der Treiber. (schätze ich)
     
  7. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Ich hab vor ca. 3-4 monaten ein komplett neues Board bekommen (wegen dem Pfeifton). Ich meine, dass es den Sch... erst seitdem macht. Mein Ram wurde noch nie verändert.
    Wie kann ich denn aus dem abgesicherten Modus booten?
    Vielen Dank schon mal an alle, die sich beteiligt haben.

    Gruß Blade
     
  8. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.475
    Beim Booten die Alt-Taste drücken, bis "Safe Boot" erscheint
     
  9. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Und wenn man statt alt die Shift Taste nimmt, funktioniert das auch mit dem Sicheren Systemstart.
    Gruß Pepi
     
  10. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Ich hab es jetzt ma mit dem abgesicherten Modus probiert.
    Die Fehler waren weg.
    Jetzt stellt sich nurnoch eine Frage: Wie kann ich den Treiber für die Grafikkarte updaten?

    Gruß
    Blade
     
  11. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Hallo.
    Wie kann ich den Treiber meiner Grafikkarte updaten?
    Ich habe im moment folgende Version: EFI-Treiberversion: 01.00.068

    Gruß Blade
     

Diese Seite empfehlen