1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Kinderkrankheiten mit Safari 4.x.y

Dieses Thema im Forum "Browser" wurde erstellt von DerHeldimZelt, 30.08.09.

  1. DerHeldimZelt

    DerHeldimZelt Eifeler Rambour

    Dabei seit:
    15.09.08
    Beiträge:
    592
    Schönen Sonntag alle zusammen,
    weil ich gerade mal wieder einige Tabs offen habe fällt mir wieder auf, dass Safari 4.0.3 nur am laden ist. jetzt hier bei apfeltalk nicht, aber beispielsweise bei amazon und macnews. Ich frage mich, was es da zu laden gibt, weil die Seite vollständig aufgebaut ist… Wenn ich bei iStat nachschaue, was ich für Netzwerkaktivitäten habe, steht da auch 0 KB/s in/out.

    Hat jemand eine Ahnung davon, wie ich Safari die Laufräder abstellen kann, oder ähnliches?
    Gruß,
    Alex
     
  2. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    480
    Habe ähnliche Probleme, aber bei mir liegt es am Router.
     
  3. iMack

    iMack Rheinischer Krummstiel

    Dabei seit:
    17.07.08
    Beiträge:
    377
    mir geht es ebenso, seit ich den *tollen* neuen safari browser habe gibt es ständig abstürze, extrem lange ladezeiten und der beachball taucht ständig auf. das gab es bei mir mit der alten version von safari nie, im gegenteil alles lief wirklich schnell und sehr flüssig. ich habe leopard (noch nicht SL) und sämtliche software auf dem rechner ständig aktualisiert. geht es noch jemand so oder hat jemand eine idee woran das liegen könnte? wär cool weil ich bin eigentlich anderes von safari gewöhnt :)

    greetz iMack
     
  4. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Der neue Safari 4 "stable" ist UNBRAUCHBAR.
    Die Beta hatte keinerlei Probleme, ist die abgestürzt.

    Mein aktueller 4.0 stürzt bei normalem Surfen (kein Youtube, nur Foren & Newsseiten) alle 15min ab.
     
  5. mauermer

    mauermer Querina

    Dabei seit:
    07.09.05
    Beiträge:
    183
    Ja, schade eigentlich - Safari hängt schon wenn ich's aufmache und es die Startseite Google laden soll...
    Bin jetzt wieder auf Opera umgestiegen - Version 10 läuft stabil und ist schneller als Safari.
     
  6. DerHeldimZelt

    DerHeldimZelt Eifeler Rambour

    Dabei seit:
    15.09.08
    Beiträge:
    592
    hm, ich frage mich was da apple nur falsch macht… Mittlerweile habe ich zwar weniger Probleme sogar der youtube-Bug taucht nicht mehr auf, aber seit ich gehört habe, dass selbst der Internetexplorer schneller als firefox ist, beobachte ich die Browserentwicklung skeptisch und bin immer noch auf Safari…
     
  7. Mr.Uschi

    Mr.Uschi Morgenduft

    Dabei seit:
    28.10.08
    Beiträge:
    166
    Das ist ja seltsam also ich habe keinerlei Probleme mit Safari auch nicht bei YouTube und co. also bei mir läuft alles wie es sein sollte!
    Evtl. weil ich SL drauf habe!?

    Gruß
     
  8. Mac.Switcher

    Mac.Switcher Fießers Erstling

    Dabei seit:
    07.10.07
    Beiträge:
    131
    Also an Snow Leopard liegt das nicht.
    Ich hatte unter Leopard selten bis nie Probleme mit Safari und seit dem Update auf SL taucht jedes Mal, wenn ich einen neuen Tab öffne der Sat1-Ball ungefähr 15s auf, dann verzieht sich das Bild im Browser und der Tab taucht auf. Insgesamt hängt Safari fast ständig. Scheint ja aber ein generelles Problem zu sein, wollte schon einen Thread deswegen eröffnen.
     
  9. DerHeldimZelt

    DerHeldimZelt Eifeler Rambour

    Dabei seit:
    15.09.08
    Beiträge:
    592
    Ein erwähnenswerter Bug, der bei mir des öfteren bei mir sein Unwesen treibt ist, wenn ich ein neues Safari-Fenster öffne und die Domainleiste (oder wie sie auch immer genannt wird) blockiert ist. dann hilft nur wegklicken, beispielsweise ich die Suchleiste, dann erscheint wieder der Vertikale Balken. Einen störenderen Fehler, wie das 15 sekündliche einfrieren von Safari, beim Erstellen eines neuen Tabs, hatte ich noch nicht.
     

Diese Seite empfehlen