1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Keynote Aktion und Übergang gehen nicht zusammen

Dieses Thema im Forum "iWork" wurde erstellt von stk, 05.02.08.

  1. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    bin gerade dabei eine etwas aufwändigere Präsentation, die als Endlosschleife ohne Benutzereingriff laufen soll aufzubauen. Dabei stolpere ich über folgendes Problem:

    auf einer Folie gibt es ein paar drehende Räder - aufgebaut mit dem Animationstool. Alle Räder drehen sich gleichzeitig (automatisch mit Position x). Nach Ende der Animation und Darstellung der kompletten Folie sollte eigentlich der Übergang zur nächsten Folie kommen (Würfeleffekt). Das tut es aber nur, wenn ich einen Mausklick ausführe. Warte ich auf den automatischen Übergang (alles steht ansonsten auf automatisch, wiederholen, endlos, …) startet die Animation von neuem und die Präsentation bleibt an dieser Folie hängen.

    Hat wer 'ne Idee was ich da falsch mache? Ich grüble schon den halben Nachmittag, verändere ständig irgendwelche Parameter zu Einblend- und Laufzeiten, etc. etc. aber komme nicht drauf wo der Klemmer herkommt.

    Gruß Stefan
     
  2. sternenstaub

    sternenstaub Echter Boikenapfel

    Dabei seit:
    01.01.08
    Beiträge:
    2.356
    Hi stk,

    schau mal in den Anhang meines Postings.
    Hast du das schon versucht?
     

    Anhänge:

  3. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    yep - die Animation startet korrekt. Sprich: die vorhergehende Folie macht den korrekten Würfelübergang, danach startet die Animation, diese läuft einwandfrei durch, aber wenn Animation eigentlich Ende kommt nicht die nächste Folie, bzw. nur nach explizitem Klick und dann auch nur ohne den gewünschten Würfelübergang, sondern die ist -zack- einfach da.

    Gruß Stefan
     
  4. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    ich habs! Das lag an der ATI Rage128 des Cube auf dem ich's hab laufen lassen und die mit »alles dreht sich, alles bewegt sich« schlicht überfordert war. Auf meinem MacBook lief's auf Anhieb wie gewünscht.

    Danke für's mitdenken!

    Gruß Stefan
     
  5. sternenstaub

    sternenstaub Echter Boikenapfel

    Dabei seit:
    01.01.08
    Beiträge:
    2.356
    LOL!

    Da hätte ich ja glatz deine Presi ausprobieren
    können… auf meinem Cube läuft gerade eine Musik-DVD!
    :-D

    Schön das du den Fehler gefunden hast… und mich auf eine
    Idee gebracht. Ne Animation selber bauen.
    Kannst du mal nen Scrrenshot dieser ominösen drehende
    Räder posten? Kanns mir schwer vorstellen wie das
    mit Keynote gebaut sein soll…

    BTW > ah, ich begreife! "Warum das Rad neu erfinden?"
     

Diese Seite empfehlen