1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kernel Panic

Dieses Thema im Forum "macOS & OS X" wurde erstellt von take, 19.04.06.

  1. take

    take Granny Smith

    Dabei seit:
    12.04.06
    Beiträge:
    12
    hallo ihr guten ;O)

    seit einiger zeit hab ich dauernd eine kernel panic wenn ich logic 6.4.1 auf mac osx tiger (auch unter jaguar und panther) benutzen möchte.

    hab schon einiges ausprobiert mit einem guten apfeltalk forum kollegen aber wir sind jetzt auch so ziemlich am ende mit unserem latein.


    parameterram gelöscht, rammodule getestet, rechte repariert, systemneuinstallation, ohne plugins (nur nacktes logic auf neuinstalliertem osx tiger/jaguar), dongles und steckplätze gecheckt..
    ..immer wieder diese kernel panic meldung (4sprachen mit einziger option hauptschalter am rechner drücken um da rauszukommen)

    ich poste euch hier mal den kernel panic logfile nach neuinstallation von macosxtiger 10.4 mit logic 6.4.1, vielleicht weiss jemand von euch daraus was zu erkennen:

    Tue Apr 18 13:32:39 2006
    panic(cpu 1 caller 0x000A8B80): Uncorrectable machine check: pc = 000000000075B470, msr = 0000000000149030, dsisr = 40000000, dar = 0000000016E5E040
    AsyncSrc = 0000000000000000, CoreFIR = 0000000000000000
    L2FIR = 0000000000000000, BusFir = 00000000ffffffff

    Latest stack backtrace for cpu 1:
    Backtrace:
    0x00095564 0x00095A7C 0x00026838 0x000A8B80 0x000A7E10 0x000AB880
    Proceeding back via exception chain:
    Exception state (sv=0x2EAA1780)
    PC=0x0075B470; MSR=0x00149030; DAR=0x16E5E040; DSISR=0x40000000; LR=0x0075B414; R1=0x0CD53B90; XCP=0x00000008 (0x200 - Machine check)
    Backtrace:
    0x0075B414 0x0075B554 0x0075CE94 0x0075E8EC 0x0075EB8C 0x0075E698
    0x0075E778 0x002D04D0 0x0003C734 0x000A9654
    Kernel loadable modules in backtrace (with dependencies):
    com.RME.driver.HammerfallDSP(1.60)@0x75a000
    dependency: com.apple.iokit.IOPCIFamily(1.6)@0x456000
    dependency: com.apple.iokit.IOAudioFamily(1.5.5b2)@0x52e000
    Exception state (sv=0x207BA280)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.0.0: Sat Mar 26 14:15:22 PST 2005; root:xnu-792.obj~1/RELEASE_PPC
    *********

    -------------------------------------------------------------------------------------------------------------------------------------------------------

    vielen dank für eure zeit

    grüße take
     
  2. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Tja, selten so ne konkrete Panic-Log gesehen. In der Richtung würde ich mal recherchieren. Vielleicht liegt´s auch nur an zu kleiner Latenz.
     
  3. take

    take Granny Smith

    Dabei seit:
    12.04.06
    Beiträge:
    12
    hallo, danke für die antwort, nur, was heisst das denn "in die richtung würde ich mal recherchieren?"
    wie soll ich da ansetzen? ist also kein softwareproblem? oder doch evtl. mit den treibern die da in klammern stehen?

    und komischerweise habe ich unter mac os9 gar keine probleme, kann das sein das da os9 in irgendeinem bereich toleranter ist?

    und der rest der log ist in ordnung? hätte also nur was mit der hammerfall deiner meinung nach zutun?

    an zu kleiner latenz? was meinst du damit anindo? ich hab überhaupt keine ahnung von der technik

    gruß take
     
    #3 take, 19.04.06
    Zuletzt bearbeitet: 19.04.06
  4. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Du schreibst leider nicht, ob deine Kombi irgendwann mal funktioniert hat oder nicht, und auch nichts zu deiner Hardware. Ich sehe da nur, dass deine Hammerfall sich wohl nicht mit OS X verträgt, warum auch immer. Aktuelle Treiber drauf, PCI-Slot mal gewechselt oder besser die Karte mal ganz ausgebaut?
    Für Fragen rund um Audio-Hardware bist du in diesem Forum aber sicher besser aufgehoben und das meine ich auch mit recherchieren. Ob deine Hammerfall generell Zicken macht, kann dir hier sicher keiner beantworten. Zumindest so lange du nicht verrätst, über was wir überhaupt reden.
     
  5. take

    take Granny Smith

    Dabei seit:
    12.04.06
    Beiträge:
    12
    solange ich das nicht verrate?!
    hmm ich verschweige doch gar nichts, ich habe bis jetzt mit os9.2.2 gearbeitet und wollte auf osx umsteigen und da ist es mir sofort aufgefallen als ich an dem 1. arrangement angefangen habe zu arbeiten, der einstand fing sofort mit einer (dieser) kernel panic an.
    da fing ich an zu suchen.

    wie gesagt unter mac os9.2.2 mit logic 6.4.1 arbeite ich seit jahren ohne probleme.
    zu meiner hardware? ich habe den ersten g4 dual 1,25 ghz der damals rauskam mit 1 gb ram.
    ati9000 grafikkarte drin und der rme hammerfall hdsp9652 soundkarte. sonst nichts, der mac läuft bei mir nur zum musik machen.

    ich habe den neuesten miditreiber für das emagic mt4 midiinterface (welches übrigens auch noch an meinem mac dran ist), die neuesten treiber der hammerfall karte, das neueste tiger update usw.

    was ich wie du auch so langsam annehme ist das meine hammerfall karte sich einfach nicht mit osx verträgt aber mit os9 einfach besser zurechtkam und ich deswegen bis jetzt noch nie solche probleme hatte.

    noch eins: sag doch noch mal was du mit der zu kleinen latenz meinst.


    vielen dank, ich werd sofort im logicforum suchen ;)

    grüße take
     
  6. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Jetzt wird es ja langsam konkreter. Ich habe keine Ahnung, ob nur deine Hammerfall für die KPs verantwortlich ist, aber mal kurz ausbauen oder in einem Audio-Forum mal fragen, ob die Karte bei jemandem stabil unter X im Einsatz ist, wäre jetzt ratsam. Vielleicht liegt es ja doch an was anderem. Ausschließen kann man das auch mit der Panic-Log nicht 100%. Am MT4 dürfte es nicht liegen. Das läuft bei mir stabil, wenn auch das letzte mal unter X.3 mit Logic Express 7 im Einsatz.

    Die Latenz (in den Einstellungen wahrscheinlich mit Sample-Rate benannt) bestimmt, wie schnell die Daten verarbeitet werden sollen. Wenn da eine Komponente nicht schnell genug arbeitet, stockt es ja normalerweise. Eine KP ist aber auch nicht auszuschließen. Meine Midiman Audiophile lief erst mit OSX richtig stabil, aber lausig optimierte Treiber gibt es ja immer mal wieder. 256 Samples entsprechen 6ms. Sollte die Hardware zwar auch schon locker packen, aber 512 Samples erst mit Sicherheit.
     
  7. take

    take Granny Smith

    Dabei seit:
    12.04.06
    Beiträge:
    12
    also an der latenz liegt es mit sicherheit nicht, die hab ich extra hochgeschraubt 1024-2048, ausgebaut und in einem anderen pci slot hab ich sie gerade, bis jetzt läuft alles. mal sehen..

    naja, kann nichts anderes tun als abwarten. ;)

    grüße take
     
  8. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    übrigens läuft die karte in unserem G5 in derselben konstellation wie bei take. da gab es noch nie probleme. die wird auch sehr oft gekauft und kommt in macs zum einsatz, daran liegt es nicht.

    gruss

    jürgen
     

Diese Seite empfehlen