1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kernel Panic bei nagelneuem MBP

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von justdoitDSC, 01.01.09.

  1. justdoitDSC

    justdoitDSC Cox Orange

    Dabei seit:
    22.12.07
    Beiträge:
    96
    Hallo!

    Hoffe hier mal auf Hilfe von Usern, die sich besser auskennen als ich.

    Hatte heute einen Kernel-Panic.

    Das Gerät ist eine Woche alt, zu dem Zeitpunkt waren keine Zusatzgeräte angeschlossen, und ich hatte nur Opera laufen. Auf einmal kam dieser abgedunkelte Bildschirm mit der Aufforderung, einen Kaltstart zu machen.

    Füge hier mal zwei Bilder ein aus der Konsole und aus dem Crash-Report, mit denen ich leider nichts anfangen kann. Ich hoffe aber drauf, dass Experten hier etwas zu den Meldungen sagen können.

    Vielen Dank schon einmal im voraus.
     

    Anhänge:

  2. Samurai

    Samurai Ingrid Marie

    Dabei seit:
    20.04.05
    Beiträge:
    273
    Hallo,

    ich kenn mich zwar nicht super gut mit dem Code den du da angehängt hast aus. Aber sieht irgendwie nach 'nem Festplattenfehler aus. Ohne jetzt Panic zu machen. Ich will dir auf jeden Fall diese kleine Don't Panic Helferlein in die Handdrücken und gleich mal mit der Abhilfe 2 durch führen. Das auch mit dem fast ähnlich ist wie auf dem ersten Bild von dir, diese fsck -f nahe liegt, vielleicht hilft du deinem System selber wenn du es mal selbst machst.

    MAC Helferlein
     
  3. Goidma

    Goidma Rheinischer Krummstiel

    Dabei seit:
    07.09.08
    Beiträge:
    377
    Das was du da beschriben hast ist die mac version vom brühmten bluescreen D:

    mir ist das erst einmal passiert, falls es dir öfter passiert, solltest du ein aasp aufsuchen und den um rat fragen, es ist möglich, dass deine festplatte defekt ist, also speicher da jetzt mal nicht wichtige dokumente oder so drauf ab
    hoff ich konnte dir helfen =)
     
  4. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Also, abgeschmiert ist der Airport. Das kann entweder direkt am Treiber für WLAN liegen, an der Karte (defekt?) oder am RAM (defekt?).

    Ich würde mal den Hardwaretest drüberlaufen lassen. Gegebenenfalls anschließend noch Memtest86.

    Cheers,
    -Sascha
     
  5. justdoitDSC

    justdoitDSC Cox Orange

    Dabei seit:
    22.12.07
    Beiträge:
    96
    Herzlichen Dank schon einmal für die Hinweise.

    Habe schon einige Sachen durchgearbeitet, mal schauen ob der Fehler wieder auftritt.

    Der Hardwaretest ergab keine Fehler.

    Die Festplatte habe ich überprüft, war auch ok der Test.

    Interessanterweise gab es bei den Zugriffsrechten irgendwelche Abweichungen, weiß jetzt nicht mehr, wie das genau genannt wurde. Bei einem Wert, der eigentlich hätte 0 sein müssen, hatte ich einen Wert von 26.

    Die Zugriffsrechte habe ich daher auch repariert.

    Das mit AirPort könnte sein, war zu dem Zeitpunkt auch am Downloaden.

    Mich wundert nur in der Konsole der Eintrag als letztes von EyeTV, denn das Programm hatte ich nicht laufen.

    Nach einigem Lesen hier wegen der Lüfter (meine blieben immer sehr langsam) ist mir eingefallen, dass ich das MBP zu dem Zeitpunkt auf meinem Schoß liegen hatte und darunter eine Decke. Kann es auch ein Überhitzungsschutz gewesen sein?
     

Diese Seite empfehlen