1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] Kennwortabfrage deaktivieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Neo208, 25.01.10.

  1. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    Hi Leute!

    Auch wenn die Frage vll. etwas komisch klingt, aber ich weiß nicht wo das einstellen kann.
    Und zwar nervt mich die Kennwortabfrage (z.b. beim starten bei bestimmten Programmen, Ändern von Systemeinstellungen) enorm!!!!
    Ich bin eh der einzige der meinen Mac nutzt und derzeit ohnehin nur zu Haus! Daher brauch ich das nicht!
    Hab schon extra mal versucht als neues Kennwort nichts einzugeben, aber dann kommt die Abfrage immer noch, nur das ich kein Kennwort eintragen muss.

    Was kann ich dagegen tun, dass die Abfrage nicht mehr kommt??
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Hast du denn den Haken in Systemeinstellungen-Sicherheit-Allgemein gesetzt?
    Als was bist du denn unterwegs, als Admin oder als StandardUser?
    Hast du denn die Programme richtig, d.h. am richtigen Ort installiert und wenn ja wie?
    Etwas mehr Infos wären schon nötig, denn normal( bis auf die Systemeinstellungen) ist das nicht, da hast du etwas falsch gemacht?
    Hast du an den Rechten herumgespielt, also händisch andere Rechte vergeben.
    Um welche Programme handelt es sich denn?
     
  3. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    hallo!

    Den Haken habe ich richtig gesetzt! Und trotzdem geht es nicht. ich muss jedes mal das Passwort eingeben! Selbst wenn ich z.B. 1 - 2 Stunden nicht in den Systemeinstellungen war: Danach muss ich das Passwort wieder eingeben! Und da ich das recht oft muss, nervt das sowas von extrem!!!

    Und ich habe mal einen Screenshot angehängt, was z.B. bei meinem O2 einwahlprogramm für eine meldung kommt!
     

    Anhänge:

    • pw.jpg
      pw.jpg
      Dateigröße:
      34,2 KB
      Aufrufe:
      594
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Wenn du den Haken gesetzt hast, dann kommt natürlich die Abfrage, hast du den Haken nicht gesetzt, sollte sie nicht kommen.

    Aber eventl. liegt der Fehler auch woanders.
     

    Anhänge:

  5. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    hallo!

    ja dieses Häcken habe ich gesetzt!!! Und irgendwie sperrt sich das immer wieder alles! :( jetzt z.B. auch, wenn ich das ändern will (also mal angenommen ich möchte dort das automatische Anmelden deaktivieren) müsste ich schon wieder mein Kennwort eingeben! Und das bei allen Systemeinstellungen!
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Dafür ist das Häkchen doch auch da, es soll verhindern, das man ohne Passwortabfrage in den Systemeinstellungen herumfuhrwerken kann oder es eben auch Programme oder Dienste machen können.
     
  7. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    aaaah! SORRY!!! ich meinte oben natürlich das Häkchen ist NICHT gesetzt!!! das ist ist ja das merkwürdige!
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Schau mal in den Schlüsselbund (Dienstprogramme), auch dort sollte das Schloss links oben offen sein. Bei der Gelegenheit kannst du ihn auch gleich reparieren.
    salome
     
  9. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    hallo!

    muss das schloß überall offen sein? hatte es gerade bei "Anmeldung" und "System" geöffnet (Bei Anmeldung War es allerdings schon offen! Nur bei system nicht!). Danach hab ich ihn repariert und er hat das schloß bei System wieder automatisch geschlossen! ? !

    weil wenn ich es repariere, ist es wie vorher! komisch!
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Nur bei Anmeldung ist es bei mir offen. im Fenster oben ist es geschlossen und dadurch bei System auch. Das ist auch gut so. Denn eine Warnung ("geben sie das Passwort ein") ist schon gut, falls man am System was ändern will.
    salome
     
  11. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    nagut dann haut es da hin ... aber ich muss trotzdem immer noch permantent mein passwort in den Systemeinstellungen eingeben ;( und auch bei dem O2 Programm. Das nervt echt derbe!
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Jetzt sag noch mal, wann und bei welchem Programm (welcher Aktivität) musst du dein Passwort eingeben.
    Was sind O2 Programme?
    salome
     
  13. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    also, ich muss IMMER wieder wenn ich z.b. in den Systemeinstellungen "Netzwerk" reingehe das passwort eingeben! (das nervt am allermeisten) ... da geb ich das PW ein und etwa 20 Minuten später will ich wieder in die Einstellungen und muss es schon wieder. Das ist bei jeder Systemeinstellung so! Und das Häkchen bei "Sicherheit" hab ich nicht gesetzt (das man immer das PW eingeben muss), aber es klappt trotzdem nicht!

    So und zu dem Programm (hatte dazu ja schon einen Screenshot geschickt) ist mein Einwahlprogramm für meinen UMTS Stick! O2 Connection Manager heißt das.
    Und dann hatte ich es auch noch bei nem anderen Programm ... suche gerade, aber ich weiß nciht mehr bei welchem das noch war ...)

    das ist voll merkwürdig ;-(
     
  14. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du schon mal mit dem Festplattendienstprogramm die Rechte repariert?
    Und wenn du mit der SystemDVD startest, kannst du nach der Sprachauswahl oben im Menü "Dienstprogramme" öffnen und dort wo "Kennwort zurücksetzen" steht auch die Option "Zugriffsrechte zurücksetzen" finden. Das bezieht sich dann auf die Dateien des Users.
    Mach beides mal. Netzwerkeinstellungen ist bei mir nämlich offen. Andere Systemeinstellungen ("Sicherheit", "Benutzer/Anmeldeoptionen") sind vom System aus geschlossen. Das ist auch gut so, sonst könnt' ja jeder …
    salome
     
  15. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    jeeeetzt!!!

    War gerade im Netzwerk in den Systemeinstellungen und jetzt kam die Passwortabfrage nicht mehr! Ich behalts aber mal im Auge!
    Aber scheint zu gehen :)

    Vielen dank für die Hilfe!!!!!
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hoffentlich bleibts so!
     

Diese Seite empfehlen