1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine WLAN Verbindung unter Vista/XP - MBP 15"

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von .::pa::., 28.10.07.

  1. .::pa::.

    .::pa::. Gast

    hallo,

    ich kann mit meine(n) macbook pro's keine wlan verbindung unter vista oder xp herstellen. das funknetz wird erkannt, man kann das pw eingeben aber gleich anschliessend kommt die meldung "es kann keine verbindung hergestellt werden"

    verschlüsselung ist wpa 2 psk

    hat jemand von euch auch solche probleme unter windows?

    unter osx gibts keine probleme mit dem wlan.
     
  2. singer1000

    singer1000 Auralia

    Dabei seit:
    04.10.07
    Beiträge:
    200
    Das habe ich auch...

    ...unter WIN XP.

    Gabs da zwischenzeitlich schon eine Lösung?
     
  3. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Soweit ich weiß geht WPA2 ansich schon mal garnicht unter Windows?!
    Auf jedenfall nicht ein System, das mir anvertraut ist, schafft das.
    Versuchs mal mit WEP 128 ... oder mit viel viel viel Glück WPA.
    Mit WEP128 kommst du definitiv weiter.

    LG
     
  4. n0mis

    n0mis Braeburn

    Dabei seit:
    31.10.07
    Beiträge:
    42
    Also bei mir funktioniert WPA2 ohne probleme unter Windows.
    welche version von Bootcamp hast du denn installiert?
    Hast du währendessen du W-lan connecten willst auch das Ethernet Kabel eingesteckt?

    mfg
     
  5. Knoxville

    Knoxville Antonowka

    Dabei seit:
    23.09.07
    Beiträge:
    352
    Doch, WPA, WPA2 und WEP sowieso gehen auf XP mit SP2 und Vista! Sogar WPA2. Macht fast jede FritzBox mit! :oops:
     
  6. .::pa::.

    .::pa::. Gast

    hatte noch kein einziges win laptop welches probs mit wpa, wpa2 usw hatte. das geht schon. nur auf dem mbp gehts nicht unter windows. treiber sind von bootcamp 1.4 hab da aber auch schon aktuellere wlan treiber installiert, kein erfolg.
     
  7. uldoko

    uldoko Gast

    WPA2 ist weder mit MacOX noch mit Windows ein Problem.
    Läuft bei mir auf 3 Rechnern (1Mac + 2x Windows) mit einer FritzBox 7170.

    Beim Einsatz von Windows auf einem Mac gibt es aber ein paar feine Unterschiede.
    1. Windows mit VMware z.B. Fusion oder Parallels
    2. Windows nativ gebootet

    Bei 1. sollten die Einstellungen (Parallels oder Fusion) am besten so gewählt werden,
    das der Netzwerkadapter vom MacOX genutzt wird.
    Dann muss in Windows an sich nichts mehr eingestellt werden.

    Bei 2. könnte bei einem Wlan-Netzwerk ein seperater Adapter notwendig werden.
    Die bei mir eingebaute Airportkarte wird von Windows zwar erkannt, aber es kann keine
    Verbindung aufgebaut werden. Passende Software habe ich noch nicht gefunden.
    Mit dem USB-Stick von Fritz kein Thema. Einstecken, Daten eingeben - bingo.
    Auch mit WPA 2.
     
  8. .::pa::.

    .::pa::. Gast

    genau, wer anderes erzählt, hat keine ahnung. :)

    mein problem, hoffe apple bessert da mal nach... weil neuinst. von windows brachte nix.
    und ich mach da nix falsch, bin lange genug im dem geschäft.
     
  9. shokei

    shokei Macoun

    Dabei seit:
    28.02.08
    Beiträge:
    121
    ich würde den thread gerne aufgreifen, da ich das gleiche problem habe. winxp sp2 reibunglos installiert, treiber von der osx cd draufgespielt, alles ohne probleme. mein wlan wird angezeigt, aber ich kann nicht drauf connecten, unter leopard funktioniert alles nur unter xp nicht. gibt es inzwischen ne lösung für das problem?
     
  10. Sirius

    Sirius Jerseymac

    Dabei seit:
    30.12.06
    Beiträge:
    455
    Bringt doch mal euer XP auf den aktuellen Stand. Wenn ich mich richtig erinnere, kann XP erst nach irgendeinem Update etwas mit der WPA-Verschlüsselung anfangen.

    Das hier braucht man für WPA2.
     
  11. shokei

    shokei Macoun

    Dabei seit:
    28.02.08
    Beiträge:
    121
    ist mir vorher auch eingefallen, dass ich nen extra wpa2 patch brauchte^^jetzt funzt alles, danke
     

Diese Seite empfehlen