1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

keine verbindung zur kamera!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von lichtbildner, 22.05.08.

  1. hallo zusammen,

    ich arbeite mit einem macbook pro (Modellname: MacBook Pro
    Modell-Identifizierung: MacBookPro3,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2.2 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache (pro Prozessor): 4 MB
    Speicher: 2 GB
    Busgeschwindigkeit: 800 MHz
    Boot-ROM-Version: MBP31.0070.B07
    SMC Version: 1.16f8),
    und einem leaf aptus 22 digitalem rückteil über firewire400. wenn das book über das netztkabel arbeitet gibt es keine probleme. auf batteriebetrieb kann es keine verbindung zum digi-rückteil herstellen. das rückteil wird allerdings mit strom versorgt, nur datenfluss besteht keiner. alle sparmodi sind aus, die batterie läuft auf voll leistung. leaf spricht von einem firewire-problem, hat aber keine lösung. weiss jemand rat?
     
  2. _seppel_

    _seppel_ Goldparmäne

    Dabei seit:
    04.08.06
    Beiträge:
    557
    Gibt es noch eine andere Verbindungsmöglichkeit ausser Firewire?
    Also USB oder so?
     
  3. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Das klingt nach nicht genug Spannung am FW-Ausgang. Was sagt denn die Anleitung deines Rückteils zum eigenen Stromverbrauch? Eventuell kann der 800er mehr, hast du ein Kabel FW800auf400?
     
  4. nein. nur firewire 400.
     
  5. da kodak auch am kabel noch geld verdienen will, passen normale firewire kabel nicht. die steckereinfassungen sind dünner. nach angaben von leaf/kodak funktioniert auch nur 400/400.
     
  6. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Aber es gibt auch 800er Adapter, in die man ein 400er Kabel stecken kann...
    Bei mir funktionieren alle Geräte an beiden Ports: Festplatten, SandiskCardreader, DigitalRecorder, AudioInterfaces...
     

Diese Seite empfehlen