1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Verbindung zur FRITZ!Box 7270

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von BigK, 30.09.08.

  1. BigK

    BigK Erdapfel

    Dabei seit:
    30.09.08
    Beiträge:
    3
    Hallo,

    ich habe ein Problem.
    Zum neuen, schnelleren DSL-Zugang habe ich vom Anbieter auch eine FRITZ!Box 7270 bekommen. Diese habe ich ganz normal eingerichtet, wie es das Handbuch sagt und hatte den ersten Abend eine 1A-Verbindung. Diese Verbindung brach nach ein paar Stunden ab und ich hatte keine WLAN-Verbindung mehr zur FRITZ!Box. Mein AirPort ist natürlich eingeschaltet gewesen und auch geblieben.
    Ich habe es in den folgenden Tagen noch öfters probiert wieder in das Netzwerk reinzukommen. Ein paar Mal hat es funktioniert und dann bin ich allerdings auch recht schnell wieder rausgeflogen. Momentan komme ich in mein Netzwerk gar nicht mehr rein. Es wird in der Netzwerkliste angezeigt (auch nicht immer), aber ich kann mich nicht damit verbinden. Beim Versuch (nachdem ich das Passwort, WPA2-verschlüsselt, eingegeben habe) wird stets die Meldung "Zeitlimit überschritten" angezeigt.

    Mit meiner alten FRITZ!Box 7050 hatte ich keinerlei Probleme, die Verbindung wurde immer sofort hergestellt, war von der Sendestärke in Ordnung und ist nicht zusammengebrochen. Seither habe ich an meinem Rechner nichts verstellt, außer das ich das neue Netzwerk angemeldet habe.

    Ich habe es auch mal mit einem ungeschützten Netzwerk probiert, das hat aber auch nicht funktioniert.

    Es muss irgendwie an der WLAN-Kommunikation zwischen iMac und FRITZ!Box liegen. Per Netzwek-Kabel funktioniert es.

    Am Vista-PC funktioniert die Verbindung via WLAn übrigens auch nicht, aber da gab es mit der alten Box auch schon Schwierigkeiten.

    Wer kann mir helfen?

    Merci und LG
    BigK
     
  2. vierundvierzig

    vierundvierzig Weisser Rosenapfel

    Dabei seit:
    30.08.07
    Beiträge:
    794
    Versuch als erstes mal den Sendekanal zu wechseln. Frag mich jetzt nicht wo Du das findest. Sicherlich bei den WLAN-Einstellungen oder System auf der fritz.box-Oberfläche. Das hilft oft sehr.
     
  3. ricknicker

    ricknicker Riesenboiken

    Dabei seit:
    19.04.07
    Beiträge:
    286
    ist fast eine frage fuer's ip-phone-forum, wo du fritz!kiste extrem gut auseinandergenommen wird.
    aktuelle firmwares der 7270 haben wohl w-lan probs, aber nicht mit airports, zumindest kann ich das nicht bestaetigen.

    fester sendekanal wuerde helfen, wie mein vorredner schon sagte.
    sind die w-lan einstellungen noch standard in der fritz!kiste?
     
  4. BigK

    BigK Erdapfel

    Dabei seit:
    30.09.08
    Beiträge:
    3
    hallo vierundvierzig,

    wollte ich auch schon probieren. habe ich bei der fritzbox auch gemacht. finde aber nix, wo ich es beim mac umstellen kann.

    weißt du da was?
    merci.

    lg K
     
  5. ricknicker

    ricknicker Riesenboiken

    Dabei seit:
    19.04.07
    Beiträge:
    286
    kanal wird nur in der fritz!kiste festgelegt, nicht am airport.
    Bild 1.jpg
     
  6. BigK

    BigK Erdapfel

    Dabei seit:
    30.09.08
    Beiträge:
    3
    na dann, habe ich das schon gemacht und leider funktioniert es auch nicht... :(
     
  7. ricknicker

    ricknicker Riesenboiken

    Dabei seit:
    19.04.07
    Beiträge:
    286
    ist die fritz!kiste denn schon im wirkbetrieb, also so mit internet und telefonanlage eingerichtet?
    wenn ja, musste basteln und probieren. wenn nicht, wuerd ich die noch mal zuruecksetzen.
    zumindest w-lan auf standardeinstellungen, heisst 802.11 b+g+n mit autokanal und wpa/wpa2 verschluesselung.
    schau mal in deine airport-einstellungen, vielleicht steht da auch schon ein bevorzugter access point drin, der falsche verschluesselungsdaten hat.
    feste ip waere auch noch eine moeglichkeit, falls der dhcp der fritz!kiste nix vergeben will.
     

Diese Seite empfehlen