1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Umlaute an entfernte SSH-Session

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von k-b, 10.01.10.

  1. k-b

    k-b Zuccalmaglios Renette

    Dabei seit:
    19.11.09
    Beiträge:
    259
    Hi! Habe seit gestern ein MBP - also auch ein jungfräuliches OSX.

    Wollte eine ssh-Session auf meinen Server aufmachen über das mitgelieferte Terminal.

    Lokal kann ich Umlaute schreiben, aber im vim auf meinem Server net. Ging von Linux aus immer Problemlos.
     
  2. alastor

    alastor Erdapfel

    Dabei seit:
    01.01.10
    Beiträge:
    4
    Versuche mal unter Terminal -> Einstellungen -> Codierungen etwas passendes rauszusuchen.

    Abgesehen davon finden ich iTerm ganz nett wenn Du mit mehreren Sessions rumhantieren möchtest.
     
  3. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Scheinbar läuft dein Server unter einem Linux, dass noch kein Unicode unterstützt. In den Einstellungen vom MacOS Terminal kannst du das umstellen.

    Edit: OK, zu spät :)
     
  4. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.154
    ich würde gleich X11 mit installieren und dann einfach im XTerm arbeiten, machte bei mir immer weniger Probleme als Terminal.app
     
  5. k-b

    k-b Zuccalmaglios Renette

    Dabei seit:
    19.11.09
    Beiträge:
    259
    Nein, ich glaube ich stelle lieber meinen Server um - scheint sicher nur eine Misskonfiguration zu sein. Ist ein Debian.

    Auf einem anderen Server, Gentoo gehen die Umlaute!


    Kann man die Fenster, wenn man mehrere Terminal offen hat, irgendwie hübsch nebeneinander ausrichten (nicht in Tabs)
     

Diese Seite empfehlen