1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Symbole mehr auf dem Desktop bzw. Schreibtisch (10.5.2)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Speed03, 04.04.08.

  1. Speed03

    Speed03 Gast

    Hallo liebe Community,

    habe seit gestern das Problem das mir auf dem Desktop keine Symbole mehr angezeigt werden (siehe Screenshot Bild 1).
    [​IMG]

    Allerdings werden im Finder unter "Schreibtisch" mir dort die Dateien die sich normalerweiße auf dem Desktop befinden angezeigt (siehe Screenshot Bild 2).
    [​IMG]

    Hab bereits ein paar mal neu gestartet, auch im Festplattendienstprgoramm die Zugriffsrechte überprüft:

    2008-04-04 11:53:12 +0200: Zugriffsrechte für „Macintosh HD“ reparieren
    2008-04-04 12:04:27 +0200: Die Zugriffsrechte unterscheiden sich für private/var/log/secure.log, Soll-Wert: -rw------- , Ist-Wert: -rw-r----- .
    2008-04-04 12:05:05 +0200: Benutzer unterscheidet sich für System/Library/Frameworks/JavaVM.framework/Versions/1.4.2/Home/lib/jvm.cfg, Soll-Wert: 0, Ist-Wert: 95
    2008-04-04 12:05:06 +0200: Benutzer unterscheidet sich für System/Library/Frameworks/JavaVM.framework/Versions/1.4.2/Libraries/classlist, Soll-Wert: 0, Ist-Wert: 95
    2008-04-04 12:05:06 +0200: Benutzer unterscheidet sich für System/Library/Frameworks/JavaVM.framework/Versions/1.5.0/Home/lib/jvm.cfg, Soll-Wert: 0, Ist-Wert: 95
    2008-04-04 12:05:06 +0200: Benutzer unterscheidet sich für System/Library/Frameworks/JavaVM.framework/Versions/1.5.0/Libraries/classlist, Soll-Wert: 0, Ist-Wert: 95
    2008-04-04 12:07:54 +0200: Die Zugriffssteuerungsliste wurde gefunden, jedoch nicht für „Library“ erwartet.
    2008-04-04 12:09:46 +0200:
    2008-04-04 12:09:47 +0200: Reparatur der Zugriffsrechte abgeschlossen

    Macbook läuft unter Leopard (10.5.2).

    Würde mich sehr über Hilfe freuen.

    Lieben gruß,
    Speed03
     
  2. DivDax

    DivDax Bismarckapfel

    Dabei seit:
    24.05.07
    Beiträge:
    143
    Genau das selbe Problem habe ich seit heute auch... *grml*
     
  3. DivDax

    DivDax Bismarckapfel

    Dabei seit:
    24.05.07
    Beiträge:
    143
    Problem gelöst - zumindest bei mir.
    Meine Symbole sind einfach auf dem anderen Monitor gelandet...warum auch immer. :)
     
  4. foxymusic

    foxymusic Idared

    Dabei seit:
    12.08.06
    Beiträge:
    24
    Hallo,

    vermutlich hat sich das Problem längst gelöst. Falls nicht: Lösche die Datei "com.apple.finder.plist" in Library/Preferences in deinem Home-Ordner. Dann starte den Finder neu. Das hat zumindest bei mir (der dasselbe Problem hatte) soeben geholfen.

    Einen schönen Sonntag wünscht

    Peter
     

Diese Seite empfehlen