keine sichere verbindung zum server

Dieses Thema im Forum "iPad" wurde erstellt von jonathan #10, 05.11.18.

  1. jonathan #10

    jonathan #10 Granny Smith

    Dabei seit:
    17.01.07
    Beiträge:
    15
    liebe helferleins,

    ich arbeite auf einem ipad3, version ios 9.2 - seit einigen wochen kann ich auf dem ipad gmail und google maps nicht mehr öffnen und erhalte dann immer die nachricht "safari konnte die seite nicht öffnen, da keine sichere verbindung zum server hergestellt werden konnte" - dieselbe meldung bekomme ich aber auch in den browsern chrome und firefox.

    seltsamerweise lässt google selbst sich aber schon öffnen.

    ich erinnere mich nicht, in den einstellungen etwas verändert zu haben.

    cookies sind aktiviert, lösche ich bei https das s raus, ändert das auch nichts.

    auf ios 12 möchte ich nicht updaten, da einige apps, die ich regelmäßig verwende, dann nicht mehr funktionieren würden.

    habt ihr bitte eine idee, an welchem rädchen ich da drehen könnte? bitte in euren antworten berücksichtigen, dass ich kein IT-profi bin - bitte daher so formulieren, als würdet ihr's eurem opa erklären

    dank euch herzlich, jonathan
     
  2. trexx

    trexx Herrenhut

    Dabei seit:
    01.04.13
    Beiträge:
    2.274
    Klingt nach https und Zertifikatsproblemen. Aus meiner Sicht nicht nachvollziehbar, dass man mit so einem veralteten iOS das Internet nutzt. Entweder updaten oder neues Device nur für Internet.
     
    djtwok und uhansen gefällt das.
  3. jonathan #10

    jonathan #10 Granny Smith

    Dabei seit:
    17.01.07
    Beiträge:
    15
    problem gelöst: es lag daran, dass in meinem ipad ein falsches (in der vergangenheit liegendes) datum eingestellt war. nun funzt wieder alles und ich bleib bei ios9 - never change a winning team. updates haben bei mir immer vieles schlechter gemacht.
     
  4. dg2rbf

    dg2rbf Westfälische Tiefblüte

    Dabei seit:
    07.03.10
    Beiträge:
    1.056
    Hi,
    hab auch ein Ipad 3, es läuft mit 9.3.5 einwandfrei, würde auf 9.3.5 Updaten, höher geht eh nicht.

    Gruß Franz