1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine Rechtschreibprüfung mehr seit SP1 Update bei Office 2008

Dieses Thema im Forum "Office:Mac" wurde erstellt von traggys, 08.09.09.

  1. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Tach!

    Ich hab - als es erschien - das Service Pack 1 für Office 2008 auf meinem Mac installiert und habe seit dem das Problem, dass ich überhaupt keine Rechtschreibprüfung mehr im Word habe. Ich kann bei den Optionen für die Rechtschreibprüfung zwar die Sprache einstellen, aber ich habe keine Wörterbücher mehr zur Verfügung.

    Wie löst man das!?
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Office deinstallieren und neu installieren. Alle Updates aufspeilen. Word ist inzwischen bei 12.2.1.
    die Salome
     
  3. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Ja, das hat leider nicht geholfen, die Updates auch nciht :(
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Bitte wie? Das Neuintallieren von der CD hat nicht geholfen - das heißt die Rechtschreibmodule sind nicht auf der CD? Das kann ich mir nicht vorstellen.
    Kannst du die Tools sehen.
    Bei mir liegen sie in ~/Library/Preferences/Microsoft/Office\ 2008.
    Hast du schon auf den Microsoft support seiten (Mactopia) nachgesehen?
    die Salome
     
  5. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Der Ordner ist da und 9 MB groß, wobei der Fontcache 8 MB ausmacht... da liegt auch nur mein costum dictionary!
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    War auch ein Irrtum von mir, dort liegen ja nur Prferences (Eisntellungs) Datein. Die Sprachtools liegen im Office Ordner (Programme) Office/Shared Aplications/Proofing Tools.
    Such mal mit Spotlight oder EasyFind (findet mehr) nach
    GermanThesaurus.proofingtool
    oder
    Tools/GermanSpeller.proofingtool
    oder nach dem ganzen Ordner Proofing Tools. Vielleicht hat sich der verschoben.
    Auf der CD oder dem Img. müssen sie aber drauf sein.
    die Salome
     
  7. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Jap, die sind auch alle da und sind entsprechend groß (um und bei 160 MB). Aber das hilft irgendwie einfach nichts o_O
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na, das ist doch schon mal was.
    Du könntest mal ein Dokument mit Text öffnen und den Text auswählen (markieren) und dann auf Extras/Sprache gehen und Deutsch anklicken, eventuell noch einmal machen, wenn es nicht gleich klappt und dann auf Extras/Rechtschreibung und Grammatik (die Grammatikprüfung hast du hoffentlich ausgeschaltet, den die ist für die Katz und stört nur), vielleicht läuft sie dann.
    die Salome
     
  9. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Hilft nicht. Ich kann zwar aus einer Vielzahl an Sprachen wählen, aber wenn ich dann eine bestimmte wähle, habe ich trotzdem bei den Einstellungen kein Wörterbuch zur Verfügung...
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ha, das ist aber ganz etwas anderes.
    Ich dachte, die normale Rechtschreibprüfung funktioniert nicht. Die Wörterbücher, die in Einstellungen/Rechtschreibprüfung /Wörterbücher auftauchen (sollen), musst du erst erstellen. Dort hinein kommen die Wörter, die du selbst als richtig erkannt haben willst. Namen zum Beispiel. Du klickst auf Wörterbücher, dann links auf neu und gibst dem neuen Wörterbuch einen Namen. Und dann fügst du es hinzu.
    Ich habe ein Englisches und ein Deutsches und – oh Wunder – wenn ich einen englischen Text korrigieren muss, ist das Wörterbuch auch das Englische. Wenn du ein Wörterbuch hast, dann ist auch der Button "ins Wb einfügen" oder "merken" oder wie das halt heißt nicht mehr grau.
    Bei mir sind diese selbst angeleten Wörterbücher in ~/Library/Application Support/Office/Benutzervorlagen.
    Office selbst wollte sie in den Preferences Ordner speichern, aber dort gehören sie sicher nicht hin. Du gibst dann in den Einstellungen unter Dateispeicherorte/Wörterbücher den Pfad an.
    Ich hoffe jetzt haben wirs! :)
    die Salome
     
  11. traggys

    traggys Fießers Erstling

    Dabei seit:
    30.03.09
    Beiträge:
    131
    Nein, leider nicht. Ich kann das zwar anlegen, aber mein gesamter englischer Text wird von Office trotzdem komplett rot unterstrichen, da er selbst anscheinend gar kein Wörterbuch zur Verfügung hat =(
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ja das war bei anfangs auch so. Scheint fast als wäre Word lernfähig.
    Du musst den engischen Text markieren und wieder auf Extras/Sprache gehen und Englisch einstellen, manchmal muss man das auch 2 x machen.
    Dann sollte es klappen, bis auf die Wörter, die du ins eigens angelegte Englishwörterbuch (Dein privates Wörterbuch) eingibst.
    Auch bei mir will Word hie und da nicht und nicht korrigieren, da hilft nur ein Neustart (von Word) und das markieren des Textes, dann gehts meistens.
    Aber all zu sehr darfst dich ohnehin nicht auf die automatische (maschinelle) Korrektur verlassen, es bleiben immer noch Fehler übrig.
    Also bei wichtigen Texten, die man aus der Hand gibt (geben muss), ist Gegenlesen durch eine Person deines Vertrauens heftig empfohlen.
    die Salome
     

Diese Seite empfehlen