1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Netzwerkverbindung - HILFE!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von chefkoch, 25.05.09.

  1. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Hallo zusammen...!

    Bevor ich das MacBook gleich durch das geschlossene Fenster werfe versuche ich hier mein Glück und bitte um Hilfe.

    Bis vor ein paar Minuten konnte ich wie gewohnt via WLAN ins Internet. Jetzt ist die Verbindung weg und lässt sich auch nicht wieder herstellen. Auch ein Neustart hat nichts gebracht.

    Es heisst: "AirPort ist aktiviert, aber nicht mit einem Netzwerk verbunden."

    Und wenn ich eine Verbindung zu meinem Netzwerk herstellen möchte dann fordert er mich immer auf den Schlüssel einzugeben. Kein Problem, den hab ich und das mache ich auch aber eine Verbindung wird nicht aufgebaut. Entweder heisst es: "Zeitlimit überschritten" oder es wird eine Verbindung zur FritzBox aufgebaut die aber nicht ins Internet führt...!!!

    Das ist doch alles sch****e...!!!

    Kann mir jemand einen Tipp geben was ich noch versuchen soll...?

    Danke für eure Hilfe...!!!
     
  2. Der Dirty

    Der Dirty Ingrid Marie

    Dabei seit:
    02.01.09
    Beiträge:
    267
    Deine WLAN-Station(en) auch schon neu gestartet?

    Gruß Dirty
     
  3. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    hast du alle kabel überprüft?
     
  4. Der Dirty

    Der Dirty Ingrid Marie

    Dabei seit:
    02.01.09
    Beiträge:
    267
    Du weißt schon wie das klingt? ;)
     
  5. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    ich?
    nja also es klingt so als ob "chefkoch" n bisschen blöd is, geb ich zu
    is aber nich so gemeint ehrlich!... :)
     
  6. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    bei einem WLAN Problem?

    ;)
     
  7. Der Dirty

    Der Dirty Ingrid Marie

    Dabei seit:
    02.01.09
    Beiträge:
    267
    Nee, ich meinte 'ne drahtlose Verbindung nach nicht verbundenen Kabeln zu untersuchen. ;)
    Ich fand das einfach nur witzig. Quasi Situationskomik. :)
     
  8. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    und ich meinte nicht die kabel zum mac/pc sondern zur fritzbox!
    das fällt mir so jetzt erst auf :-D
     
  9. danousek

    danousek Tydemans Early Worcester

    Dabei seit:
    05.05.09
    Beiträge:
    398
    Was mir dazu einfällt:

    - Neue Benutzer an der Fritzbox gesperrt (MAC Sperre)
    - Einmal unter "Netzwerkeinstellungen" schauen ob DHCP angewählt ist und evtl.mal DHCP-Lease erneuern
     
  10. frankpr

    frankpr Idared

    Dabei seit:
    18.04.09
    Beiträge:
    24
    Eventuell auch mal in der Schlüsselbundverwaltung die WLAN Verbindung löschen.
    Das Problem hatte ich auch schon, das MBP hatte sich scheinbar verbunden, aber keine IP Adresse bekommen. Grund war, daß ich den WLAN kexy im Router geändert hatte und im Schlüsselbund 2 Schlüssel für die SSID standen.
     
  11. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Also ob ich blöd bin oder nicht vermag ich selbst manchmal nicht sicher zu sagen ;)

    @ frankpr
    Das hat glaube ich geholfen. Ich hab im Schlüsselbund alles gelöscht wo FritzBox stand und schon geht es. Kein Neustart nix. Woran es jetzt gelegen hat - keine Ahnung...!!!

    Ist mir ehrlich gesagt auch wurscht, so lange es fähige und hilfbereite Leute wie euch gibt.

    DANKE...!!!
     
  12. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Aber warum ist die Kiste jetzt si lahm...???
     
  13. frankpr

    frankpr Idared

    Dabei seit:
    18.04.09
    Beiträge:
    24
    Man hilft doch gern, zumal ich meinen ersten Mac jetzt auch schon wieder einen Monat habe. ;)
    Nee, im Ernst, ich hatte das Problem ja wie erwähnt auch schon. Kam bei mir eben durch die Änderung des Keys, bei der Eingabe des neuen wurde im Schlüsselbund ein 2. Eintrag erstellt, anstatt den ersten zu überschreiben.
    Beschreibe mal lahm, das WLAN, der komplette Rechner?
     
  14. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    nur das WLAN. Ein Download einer 8,6 MB Datei dauer, wenn ich nebenbei nix anderes mache, mal so eben 10 Minuten :(
     
  15. frankpr

    frankpr Idared

    Dabei seit:
    18.04.09
    Beiträge:
    24
    Diverse Consumer Router, darunter auch einige Fritz! Boxen, haben nach wie vor ein Problem mit IPv6, ergo: IPv6 in den Airport Einstellungen deaktivieren. Wäre aus meiner Sicht die schlüssigste Erklärung.
     
  16. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Ich brauche HILFE...!!!
    Es hat jetzt ein paar Tage funktioniert aber jetzt liegt alles in Scherben.
    Ich habe mein Box zurücksetzen müssen und nun komme ich mit keinem Computer mehr via WLAn online. Per Kabel ist alles kein Problem aber das ist nicht Sinn der Sache.
    Ich habe bei meinem MacBook die Airpiort Einstellungen aus den Netzwerkeinstellungen gelöscht und nun kann ich keine Verbindung mehr mehr zur Box herstellen. Vorher hiess es immer "Zeitlimit abgelaufen" aber jetzt heisst es sofort "Verbindung fehlgeschlagen"... Das andere MacBook sagt mir weiterhin dass das Zeitlimit abgelaufen sei bzw. vorhin hatte ich es soweit, dass es sich zwar eine IP geholt hat aber trotzdem keine Verbindung zum Netz herstellen konnte.

    ICH BITTE ECHT UM HILFE...!!!
     
  17. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Jetzt weist sich das MacBook anscheinend selbst als eine IP-Adresse zu, mit der es aber nicht ins Netz kann... Ich verstehe die Welt nicht mehr...!!!
     
  18. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    hmmm...
    Air Port (also am Mac) deaktivieren und wieder aktivieren.
    Unter Netzwerkeinstellungen den Assistenten starten.
    Wenn´s dann nicht funktioniert komplett das Macbook neustarten.
    Schritte 1&2 wiederholen.
    Hast du ne Anleitung der Fritzbox?
    Auf nem T-Online Router gibt es zB eine extra Mac IP-Adresse!
     
  19. mcrome

    mcrome Golden Delicious

    Dabei seit:
    12.09.06
    Beiträge:
    8
    Keine Angst, du wirst nicht verrückt :). Dieses Problem hatte ich bis vor wenigen Stunden auch und bin bei der Lösungssuche auf folgenden Thread gestossen: http://discussions.apple.com/thread.jspa?threadID=1447413&tstart=0. Nachdem ich dann alle Netzwerkeinstellungen gelöscht und den Kanal auf 9 umgestellt habe, funktioniert alles wieder einwandfrei (hoffentlich bleibt's auch so!). Frag' mich aber bitte nicht, warum! Hoffe, dieser, oder ein anderer der dort genannten Tipps helfen dir weiter. Gruss
     
  20. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Oh Gott...das ist ja alles in englisch...!!!
    Kannst du mir evtl die Schritte sagen die du durchgeführt hast?

    Ich habe den Airport im Mac mehrfach deaktiviert und wieder aktiviert. Auch ein kompletter Neustart des Gerätes und der Box hat nichts gebracht. Von Zeit zu Zeit weisen sich die Geräte selbst eine IP zu bzw. bekommen kurzzeitig eine Verbindung die aber mehr als langsam ist und auch nicht lange bestehen bleibt. Ich weiss echt nicht mehr weiter...!!!
     

Diese Seite empfehlen