1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Menüleiste

Dieses Thema im Forum "macOS & OS X" wurde erstellt von read, 17.01.10.

  1. read

    read Bismarckapfel

    Dabei seit:
    31.05.08
    Beiträge:
    77
    Manchmal zeigt mein MacBook Pro keine Menüleiste an. Man sieht zwar rechts alle Symbole, nur sind diese direkt auf dem Desktop zu sehen. Links zeigt es auch kein Apfel-Symbol an...

    Weiss jemand woran das liegen könnte? Ich nehme an, dass es sich nur um einem Bug handeln kann, weil ich mein Betriebssystem eigentlich ziemlich schonend behandelt habe.

    Gruß,

    read
     
  2. tuxuser33

    tuxuser33 Transparent von Croncels

    Dabei seit:
    03.12.07
    Beiträge:
    304
    Habe ich auch beobachtet, wenn Autostartobjekte bzw. Dienste nicht fertig werden.
    Da könntest Du ansetzen.
    Deaktiviere das, was für die Benutzer als Autostartobjekt geladen wird.
    Wenn es besser wird, zur Kontrolle wieder aktivieren und beobachten, was passiert.
    Für eine detailliertere Analyse wirst Du Dich mit den diversen Log's befassen müssen.
    Hauptsächlich suche nach Prozessen & Dämonen, die Meldungen wie failed , load failed oder wait for, u.s.w. ausspucken.

    In einem seltsamen Fall war nach einer Systemwiederherstellung evtl. Little Snitch Schuld.
    Durch Start im Sicheren Modus und Rauswerfen des Querulenten und Rechtereparatur kam die Kiste überhaupt erst wieder auf die Füsse. Danach liess sich LS wieder installieren und benutzen.
     

Diese Seite empfehlen