1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

keine IP-Adresse von KabelBW-Router

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Hairy, 12.10.08.

  1. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Hi,

    ich habe in meiner Studentenwohnung sporadisch Probleme, in das Internet zu kommen. Mein Mac meldet immer, dass er keine IP-Adresse bekommt und weißt sich dann selbst eine zu, was natürlich nichts bringt. Irgendwann geht es dann aber plötzlich doch. Wenn ich die IP-Adresse, die ich dann bekommen habe, später manuell eingebe, geht es jedoch wieder nicht. Es ist wie ein Glücksspiel.

    Folgende Konfiguration:

    Internet von Kabel BW -> Kabel-BW-Router -> WLAN-Router -> Kabelverbindung -> WLAN-Accesspoint -> MacBook
    (Bis zum WLAN-Router gehört das Ganze meinem Vermieter, ich habe, da er das WLAN-Passwort nicht mehr weiß, per Kabel einen eigenen Accesspoint drangehängt.)

    Das Problem besteht auch, wenn ich mich direkt per Kabel an den WLAN-Router hänge.

    Irgendwelche Ideen?

    (Ich komme leider nicht auf die Administrationsinterfaces von Kabel-BW-Router und WLAN-Router, da mein Vermieter auch davon die Passwörter nicht mehr weiß.)
     
  2. Mac 1 & only

    Mac 1 & only Erdapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1
    Hi,

    ich habe die selben Probleme wie Hairy.

    Airport weist sich immer wieder eine eigene IP Adresse zu. Offensichtlich bekommt Airport nicht immer die IP Adresse per DHCP via Kabel BW/ Router( DLink) zu gewiesen.
    Irgendwann funktioniert es dann mal wieder. Die Verbindung ist aber alles in allem sehr instabil und langsam. Das nervt langsam.
    Hat jemand da draussen im Mac- Space eine Idee, woran das liegen könnte???
    Vielen Dank im Vorraus!!
     
  3. knacky

    knacky Tydemans Early Worcester

    Dabei seit:
    09.10.06
    Beiträge:
    396
    Puuh ohne Admin.-Interface wird das ganze schwierig. Könnt ihr nicht ein Reset an der Maschine durchführen, den ganzen Kram neu konfigurieren? Evtl. hilft das schon.
     
  4. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    In meinem Fall sind die Zugangsdaten (braucht man die überhaupt bei Kabel?) sicher nicht mehr auffindbar...
     
  5. knacky

    knacky Tydemans Early Worcester

    Dabei seit:
    09.10.06
    Beiträge:
    396
    Ja aber du wirst doch wohl Router und AP am Gerät reseten können? Gibt ja Standart PWs... Falls die Anleitung verloren gegangen ist findet man diese per Google. Musst halt nachher alles konfigurieren.
     
  6. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Wenn es so funktioniert wie bei Kabel Deutschland, dann bekommst das Modem eine IP und ein Gerät dahinter. Du kannst also nur ein Gerät direkt nach dem Modem anschließen. Das muss dann deine eigenen privaten ip-Adressen verteilen.
    Ich hab z.B. eine Airport Extreme an meinem KabelDeutschlandmodem. Das bekommt von KabelDeutschland eine IP und verteilt eine private ip an alle angeschlossenen Geräte. Diese bekommen halt eine private (192.168.xxx.xxx). Die IP von KabelDeutschland, die das Modem und meine APEX bekommen, beginnt mit 91.65.xxx.xxx . Den Router kann ich direkt mit 192.168.100.1 ansprechen.
    Über einen Switch mehrere Geräte an da Modem dranhängen geht also nicht. Da hat immer nur eines davon funktioniert.

    Grüße
    Flo

    Edit: Zugangsdaten brauch ich bei KD keine. Funktioniert alles über die Mac-Adresse des Modems. So hat es mir zumindest der Techniker gesagt.
     
    #6 Flo82, 10.11.08
    Zuletzt bearbeitet: 10.11.08
    Hairy gefällt das.
  7. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Okay, dann werde ich vielleicht mal den WLAN-Router zurücksetzen und neu konfigurieren. Zur Zeit läuft allerdings alles ganz gut, und von wegen never touch a running system und so...
    Jedenfalls danke für die klaren Worte bezüglich dem Kabel-Internet.
     
  8. Katagia

    Katagia Zuccalmaglios Renette

    Dabei seit:
    18.02.07
    Beiträge:
    260
    Ein bekannter von mit ist auch bei KabelBW. Ihm wurde gesagt, dass sich das "Modem"* die MAC-Adresse des angeschlossenen PC merkt. Im wurde daher geraten, bei Umstellungen etc. das Modem 10min auszustecken und abzuwarten.


    * Genaugenommen wird es der DHCP-Server sein, der die IPs verteilt.
     
  9. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    bei KabelDeutschland kann ich direkt umstecken. Überhaupt kein Problem.

    Grüße
    Flo
     
  10. toppi78

    toppi78 Boskoop

    Dabei seit:
    27.04.06
    Beiträge:
    39
    Die Kabelmodems bitte nicht länger als 3std vom Strom nehmen sonst muss der Techniker kommen und die Grunddaten wieder einpflegen. Im Schnitt reichen 10SEK. um das Ding zu reseten. Bei Routern immer drauf achten das diese KabelModem fähig sind. Nicht jeder Router eignet sind hinter solch Modem.
     
  11. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Ok, also offenbar liegt das Problem nicht an Kabel-BW sondern an dem DLink-Router, der manchmal einfach keine IP-Adressen zuteilen mag. Woran kann das liegen? Lohnt es sich, ihn mal zu resetten und neu zu konfigurieren?
     
  12. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Ich würde ihn einfach mal resetten. Hatte vor 2 Wochen das selbe Problem bei einem Dlink bei nem Bekannten. Reset half.

    Grüße
    Flo
     
  13. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Quatsch, das Cable-Modem bekommt jeweils beim ersten Anmelden am CMTS seine Konfiguration, also auch nach jedem Neustart etc.
     
  14. CamDam

    CamDam Doppelter Prinzenapfel

    Dabei seit:
    15.06.08
    Beiträge:
    439
    Resete deinen Router!
    Dies ist unproblematisch, da bei KabelBW keine Zugangsdaten hinterlegt werden müssen.
    Nach einem Reset verbindet sich dein Router automatisch mit dem Internet.
    Außerdem aktiviert er DHCP und vergibt sich eine der folgenden IPs:
    192.168.0.1
    192.168.1.1
    192.168.2.1
    Ersteres dürfte ein DLINK-Router setzen.
    Nun einen PC per LAN (Kabel) anschließen.
    Du mußt bei dem PC lediglich DHCP aktiviert haben (heißt: IP-Adresse wird automatisch ermittelt).
    Deine IP müßte in etwa so aussehen:
    192.168.x.y
    x = die gleiche Zahl wie beim Router an der Stelle
    y = eine Zahl zwischen 2 und 254
    (Die Zuweisung einer IP-Adresse per DHCP kann ein paar Sekunden dauern)
    Nun kannst du mit einem Browser (IE, Firefox) auf den Router zugreifen.
    Einfach die IP-Adresse des Routers eintragen.
    Im Admin-Bereich des Routers zu WLAN gehn und aktivieren. Fertig.
    Der zusätzliche AccessPoint wird nicht mehr benötigt.
     
  15. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Soo ausführlich hättest du es zwar nicht erklären müssen, aber trotzdem danke :)
    Werde es bald mal probieren (da es der Router meines Vermieters ist muss ich das mit ihm absprechen).
     
  16. cr4v3n

    cr4v3n Zwiebelapfel

    Dabei seit:
    10.07.07
    Beiträge:
    1.272
    Ich hab auch Kabel BW und einen von Netgear... ist aber fast gleich wie Dlink.

    Wenn du ihn resettet hast, schau mal im I-net nach ob er ein Passwort fürs einloggen vergibt, steht normalerweise unter dem Router auch dran.

    Bei Netgear ist es so www.routerlogin.net
    dann Benutzername: admin
    Passwort: password

    Nur mal so als Hilfe...


    Ich hätte da auch eine Frage, da ich Kabel BW habe und auch den Standardrouter noch benutze wollte ich mir nun eine Apple Airport Extreme zulegen. D.h. ich steck den alten Router aus, den neuen ein und meine Extreme bezieht dann automatisch die IP und ich richte einfach den Rest voll ein?

    Danke
     
  17. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Jep.

    Grüße
    Flo
     
  18. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Ich habe mein Problem nun gelöst, indem ich den Router zurückgesetzt und mit einer neuen Firmware versehen habe. Dann habe ich meinem Mac eine feste IP im Router zugewiesen.
     
  19. cr4v3n

    cr4v3n Zwiebelapfel

    Dabei seit:
    10.07.07
    Beiträge:
    1.272
    Also ich hab mir noch keine Airport Extreme geholt bin aber kurz davor, wenn ich meine Fritz Box 7170 nicht zum laufen bekomme mit dem Modem...

    Hab das interne Modem ausgeschaltet allerdings will er von mir jetzt einen DHCP-Hostnamen eingebe, allerdings bekommt man von KabelBW ja keinerlei Zugangsdaten... was muss ich denn da eintragen? Ich hab in einem KabelBW Forum auch mal gelesen das ich das TrafficShaping von der FB ausschalten soll...

    Kann mir jmd. helfen?
     
  20. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Du hast doch ein Modem von Kabel-BW, oder? Da schließt du einfach direkt die Airport an.
     

Diese Seite empfehlen