1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Internetverbindung mit Fritzbox 7050

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Zeckentoni, 06.08.06.

  1. Zeckentoni

    Zeckentoni Gast

    Hallo Allerseits,
    ich bin mit meinem Latein am Ende:mad:
    Ich habe, seit dem ich mir mein Powerbook vor 15 Monaten angeschafft habe Probleme mit der Internetverbindung. Doch jetzt geht nichts mehr.
    Mein Apfel erkennt zwar die Fritzbox 7050 als Netzwerk und zeigt mir Vollausschlag beim Empfang, ich bekomme jedoch keine Internetverbindung.
    Unter Sytemeinstellungen/Netzwerk bekomme ich unter Netzwerkstatus die Meldung das Airport mit dem Fritznetzwerk verbunden ist allerdings eine selbstzugewiesene IP-Adresse hat und nicht auf das Internet zugreifen kann.
    Wir haben es dann am Wochenende mit einem Macbook Pro versucht und das funktionierte einwandfrei und brachte die Meldung "Verbunden ohne Einschränkungen bzgl. der IP-Adresse. Den einzigen Unterschied, den wir bei den Vergleichen der zwei Mac Books gefunden haben ist, dass meiner im Register TCP/IP keine Routeradresse eingetragen hat, während der andere Mac die Adresse des Fritz Routers eingetragen hat.
    Wer hat ähnliche Probleme gehabt und kann mir helfen??????? :)
     
  2. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Hast Du Verschlüsselung eingeschaltet? Und auch den WEP/WPA/WPA2-Key eingegeben? MAC-Adressen-Filter hast Du am Router nicht eingeschaltet?
     
  3. Zeckentoni

    Zeckentoni Gast

    Ich habe die Fritzbox mit 128 Bit verschlüsselt. Das Kenntwort habe ich im Mac eingegeben. Was mich wundert, ist, dass er die Einstellungen nicht speichert.
    Ich wähle unter Airport "Standardmäßig verbinden mit bevorzugten Netzwerken" an und gebe dann unter Netzwerkname bearbeiten die Webkennung ein. Dann klicke ich auf "Jetzt anwenden". Wenn ich dann den Eintrag kontrolliere, gibt mir der Mac unter Netzwerkname bearbeiten an: "ohne Kennwort". Selbst wenn er das Kennwort ausnahmweise speichert, ist der Zugang blockiert. Nach reboot des Rechners ist der Eintrag grundsätzlich raus.
    Mit dem Macbook Pro wurde ürbrigens automatisch mein Netzwerk gefunden und nach Eingabe des Kennworts automatisch verbunden. Die Einstellung automatisch finde ich bei mir gar nicht.
     
  4. Zeckentoni

    Zeckentoni Gast

    Ich habe den Punkt MAC Adressen filtern nicht gefunden. Gehe davon aus, dass ich da keinen Eintag gemacht habe.
     
  5. Freddy

    Freddy Grahams Jubiläumsapfel

    Dabei seit:
    18.07.05
    Beiträge:
    104
    Hi,

    schau mal in das Menü:
    Einstellungen
    WLAN
    Monitor
    Dort kannst du die MAC-Filterung ein- und ausschalten. Nennt sich "Neue Netzwerkgeräte zulassen"

    Gruß,
    Freddy
     
  6. saarmac

    saarmac Weisser Rosenapfel

    Dabei seit:
    26.12.05
    Beiträge:
    792
    Lösche mal noch den Eintrag der WLAN KEnnung im Schlüsselbund. Vielleicht hast du dich vertippt!

    Darauf achten ob HEX oder ASCII codiert!, das hat man schnell übersehen. (spreche aus erfahrung ;))
     
  7. Zeckentoni

    Zeckentoni Gast

    Hi
    habe sowohl der Schlüsselbund als auch den Ordner System.keychain gelöscht und das System neu gestartet. Jetzt läuft's. Ich habe zwar keine Ahnung was letzter Ordner bedeutet (der Tip kam von einem Kollegen) aber es hat ja geholfen.
    Danke an alle!
     

Diese Seite empfehlen