1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine automatische Verbindung mit bevorzugtem Netzwerk

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von manmac, 07.01.09.

  1. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hallo Leute,

    hoffe Ihr könnt mir helfen - bin am verzweifeln.
    Hab heute das Passwort meines Wlan Netzwerkes ändern müssen. Seit dem wird die Verbindung nicht mehr automatisch hergestellt.

    Mein Netzwerk ist als bevorzugtes Netzwerk eingetragen, bekomm trotzdem immer die Meldung, dass kein bevorzugtes Netzwerk verfügbar ist. Muss jedes Mal wieder mein Wlan auswählen und verbinden klicken. (Die "Option Dieses Netzwerk merken" hilft auch nichts)

    hoffentlich könnt Ihr mir helfen, weis nicht mehr weiter.

    Beste Grüße
    manmac
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Unter Systemenstellungen/Netzwerk/weitere Optionen/ dein Netzwerk falls noch andere da stehen nach oben schieben.
    Wenn du Tiger hast, dann soll auch helfen Systemeinstellungen /Sicherheit/Allgemein/ Kennwortabfrage für die Freigabe … anhaken.
    Und als allererstes würde ich dir empfehlen sämtliche Netzeintragungen zu löschen und dann die gleichen Eintragungen neu hinzuschreiben.
    salome
     
  3. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hi, danke für die ersten Tipps.
    Hab ein MB Alu mit Leopard und aktuell ist nur ein Wlan konfiguriert.

    Hab auch schon alle Verbindungen gelöscht (auch den Eintrag im Schlüsselbund) und Alles nochmals neu angelegt, leider keine Änderung. :(

    In der Netzwerkkonfiguration spielt es sich folgendermaßen, nach Aktivierung von Airport ab:
    1. Airport ist aktiviert aber nicht mit einem Netzwerk verbunden (orange)
    2. Liste der verfügbaren Wlan Netze wird angezeigt
    3. wähle das, das auch unter bevorzugte Netze eingetragen ist aus und bestätige das im Schlüsselbund gespeicherte Passwort.

    jedes mal das selbe Theater. :(

    Beste Grüße
    manmac
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Verstehe ich richtig, dass in dieser Liste der verfügbaren WLan Netze nur 1 Netz angezeigt wird?
    Hast du deine "Umgebung" auf "Automatisch" gestellt?
    Was sagt denn der Airportassisstent?
    Ich weiß ja auch nicht wie du ins Internet gehst? Womit ist der Airport (Basisstation oder Karte?) verbunden?
    Ich denke, es kann dir jemand helfen, wenn du noch mehr Informationen gibst. Ich bin keine wirkliche Netzwerkspezialistin, weil ich am Kabel hänge und da ist alles einfach.
    Nur wenn der Airport gelb leuchtet, dann liegt es bei mir an der Verbindung zum Modem und ich ruf den Provider an und beschimpfe den armen Tropf an der Hotline. :)
    Bei einer anderen Verbindung bin ich aber ahnungslos. Tut mir leid.
    salome
     
  5. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Verfügbar sind mehrere Netzwerke (von Nachbarn), unter den bevorzugten ist genau ein Netz Verfügbar, nämlich meines (Router). Hab auf "Automatisch" gestellt.

    Prinzipiell funktioniert die Verbindung, das Problem ist nur, dass - obwohl unter bevorzugte Netzte eingetragen - die Verbindung nicht ohne mein zutun hergestellt werden kann.

    Beste Grüße
    manmac
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hat schon mal den Router neu gestartet?
    s
     
  7. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    moin moin,

    wenn das bisher nicht hilft, lösch mal den ordner "SystemConfiguration" aus Macintosh HD/Library/Preferences/ und starte deinen rechner neu. beachte dabei das sämtliche netzwerksteillungen danach weg sind und du dich erneut mit deinem netzwerk verbinden musst...danach sollte es an sich besser gehen bzw. fügst du dein netzwerk bei den bevorzugten noch einmal hinzu und startest nochmals neu
     
  8. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hallo Scryptorchid,

    hat leider auch nichts gebracht. Ich krieg weiterhin die Meldung, dass kein bevorzugtes Netzwerk verfügbar ist, kann aber dann in der Liste mein Netzwerk auswählen und dann funktionierts auch.

    Hätte gedacht, dass solche Probleme nach dem Umstieg der Vergangenheit angehören - tja wär ja zu schön gewesen.

    Beste Grüße
    manmac
     
  9. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    du hast also das netzwerk anschließend hinzugefügt aber nach nem neutstart o.ä. verbindet sich der Mac immernoch nicht automatisch? was genau für einen router und welche verschlüsselung benutzt du denn? teste es doch einfach mal mit WPA2 statt WPA oder andersrum - je nachdem welche du aktuell hast. auf jedenfall solltest auch schauen ob es für deinen router eine neuere Firmware gibt. um deinen Mac aber nochmal in betracht zuziehen, kannst du über Systemeinstellungen - Benutzer einfach mal nen zweiten Admin anlegen um zu testen ob es dort funktioniert. Wenn ja, lag bzw. liegt der Fehler nicht in den Netzwerkeinstellungen (SystemConfiguration Ordner) sondern in User ansich. Ist die W-Lan Verbindung denn sonst stabil wenn sie einmal aufgebaut wurde?

    was mir gerade beim überfliegen des Themas in die Augen springt: du hast ja dein Kennwort im Router geändert. hat das aktuelle irgendwelche Sonderzeichen wie ö, ü, ä oder sowas bzw. enthält der Name des Netzwerkes etwas vergleichbares?

    viel erfolg ;)
     
  10. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hi,

    danke für die Tips, kurz gesagt - es hat sich leider noch nichts geändert.

    Verwende einen netgear router mit WPA.
    Das Passwort sollte kein Problem sein, hab das Problem auch, wenn ich nur Zahlen verwende, hab auch schon WEP eingestellt, keine Änderung. Der Netzwerkname besteht nur aus Buchstaben.

    Hab mein MB seit Anfang November, und bis jetzt gab es keinerlei Probleme.

    Das einzige was mir auffällt ist, dass nach dem deaktivieren und aktivieren von Airport folgende Info in der Netzwerkeinstellung sehe:

    1.) Airport ist aktiviert aber nicht mit einem Netzwerk verbunden
    2.) Airport hat keine IP Adresse und kann nicht auf das Internet zugreifen

    dann kommt die Liste aller verfügbaren Netzwerke unter denen ich meines auswählen kann und das Passwort dann automatisch vom Schlüsselbund eingefügt wird. Enter - und ich bin mit dem Netzwerk verbunden.

    Habt Ihr noch Vorschläge, was ich tun könnte?

    Beste Grüße
    manmac
     
  11. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    moin moin,

    hmm alles nicht so einfach :) deaktivierst du deine AirPort generell wenn du nicht online bist oder war das nur ein test deiner seits? wenn ja ist das soweit logisch: kein verbundenes netzwerk -> keine ip adresse...unterstützt dein router WPA2? um entweder deinen router oder das MacBook auszuschließen würde ich deinen Mac bei nem Kumpel mit einem anderen Router auf die automatische verbindung testen. ansonsten solltest unter umständen dein Mac OS X nochmal neu aufspielen falls es mit anderen Routern auch so ist....
     
  12. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hi,

    deaktiviere AirPort nur zum Test ob der Autoconnect funktioniert, könnte auch einfach nur den Deckel zumachen und wieder aufmachen, ist das Selbe.

    Habs jetzt auch an einem anderen Router probiert, mit WPA2, ist das gleiche :(

    Beste Grüße
    manmac
     
  13. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    hmmm hmmm klingt wirklich eingewöhnlich. wenn du ne USB oder FW Festplatte hast, würd ich OS X dort mal frisch aufspielen und später davon booten um das auch nochmal zu testen. was ich dir auch noch empfehle: du startest von DVD und versuchst dich mit dem netzwerk zu verbinden. dann deinen Mac versuchen in den ruhe modus setzen...wenn du von DVD startest arbeitest im prinzip nur über die Hardware, eventuelle fehler in deinem OS X haben hier keine bewandnis
     
  14. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hab leider keine externe Platte und beim starten über die Install DVD habe ich keine möglichkeit gefunden den Rechner in den Ruhemodus zu versetzten.

    Da ich in den Systemeinstellungen immer wieder den Hinweis sehe, dass die IP Adresse vom OS selbst zugewiesen wurde habe ich mal die Einstellung DHCP mit fixer IP Adresse versucht.
    In diesem Fall wird der Punkt neben Airport grün, mit der Info Verbindung zum Wlan hergestellt (fix eingestellte IP Adresse wird auch angezeigt) dann kommt aber wieder das Fenster wo ich ein bevorzugtes Netz auswählen soll (wenn ich das nicht mache habe ich auch keine Verbindung)

    hmpf!

    Gewinne den Eindruck, dass mir wirklich nichts anderes über bleibt als OS X neu zu installieren - ob sich das auszahlt bin ich mir noch nicht sicher. o_O
    Gibt es eine Möglichkeit das OS "drüberzuspielen" sodass alle Daten erhalten bleiben?

    Beste Grüße
    manmac
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    klar, die gibt es: archivieren + installieren. Aber das würde ich dir nicht raten, denn falls es ein Bug in deinem Haus ist importierst du ihn ja mit.
    hast du schon hier gelesen?
    Da wird "dein" Problem beschrieben und auch eine Lösung dazu. Probier doch das einmal.
    salome
     
  16. trickifingers

    trickifingers Golden Delicious

    Dabei seit:
    22.06.08
    Beiträge:
    10
    Freut mich zu hören, dass ich nicht alleine mit dem Problem. Habe genau das gleiche Problem: ständig muss ich das bevorzugte Netzwerk manuell auswählen und das Kennwort eingeben. Und dann heißt es teilweise 2-3 Minuten "Verbinden" anklicken.

    Da das nicht mein einziges Proble mit dem iMac ist, bin ich kurz davor das Teil aus dem Fenster zu werfen :mad:
     
  17. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    wie groß ist denn deine interne Platte und wie viel hast du darauf noch frei? notfalls kannst du über das festplattendienstprogramm deine platte ohne Datenverlust teilen und dann auf die 2te OS X neu aufspielen. eine externe solltest dir vielleicht irgendwann mal zulegen z.b. für TimeMachine Backups. ein Archivieren & Installieren kannst du durchaus durchführen da dein Problem ja bereits Systemweit ist, aber die bessere und "saubere" alternative ist ein Löschen & Installieren. beim Archivieren & Installieren werden Systemdateien neugeschrieben und sämtliche Einstellungen/Daten in deinem User Verzeichnis gesichert. Software die nicht von Apple
    ist nachträglich nochmal aufzuspielen und durch das Archivieren der Daten wird die Installation ein paar GB größer im Vergleich zu einer reinen Neuinstallation
     
  18. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Dann ist der Mac aber endgültig hin. Überleg dirs lieber noch einmal. :)
     
  19. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    @manmac, jetzt ist mir noch etwas eingefallen, bevor du neu installierst.
    Lösche doch/Users/deinHaus/Library/Preferences/ByHost/com.apple.airport.agent.0017f2ce54e4.plist
    und ~/Library/Preferences/com.apple.airport.airportutility.plist
    und dann starte den Rechner neu.
    Was sagt die Konsole?
    salome
     
  20. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Hi,

    schonmal ein großen DANKE dafür, dass Ihr mit mir gemeinsam versucht das Problem zu lösen.
    Hab alles versucht, leider kein Erfolg - zumindest ist die WLAN Verbindung selbst stabil - wenn die Verbindung mal steht ;).

    ~/Library/Preferences/com.apple.airport.airportutility.plist gibt es bei mir nicht - kann das sein?

    Beste Grüße
    manmac
     

Diese Seite empfehlen