1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein WLAN Zugang unter Mac OS (10.6.1)

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von justaaple, 20.09.09.

  1. justaaple

    justaaple Granny Smith

    Dabei seit:
    12.09.09
    Beiträge:
    13
    Hallo,

    ich habe das Thema schon mal gepostet, da diese aber unbeantwortet blieb und in der Zwischenzeit sich die Umstände geändert haben versuche ich es nochmal ;)
    Ich gehe über WLAN ins Internet, jedoch will mein MAC OS 10.6.1 keine Verbindung aufbauen.
    Er findet die SSID und fragt mich auch nach dem Passwort, aber dann kommt die Meldung "Connection Timeout". Ich habe dann über Boot Camp Windows XP (Pro) installiert und da funktioniert es perferkt! Windows macht keine zicken und kann eine Verbindung zum WLAN Hot Sport aufbauen. Die Signalstärke wird mit "Gut" bis "Sehr gut" angegeben. Ich bin einigermaßen Ratlos und auch ettaäuscht, den zuhaue muss ich jetzt weiter mit Windows arbeiten auch wenn dies unter Mac OS erheblich einfacher ist und mir mehr Spaß macht. Ich habe auch schon das Software Update für Snow Leopard installiert aber das hat auch nicht gebracht.
    Hat jemand eine Ahnung voran das liegen könnte?
    Denn in der Hochschule habe ich keine Probleme mich in WLAN einzuoggen, das klappt ohne Probleme!!

    Bin für jede Hilfe dankbar!

    Danke
    PS.: Meine Hardware: Macbook Pro 13,3" mit Snow Leorpard (10.6.1)
     
  2. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    denke, dass liegt entweder an einem falschen Passwort oder an der Art der Verschlüsselung (WEP, WPA, ...).
    Ich hatte das mal, als ich die Verschlüsselung von WPA auf WPA2 geändert habe, da er sich das Netzwerk mit WPA Schlüssel gemerkt hat. Schlage vor, du löschst mal alle gemerkten Netzwerke in den Systemeinstellungen -> Netzwerk -> Airport -> weitere Optionen. Dann aktiviere Airport und geh auf "Mit Netzwerk verbinden" und gib manuell alles (!) richtig (!) ein. (SSID, Verschlüsselung, Passwort)
    Hoffe das klappt. Viel Glück!
     
  3. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    wichtig auch die keys aus der keychaine löschen!
     
  4. macimac

    macimac Macoun

    Dabei seit:
    03.01.09
    Beiträge:
    123
    Ich kenne dieses Verhalten auch nur zu gut. Das Wlan Icon in der Menueleiste war zudem grau unterlegt bzw. sprang immer wieder von schwarz auf grau.
    In meiner Not habe ich die Systemwartungsscripte laufen lassen und das Problem war gelöst. Seit ich diese Scripte regelmäßig ablaufen lasse habe ich keine Probleme mehr.

    HTH

    macimac
     
  5. justaaple

    justaaple Granny Smith

    Dabei seit:
    12.09.09
    Beiträge:
    13
    Hallo,

    vielen Dank für eure Ratschläge! Ich habe die AirPort verbindung gelöscht, dann mit dem Keychain das Passwort für die SSID, anschließend mit Yasu alle Skripte ausgeführt. Jedoch blieb das alles ohne Erfolg. Das komische ist, dass wenn ich über den Assistenten eine Airport Verbindung einrichten will, die Meldung kommt "Passord invalid". Aber das Passwort stimmt, denn mit Windows klappt das hervorragend!
    Hat jemand vielleicht noch eine Idee?
    Das kann doch nicht sein, dass sich das Mac OS so stur stellt.

    Schon mal danke im voraus!!
     
  6. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche ALLE netzwerke und folgende dateien.

    com.apple.airport.preferences.plist
    com.apple.network.identfication.plist

    diese findest du in

    macintosh hd / library / preferences / systemconfiguration /

    neustart und netzwerke neu anlegen.
     
  7. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    über was für eine verschlüsselung sprechen wir?
    WEP und WPA sind outdated
    aber ich entsinne, dass unter tiger ich mal bei einem wep schlüssel ein dollarzeichen $ vor den schlüssel setzen musste

    mit WPA2 sollte es funkionieren … from the top:
    - Systmeinstellungen Netwerk, den kompletten Adapter Airport löschen
    - Keychain, alle Schlüssel die auf deine SSID hinweisen löschen
    - im Router WPA2 Verschlüsselung temporär entfernen
    - im Router MAC-Filter deaktivieren
    jetzt mal testen ob es geht.
    wenn es funzt dann das netzwerk WPA2 verschlüsseln, mac-filter kannste getrost vergessen und die SSID muss man auch nicht verbergen, das mag airport auch nicht.
     
  8. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    unnötig, weil dann alle adapter gelöscht werden, es langt in den systemeinstellungen netzwerk den airport adapter zu löschen.
     
  9. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    joa hab seit 10.6.1 auch manchmal probleme mit meinem wlan...er findet es entweder gar nicht oder die empfangsstärke ist sehr gering, wenn ers allerdings mal hat ist die empfangsstärke wieder bei 90%. alles sehr komisch. hoffe mal mit 10.6.2 wird dieses problem gefixt, solange wechsel ich zurück auf 10.6
     
  10. justaaple

    justaaple Granny Smith

    Dabei seit:
    12.09.09
    Beiträge:
    13
    Hallo zusammen,

    vielen Dank für die vielen Ratschläge, aber leider konnten sie das Problem auch nicht beheben.
    Auch wenn ich alle eingetragenen Verbindungen lösche und eine neue Anlege nach einem durchlauf der notwendigen Systemrpgramme, kommt immer die Meldung "Connection Tiemout".
    das große Problem ist, dass ich and en Router nicht dran komme, da dieser bei meinem Nachbarn steht und ich da nicht einfach was verändern kann. Ich war bei einem Gravis Store und der Berater meinte, dass es halt an einer alten Firmware liegen könnte. Eine Lösung wäre der "Airport Express" das ich diesen an den Router anschließe und mein eigenes WLAN Netzwerk aufbaue. Aber das ist mir auch zu umständlich, momentan benutze ich zuhause den o2 Surf Stick (diesen Testmonat) das klappt nach einigen Anlaufschwierigkeit auch ganz gut, nur die 24 Monate Vertragslaufzeit sind einbißchen zu lang.

    Naja mal sehen... bin aber für jeden weiter Vorschlag dankbar!
     
  11. usneoides

    usneoides Starking

    Dabei seit:
    22.04.05
    Beiträge:
    219
    Der Router des Nachbarn

    o_O
    1. Ist die Kiste an?
    2. Ist die Antenne noch gut ausgerichtet?
    3. Ist im Router der MAC-Filter eingerichtet?

    Gruß, Peter
     
  12. apfeltatze

    apfeltatze Cox Orange

    Dabei seit:
    16.04.08
    Beiträge:
    101

Diese Seite empfehlen