1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein WLAN bzw. AIRPORT mit OS X Leopard 10.5

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von fictionxD, 11.08.08.

  1. fictionxD

    fictionxD Golden Delicious

    Dabei seit:
    11.08.08
    Beiträge:
    7
    hallo,
    habe mir vor kurzem ein MacBook gekauft und versuche jetzt damit drahtlos ins Internet zu gelangen.
    Unser Internet ist durch eine WPA verschlüsselung gesichert. Bei meinem nachbar, der sein netzwerk nicht verschlüsselt hat, kann ich ohne probleme ins Internet.
    Wir haben einen SPEEDPORT W700V, jedoch war ich vor einem halben jahr schon einmal mit einem andreren MacBook unter diesem Speedport im Internet.
    Wir haben noch ein zweites Notebook auf dem XP aufgespielt ist (eins von Siemens), mit dem ich auch einwandfrei ins Internet gelange

    kann mit jemand helfen

    Lg fictionxD
     
  2. Kefrens

    Kefrens Cox Orange

    Dabei seit:
    14.07.08
    Beiträge:
    99
    Ich gehe davon aus das Du den WPA key auch aufm mac eingegeben hast ? Kommste den mit dem ethernet kabel ins netz ? Wenn das geht mit dem kabel liegts wohl am wpa schlüssel....

    Bringst etwas wenig infos, daher die knappe antwort :)
     
  3. fictionxD

    fictionxD Golden Delicious

    Dabei seit:
    11.08.08
    Beiträge:
    7
    Ethernet-Kabel is ein ganz normales LAN-kabel,oder?! .. also wenn ja, dann ja, damit komme ich rein.
    Habe mich im Web mal so umgeschaut und schon öfter das problem bei leuten gesehen.
    aber mit genau diesem WPA key ist doch eine bekannte von mir mit ihrem MacBook auch ins Internet gekommen und der xp computer kommt ja auch unterm dem key rein.

    lg
     
  4. Dirk

    Dirk Empire

    Dabei seit:
    29.12.03
    Beiträge:
    89
    Mal nachgeschaut ob bei Deinen Router eine Mac-Access List hinterlegt ist??
    Gruss Dirk
     
  5. Kefrens

    Kefrens Cox Orange

    Dabei seit:
    14.07.08
    Beiträge:
    99
    An nen macfilter hab ich auch schon gedacht, kann aber fast nicht sein, die siemens haben default keinen macfilter gesetzt.

    Hast Du den diesen WPA key eingegbeen im mac ?? Kann ja fast nur da dran liegen, den mit dem kabel klappts ja...... Also entweder mac filter oder im wpa key vertippt.....
     
  6. fictionxD

    fictionxD Golden Delicious

    Dabei seit:
    11.08.08
    Beiträge:
    7
    also über dem WLAN key gibt es auch einen eintrag mit "WLAN MAC", aber mit dem habe ich das auch schon probiert. Außerdem war ich das letzte mal mit dem andren macbook auch unter dem WLAN key und nicht unter dem WLAN MAC drin.

    Egal was ich mache, es kommt immer "Zeitlimit überschritten"

    lg
     
  7. BoxMaxx

    BoxMaxx Braeburn

    Dabei seit:
    19.01.07
    Beiträge:
    43
    Scheint seit dem letzten OSX Update bei vielen ein Problem zu sein, meine Fritzbox und mein MacBook haben da auch Probleme, mein Rechner sucht ständig das Airport, und wenn es dann mal verbunden ist, ist 2 Sekunden später schon wieder ebbe... Downloads machen so garkeinen Sinn... am besten auf ein Update warten...
     
  8. fictionxD

    fictionxD Golden Delicious

    Dabei seit:
    11.08.08
    Beiträge:
    7
    bei mir verbindet er sich aber nichtmal :( ... also wenns ein allgeimeiner softwarefehler von mac wäre, dann fänd ich das ziemlich schwach, weil ja die mac's nicht unbedingt die billigsten computer sind ... und das internet ist ja auch nicht das unwichtigste :mad:

    ich rufe heute mal beim kundenservice an und bescher mich :D

    lg ficionxD
     
  9. vitacola45

    vitacola45 Jonagold

    Dabei seit:
    30.05.07
    Beiträge:
    21
    Hast du schonmal den Kanal gewechselt, das hat bei mir schonmal bei ähnlichen Problemen geholfen.

    Gruß

    vitacola45
     
  10. urmeli-hd

    urmeli-hd Zuccalmaglios Renette

    Dabei seit:
    26.09.06
    Beiträge:
    261
    mal ne Idee: Vielleicht ist es der WLAN-Fehler von Leo.

    Geh mal in Library/Preferences7SystemCofiguration und ziehe dort die Dateien mit ...airport und ...network heraus (nicht gleich entmüllen, einfach auf den Schreibtisch ziehen). Dann Neustart des Rechners.

    Bei mir hat das zumindest bei zwei Rechnern geholfen
     
  11. nitzer

    nitzer Erdapfel

    Dabei seit:
    12.08.08
    Beiträge:
    2
    Kanalwechsel

    Versuche mal auf einen anderen Kanal zu wechseln. Das hat an meiner Fritz-Box auch geholfen.
    Ich vermute mal, daß ein anderes Netz auf gleichem Kanal bei mir gestört hat.
     
  12. fictionxD

    fictionxD Golden Delicious

    Dabei seit:
    11.08.08
    Beiträge:
    7
    hey,
    wie wechsel ich denn den kanal???:-D
     
  13. fictionxD

    fictionxD Golden Delicious

    Dabei seit:
    11.08.08
    Beiträge:
    7
    Wlan geht juhuuuu :D

    hey leuts,

    also nachdem ich jetzt bei mac angerufen hab und daraufhin mein WPA-Passwort geändert hab, geht jetzt mein WLAN.
    Alles lag an einem BINDESTRICH im WPA-Passwort.

    Also, wenn ihr auch so ein Problem habt, dann schaut, ob ihr Sonderzeichen oder ä-ö-ü's in eurem Passwort habt.

    Lg und danke an alle die geholfen haben :D

    fictionxD
     
  14. BoxMaxx

    BoxMaxx Braeburn

    Dabei seit:
    19.01.07
    Beiträge:
    43
    Hahooo,

    wird ja immer besser, Sonderzeichen sind also auch nicht erlaubt ??? Ich habe keinerlei Sonderzeichen in meinem Pass, habe aber mal den Kanal gewechselt, nachdem meine ganze Nachbarschaft auf Channel 6 rumsurft, das war schonmal ne sehr gute Idee. Alles andere ist nach wie vor ein Problem, ich komme Online, sobald ich eine umfangreichere Seite aufrufe, klappt es nicht, weil mein MB sofort wieder die Verbindung verliert... seltsam...
     
  15. Eppe

    Eppe Bismarckapfel

    Dabei seit:
    03.06.08
    Beiträge:
    76
    habe das gleiche problem aber mit einem arcor zyxel 200 o.ä. wenn jmd die genaue bezeichnung braucht such ich die nochmal raus.

    ich habs kabel drin, damit komm ich locker rein.
    hab das notebook meiner freundin mit gleichem schlüssel (nur buchstaben ohne sonderzeichen) auf dem windows xp läuft damit verbunden, klappt..

    kann vllt nochmal jmd erklären, wie man den kanal wechselt, dann mach ich das einfach mal.

    lg Eppe
     
  16. Eppe

    Eppe Bismarckapfel

    Dabei seit:
    03.06.08
    Beiträge:
    76
    hab grade bemerkt das es einen "Mac-Filter" gibt.. kann mir wer sagen wie der da reinspielt? danke!
     
  17. MO1955

    MO1955 Braeburn

    Dabei seit:
    28.07.08
    Beiträge:
    44
    Hallo guten Tag zusammen,
    ich habe ebenfalls das Problem, dass ich mit meinem nagelneuen MacBook nicht über Airport WLAN nicht ins Internet komme. Per Kabel gehts. Airport erkennt überhaupt kein Netz, obwohl eins installiert ist, an dem zwei Laptops und der Standrechner hängen und funktionieren. Der MAC-Filter der Fritz-Box ist deaktiviert. Ich weß aber auch nicht genau was ich wo eintragen muß.
    Wäre prima wenn mir jemand einen Rat geben könnte.

    Gruß MO1955
     
  18. DonCamillo

    DonCamillo Cox Orange

    Dabei seit:
    26.09.07
    Beiträge:
    96
    Der Mac-Filter hat nichts mit Macintosh zu tun, daran sollte dein Problem nicht liegen.
     
  19. pinkalo

    pinkalo Cripps Pink

    Dabei seit:
    23.08.08
    Beiträge:
    151
    hallo ,

    habe das gleiche problem ,airport findet kurz netz ,dann ist es weg
    netzwählen -- > pass eigeben -- > tut wieder
    irgendwann ist es soweit wieder das netz ist weg .

    habe meinen mini ca. 1 woche ,am anfang lief auch alles ohne probleme

    so wie es ausieht bin ich nicht der einzigste mit dem problem
    könnte das mit einem update in letzter zeit zu tun haben ?

    gruss
     
  20. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Es gibt seit 10.5.3 große Probleme mit dem AirPort-Treiber.
    Ich habe hier alles mögliche ausprobiert (auch die kext von 10.5.2 reingeladen) und es hat nicht funktioniert.
    Im Grunde können wir nur auf 10.5.5 hoffen.
     

Diese Seite empfehlen