1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kein ton im quicktime!!!!!!!!!!!!!

Dieses Thema im Forum "Musikproduktion" wurde erstellt von schubidu, 16.12.05.

  1. schubidu

    schubidu Gast

    wenn ich ein quick time movie mit bild und tonspur exportiere (auf avi, 3g,...)ist ploetzlich kein ton mehr dabei. bei den exportoptionen kann ich den ton auch nicht anwaehlen. weiss jemand woran das liegt??
    gruss
     
  2. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Vermutlich ist die Datei, welche du mit Quicktime öffnest und exportieren willst, ein MPEG-(1/2)-Movie. :) Dann kann Quicktime den Ton nicht extrahieren, da der Audio-Video-Datenstrom multiplexed ist. Dazu gibt's hier im Forum schon mehrere Threads. :)

    Sollte es kein MPEG-Video sein, dann gib ' mal ein paar weitere Details (z.B. Codecs) preis. :)

    ByE...
     
  3. Kritias

    Kritias Gast

    Quicktime ist ohnehin m.E. fur eher unbedarfte Anwender nicht besonders benutzerfreundlich und daher versuche ich es schon moglichst gar nicht zu benutzen, zumal es dann selbst in der pro Version viele Sachen einfach nicht abspielt. Hier sollte Apple die DInge mal etwas vereinfachen, frei nach dem Motto: Be foolish, be hungry!;)
     
  4. bezzle

    bezzle Gloster

    Dabei seit:
    27.10.04
    Beiträge:
    63
    Hallo ati,

    Es ist zwar etwas umständlich, aber wenn man Toast besitzt, kommt man doch noch zu seinem Ton. Man importiert dort einfach die Clips, und kann sie danach im DV-Format mit Ton exportieren. Es ist aber schon erstaunlich, daß man das mit Bordmitteln einfach nicht hinbekommt. Ich hatte damals auch viele Versuche unternommen, und bin auf die Geschichte mit Toast eigentlich eher zufällig gestossen.

    Viel Spass noch,
    bezzle
     
  5. Habe so was auch mal gehabt. Es war bei mir aber nur bei DivX.
    Hatte aber hier nicht gesehen, dass man unter "advanced settings" auch den Ton einstellen kann. War natürlich ohne Ton eingestellt.:eek:

    Bei allen anderen 3G AVI... kann ich die Ton und Videospur einstellen. :)

    Probiere doch mal VLC zum abspielen des exportierten Films aus.
    Könnte sein das der Ton dann doch da ist.
    Habe dieses Problem auch manchmal mit Quicktime. :-c

    VLC gibts hier
    http://www.versiontracker.com/dyn/moreinfo/macosx/14738

    Gruß
    Chris
     
  6. Powersurge

    Powersurge Carola

    Dabei seit:
    06.09.04
    Beiträge:
    112
    Mit D-Vision3 in mpeg4 umwandeln.
    Oder gleich VLC Player nehmen.

    Apple QuickTime will eben .mov haben. Is ja auch von apple. (mpeg1 und mpeg2)
    Drumm auch teilweise abspielprobleme mit .avi .
    avi is ja was von Microsoft. Also nix Gutes.
     

Diese Seite empfehlen