1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Startton mehr - Grund zur Sorge ?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von und nun?, 11.01.08.

  1. und nun?

    und nun? Gast

    Hallo da draußen,

    mein pbG4 (1,67 15", 10.4.11) wollte letztens nicht mehr aus dem Ruhezustand zurückkehren. Seit dem erzwungenem Neustart - 10sek Netztaste, ertönt kein Startton mehr. Der Rechner fährt zwar hoch, aber der Startton ist seitdem verstummt.
    Pram Neustart, Zugriffsrechte überprüft, Festplatte von DVD aus überprüft, keine Probleme, aber auch kein Startton.

    Sollte ich mir Sorgen machen ?
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. Hardware-Test schon gemacht? o_O
     
  3. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Stumm ausschalten und Lautstärke wieder hochfahren?
     
  4. und nun?

    und nun? Gast

    Guter Tip, 1000 Dank !
    Mit dem worst-case-scenario hätte ich garnicht gerechnet.
    Hardware-Test durchgeführt.
    Ergebnis: einer der 1GB-Ram-Bausteine hat den Dienst quittiert.

    Nochmals 1000 Dank, meine Registrierung hat länger gedauert als das Warten auf die erste Hilfestellung ;)
     
  5. nev03

    nev03 Freiherr von Berlepsch

    Dabei seit:
    18.05.07
    Beiträge:
    1.104
    ... interessanter Nick-Name :-D
     
  6. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Finde ich echt auch!

    2 Fragen dazu :)-p):

    1. Wie kamst du darauf?
    2. Wie hast du den Abstand reingetan (ich hab geglaubt das geht net)?

    …Sorry falls ich keine Antworten zum Fred gebe, ist ja eh schon beantwortet worden…
     
  7. und nun?

    und nun? Gast

    ein schöner Tag oder welcome to open firmware

    Danke der Nachfrage, meinen Benutzernamen habe ich so eingegeben und apfeltalk hat's akzepiert.

    Aber bei der Problembehebung habe mich wohl zu früh gefreut.
    Hier eine Zusammenfassung meiner Aktionen ab 12:30h:

    Der Apple Hardware Test (AHT) ergab schon beim Programmstart:
    Speicher: Fehler beim Starten
    Fehlermeldung:
    post/0/2048SODIMMO/J25 lower
    Speicher#1 war rot markiert

    Der folgende einfache AHT hatte weiter nichts zu beanstanden.

    Meine Reaktion, unteres Speichermodul entfernen und Neustart.

    -alles wunderbar, ich hatte meinen Signalton wieder (aber offenbar auch ein defektes Speichermodul, dachte ich)
    Daraufhin habe ich mein pb mehrmals neu gestartet, das verbliebene 1GB-Modul jeweils in wechselnden Steckplätzen.

    -der Bootvorgang immer noch wunderbar.
    also habe ich ein zusätzliches 512MB Modul aus der Reserve geholt und eingesetzt.

    Weltuntergang
    Bink-Signal und Alarmton, entweder 1x lang oder 3x kurz

    -habe ein anderes 512er-Modul eingesetzt, Startvorgang ok, (mit Signalton), kurze Zeit schien alles normal, dann der diskrete aber bestimmte, bildschirmfüllende Hinweis, den Rechner bitte neu zu Starten.

    'habe also auch die 512er einzeln und gemeinsam ausprobiert. Einzeln eingesetzt gab es keine Probleme (egal in welchem Slot), zusammen eingesetzt wurde aber jew. nur einer vom System erkannt.

    Um sicher zu gehen, ob eines der 1GB-Modulenun wirklich defekt ist und ausgetauscht werden muß, habe ich sie jeweils einzeln in abwechselnden Slots einem ausführlichen AHT unterzogen. Dauer jeweils 30min, ohne Fehlerneldungen. Und nun?

    Also zurück zur Ausgangssituation, wieder beide 1GB-Module eingesetzt, den Hardwaretest gestartet, beide Steckplätze jetzt offenbar ok, (wiebitte?!) jedenfalls wurden beide erkannt, kein Startfehler gemeldet.
    Ausführlicher Hardware Test.

    Nach 4 Minuten eine kleine graue Meldung in der linken Ecke:

    "Looks like you are missing a ';' either here ore somewhere earlier.
    Invalid memory access at
    %SRRO: 0006c950
    %SRR1: 00003030

    Apple pb5,6 etc...(Geburtstag der Rechners usw)

    Welcome to open firmware...
    to continue booting, ...
    to shut down, type 'shut-down'...


    In dieser etwas angespannten Situation auf meiner deutschen Tastatur das amerikanische Trennzeichen hinter dem 'ß' zu entdecken ist eine andere Geschichte.


    Mein pbG4 läuft jetzt mit einem einzelnen 1GB-Modul im oberen Steckplatz, mit Startton.
    Es startet auch wie bisher mit beiden Modulen zusammen, dann aber ohne Startton und in der Sys.-Info. wird nur 1GB angezeigt.

    Das ist zuviel für mich.
    Aus meinen Sorgen wird langsam Angst.
    Ich vertraue auf Eure konstruktiven Worte.
    Und nun?
     
  8. und nun?

    und nun? Gast

    Grund zur Sorge - und wie !

    Eigentlich ganz einfach:

    Defekter unterer Steckplatz, das Logicboard muss ausgetauscht werden.
    Mit 600-800Euro bin ich dabei.

    :-c

    So long !
    Küsschen.
     
  9. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, das ist eigentlich nen Serien-Fehler, viellei repariert das Apple noch auf Kulanz o_O
     
  10. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Stimmt ist aber eigentlich hauptsächlich bei den 1,25 GHz Powerbooks vorgekommen. Eigentlich ziemlich peinlich für Apple.

    Gruß Schomo
     
  11. und nun?

    und nun? Gast

    Apple und Kulanz, die erste Runde.

    Apple-Care will mit meinem Rechner nichts zu tun haben,
    meine Seriennummer liegt knapp über dem offiziellen Reparaturprogramm (Artikel 303173 - die Symptome treffen genau auf meinen Rechner zu). Wurde mit wohlwollenden Worten an Service-Dienstleister in meiner Umgebung verwiesen.

    Darüberhinaus gab es noch den beunruhigenden Nachsatz, daß ein defektes Logicboard ohnehin bald völlig seinen Geist aufgeben werde.

    Damit geht die erste Runde an den Hersteller, weiss nicht, wo ich da noch ansetzen kann.
    (ps: leider habe ich keine 3-Jahres Garantie)
     
  12. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Bitte nicht böse verstehen, aber für Dich gibt es ganz interessante Thread aus der Rubrik
    "Was kommt am 15.1." und "Kaufberatung MacBooks und MacBookPros".

    Vielleicht will Dir Dein System sagen "Lass mich mit den anderen Elfen... ähem: PowerPC-CPUs nach Anduin... ähem: Recycling reisen, die Era der G4-Prozessoren ist vorbei, die Era der Intels hat begonnen im Apple-Land."

    Ist doch der optimale Zeitpunkt, keine Gewissensbisse ("brauch ich einen neuen?"), denn er ist am Eingehen, genau vor der Keynote ... ideal.

    think different - think positive.
    lG SC.
     
  13. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Und nun...

    wenn es dir komplett abgeraucht sein sollte, wäre ich evtl dran interessiert. Mein Powerbook ist mir runtergefallen und ich bräuchte ein Ersatzteillager (Gehäuse). Hab im Moment kein Geld für ein neues Book. DVD Laufwerk kannst du ja so verkaufen. Bringt sicher was. Ich kann es dir auch ausbauen und dann bei Apfeltalk für dich verkaufen...oder so.

    Gruß Schomo
     
  14. und nun?

    und nun? Gast

    noch lebt es

    Noch ist es nicht soweit, es zuckt noch, wenn es soweit ist, lade ich Euch alle zur Trauerfeier ein.
    (und anschließendem Recycling)
     

Diese Seite empfehlen