1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Sound über TOSLINK (optisch)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von erikdietz, 20.03.08.

  1. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Ich habe folgendes Problem :(

    Ich habe einen neuen Verstärker und möchte nun endlich optisch-digital meine Musik abspielen.
    Ich hatte einen optischen TOSLINK-Leiter mit Klinke dran und den in den Amp meines Dads gesteckt.
    Nichts passiert... Also wirklich gar nichts...
    Ich nehm das URALT-Notebook (Toshiba?!) und stecke es ran und es geht...
    Erst schob ich es auf den AMP meines Dads, der nicht wirklich Oberklasse war,
    aber nun habe ich selbst einen "guten" Amp und selbst der kann es nicht...
    Also es kommt kein Signal raus...
    Nicht das ihr jetzt den Eindruck habt, ich habe einen schlechten AMP...
    Also der kann so ziemlich alles kleinkauen... Ist ein Onkyo TX-SR605.
    Aber ich krieg einfach keinen Ton von meinem Macbook zum Amp hin :(
    Wie ihr ja vllt wisst kann man die Lautstärke bei optisch nicht mehr regeln...
    Auch das geht bzw geht nicht... Ich kann sie halt nicht mehr regeln...
    Spricht ja schonmal für das MAcbook... Aber ich glaube dennoch, dass es an meinem geliebten MAcbook liegt, denn jetzt geht es schon an 2 Amps nicht, die es beide jedoch können "müssten" (und mit Sicherheit auch können).
    Leider war ich noch nicht in der LAge, ein anderes optisches signal in meinen amp zu schicken, da ich noch keine weiteren Peripheriegeräte habe...
    Auch ist auszuschließen das es am Kabel liegt.
    Ich habe ein hochwertiges Kabel genommen.
    Und mit dem gleichen Kabel ging es ja bei meinem Dad...
    Nur bei mir nicht :(

    WAS BITTE KANN ES SEIN?!
    Es muss doch an meinem MB liegen...
    Kann es an irgendwelchen tieferliegenden Einstellungen liegen?!
    Bitte helft mir :( Ich will endlich in den Genuss von hochgradig geilen Sound kommen :(
     
  2. Celestial

    Celestial Cox Orange

    Dabei seit:
    03.03.08
    Beiträge:
    96
    Schonmal versucht ob du über ein normales Stereokabel einen Ton aus deinem MB rauskriegst?
     
  3. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Na klar, hör ja sonst immer über Chinch (analog) und in der Bahn über HEadphones...
    Auch das geht super...

    Muss ich evtl in "Audio-MIDI-Setup" unter Dienstprogramme einstellen?!
    Da steht was von encoded digital audio und anderen seinstellungen...
    könnt ihr unter "config lautsprecher" mehrkanalton und dann mehr als 2 speaker wählen?! ich kann das nicht :(
     
  4. Itschi

    Itschi Ribston Pepping

    Dabei seit:
    16.11.06
    Beiträge:
    303
    Leuchtet das Kabel denn überhaupt rot?
     
  5. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Ja :(
     
  6. Itschi

    Itschi Ribston Pepping

    Dabei seit:
    16.11.06
    Beiträge:
    303
    Wenn Du in den Einstellungen auf Ton gehst und dann auf Ausgabe steht "Interne Lautsprecher"
    wen Du das Optische Kabel anschließt steht da "Digitaler Ausgang". So können wir zumindest sehen ob das Kabel überhaupt als gesteckt erkannt wird.
     
  7. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Ich sagte ja, auch das geht denn wenn das Kabel stekct bin ich nicht mehr in der Lage die Volume zu ändern. Also die Antwort auf deine Frage lautet ja, es steht dann digitaler Ausgang da...
     
  8. Itschi

    Itschi Ribston Pepping

    Dabei seit:
    16.11.06
    Beiträge:
    303
    Stimmt! Sch...!
     
  9. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Sch... Schade wolltest du doch sagen :p
    Bitte helft mir weiter... Ich bin sooo ratlos...
    Aber jetzt hab ich so'n tollen AMP und kann nicht mal digital die Musi oder DVD geniessen :(
    Mehr will ich doch nicht :(

    MAcht mich glücklich :( ( :p )
     
  10. praxe

    praxe Weißer Trierer Weinapfel

    Dabei seit:
    06.08.07
    Beiträge:
    1.520
    Blöde Frage warum willst du denn digital Musik hören? Ich meine jetzt Musik alleine, was bringt dir das? Bei Filmen kann ichs ja verstehen. weil man mehr Kanäle über ein Kabel rausbringt, aber bei Musik? Stereo gibts ja auch schon in einem Kabel?
     
  11. Itschi

    Itschi Ribston Pepping

    Dabei seit:
    16.11.06
    Beiträge:
    303
    Wegen der Qualität der Übertragung? Gerade bei einigen Metern Entfernung
     
  12. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Ich dachte ja, ich hätte es gesagt, dass es mir dabei in erster Linie um die 7 oder 5 Kanäle bei DVDs geht... Das sich bei Sound wenig ändert ist mir bewusst...
    Aber selbst da streiten sich die Geister...
    Aber da hast du natürlich recht, das übernimmt nicht die tragende Rolle...
    Mir geht es eben um die Filme in 5.1...
    Und das gute Gewissen, dass auch die Musik absolut glasklar ankommt, ohne äußere Störeinflüsse, die bei analogen Kabeln durchaus eintreten können...

    Aber das war leider nicht die Antwort auf meine Frage...
    Ich willl ja nicht, dass mein Interesse in Frage gestellt wird,
    sondern dass eine Lösung gefunden wird :(
    Will ja nicht davon überzeugt werden,
    dass es quatsch ist :(
    will die lösung...
    habt ihr noch ideen?!
    guck dich doch mal diesen audio-midi-mist unter dienstprogramme an...
    hat es damit was zu tun?!
    ich mein, ich spiel ja immer gerne etwas rum, und vllt hab ich mir da was zerschossen...
    Mein web-sharing hatte ich ja auch zerschossen... geht erst wieder seit leopard-update...

    hoffe nach dem aufwachen auf viele hifreiche anworten...
    liebe grüße,

    ich :p
     
  13. praxe

    praxe Weißer Trierer Weinapfel

    Dabei seit:
    06.08.07
    Beiträge:
    1.520
    Mhm ich hab mein MacBook Pro unter so einem Anschluss an meinem Receiver dran, und habs eigentlich nur angesteckt und gut war!
    Ich musste da nichts machen! Kabel hast du schon überprüft, das kann nur der Ausgang des MacBooks sein!

    Aber über normales Klinke - Cinch bekommst du Ton? Hab das nicht im Thread gefunden sry!
     
  14. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    ja, bekomme ich...
     
  15. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    ich hab keine ahnung von deinem verstärker, aber wenn der ne automatische quellenanpassung hat (wovon ich bei nem guten receiver ausgehe), kanns nur der ausgang sein.

    geht ja sonst alles und per software kann man den nicht ausschalten und erkannt wird das kabel ja.
    hoffe du hast noch garantie.

    und wenn das kabel mit dem toshi ja auch geht, kannst das auch nicht sein.
    also schick die möhre sofort ein ^^

    viel glück
     
  16. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Nunja, nach mehrerem hin und her denke ich, es muss eigentlich an der Software liegen...
    Vielleicht haut der ein Signal raus, was untypisch ist...
    Ich mein, die nette rote Diode leuchtet ja nett vor sich hin...
    Ob das nun einfach nur leuchten ist oder ein digitales Signal darstellt weiß ich nicht...
    Meine augen sind leider zu träge um die Nullen und Einsen zu erkennen :p
    An meinem Amp wird es nicht liegen, ich habe mal eine andere Anlage mit Optisch-Out angeschlossen und sofort gab mir mein Amp die Rückmeldung das er DTS abspielt... Vorher war iwas mit ProLogicII oder so... Also das geht... Aber kann mein MB "kaputt" sein, wenn doch die rote Diode leuchtet?!

    Nochmal Fragen nebenbei...
    Leuchtet die rote Diode IMMER oder eigentlich nur, wenn ich mit optisch klinke rangehe?! meine leuchtet nämlich immer...
    zweite frage...
    wenn ich in den toneinstellungen gucke, sagt er, es gäbe keine ausgabesteuerung für dieses gerät...
    ist das richtig?! weil mal lese ich, dass man optisch out eh nicht regeln kann (laustärke zum beispiel) und mal höre ich, dass es doch geht... mein onkel, der jetzt bei meinem dad ist hat auch MB und hat es an dem Amp meines Dads getestet.... Da geht es... Also am Amp und Kabel liegt es nicht, da das ganze system mit seinem MB funzt... Nur mit meinem nicht...
    Und mein Onkel ist eh so'n Apple und Soundcrack... Er meinte, es müsse Software sein...
    Weil leuchten tut es ja... Also wäre ja quatsch wenn die "kaputt" ist...

    Danke für ide vielen antworten^^
    aber die richtige war noch nicht dabei :(

    pushen pushen pushen :p
     
  17. Itschi

    Itschi Ribston Pepping

    Dabei seit:
    16.11.06
    Beiträge:
    303
    Also Keine Ausgabesteuerung ist richtig und bei mir schaltet sich das Licht erst ein wenn ich ein Singnal "anlege"
     
  18. Celestial

    Celestial Cox Orange

    Dabei seit:
    03.03.08
    Beiträge:
    96
    Wieso soll es denn an der Software liegen wenn es mit dem Macbook von deinem Onkel geht? Lass dein MB überprüfen wenn sonst nichts klappt.
     
  19. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    also bei mir ist die rote diode IMMER an...
    und nicht erst wenn ich das toslink anstecke...

    @celestial:
    wenn ich mir mein OSX iwie zerschossen hab und der Treibe net mehr funzt oder so dann liegt das an der sOftware...
    hatte das prob auch bei web-sharing...
    hatte iwie mit nem server-prog rumgespielt und mein web-sharing ging nicht mehr...
    als nach update auf leo ging es wieder...
    hoffe ja, dass das gleich problem auch auf opti-out zutrifft...
    wenn nicht hab ich nen problem...

    werde probieren leo auf ne externe hdd zu installieren und davon zu booten...
    wenn es dann nicht geht, habe ich wohl ein ernsthaftes problem...

    weitere lösungen?!
     
  20. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Hallo Leute,

    ich wollte ja nen neues System auf ner externen HDD aufsetzen um zu gucken ob das bei einem frischen System vielleicht geht...
    Nun kann ich leider niicht auf einer existierenden HDD ne Partition erstellen und des einfach da drauf installieren...
    Wisst ihr zufällig, ob es eine LiveCD/-DVD gibt, wo ich nen OS ausführen kann,
    was den optischen Out an meinem MacBook erkennt und ich des so testen kann?!
    Hab es schon mit SLAX (Linux basierend) probiert, aber der kann wohl kein Optisch-Out...
    Hab da auch mit rumspielen nix hinbekommen.
    Konnte nicht mal über Klinke-Analog (also Klinke-Cinch) was rausholen...
    Wobei zu sagen ist, dass die internen Speaker gingen...

    Brauche also nen bootable OS welches meine Soundkarte erkennt und optisch raus geht...
    Will mir den Gang zum Händler sparen, da ich im Prüfungsstress bin und mein MB brauche...
    Und auch so nicht drauf verzichten kann...

    Für nützliche Tricks wär ich sehr dankbar...

    MfG,

    erikdietz
     

Diese Seite empfehlen