1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Sound mit Quicktime- und Realplayer

Dieses Thema im Forum "macOS & OS X" wurde erstellt von tomfa-b68, 17.04.06.

  1. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    Moin, habe mir den iMac Intel Core Duo 20" Zoll zugelegt und bin damit der Apfelwelt beigetreten. Bis jetzt lief alles ganz prima, mittlerweile spielen Quicktime- und Realplayer bei der Filmwiedergabe keinen Ton ab, Musik pur geht. Kann es sein das ich mir das durch irgendeine Plugininstallation verhauen habe ? Mit Mplayer funktioniert alles einwandfrei ! Bei den Sytemeinstellungen hab ich schon nachgesehen, aber nicht wirklich was herausgefunden. Systemsound, DVD gucken mit dem DVD-Player und Front Row funktioniert auch.
    Bitte Hilfe, Danke !
     
  2. m00gy

    m00gy Gast

    Hast Du in der Audio-MIDI-Konfiguration mal überprüft, ob dort die Samplerate auf 44.1kHz gesetzt ist? Manche Programme (wie z.B. Audacity) verstellen die Samplerate - dann verschlägt's Quicktime und Flash gerne mal die Sprache.
     
    andifant gefällt das.
  3. starte garage band und nacher versuchs mal
     
  4. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    Also das mit Garageband klappte nicht. Wo kann ich denn genau die Samplerate einstellen ? Unter Systemeinstellungen ->Ton find ich die nicht.
     
  5. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Hi tomfa-b68,

    das Programm heisst "Audio-MIDI-Konfiguration" und befindet sich bei deinen Dienstprogrammen. Ich hatte das gleiche Problem wie du, dank m00gy´s Tipp gehts wieder... ich hoffe auch bei dir ;)
     
  6. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    Wo wäre das da einzustellen ? Bei Audio-Output steht: Ausgabe wird nicht unterstützt, bei Audio-Input auf 44100,0 Hz eingestellt Lautstärke da drunter: Master (M) null, Wert= n.v, dB=n.v.
    Kanal 1; Wert=0,93 dB=21,00 Kanal 2 auch
     
  7. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Kannst du mal einen Screenshot posten?
    Bei mir sieht es so aus:
     

    Anhänge:

  8. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    Sorry, wie mach ich hier nen Screenshot ?
     
  9. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    also erstellen kannst du einen Screenshot mit Apfel-Shift-4 (und dann den Bereich markieren), posten kannst du das Ganze indem du das Bild dann als Anhang hochlädst... du musst aber auf den roten "antworten" Knopf drücken, mit "Direkt antworten" kannst du keine Anhänge hochladen...
     
  10. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    [​IMG]
     

    Anhänge:

  11. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Ja holla die Waldfee... Jungs, schaut mal alle her, voll lustig, neee Spaß beiseite.

    Das sieht aber sehr seltsam aus. Also ich habe keine Ahnung warum und wieso da bei dir nix steht, aber ich würde die "Standards" durchgehen:
    Zuerst würde ich die zuständigen Preferences löschen (com.apple.audio.AudioMIDISetup.plist), wenn das nicht hilft würde ich einen PRAM-Reset durchführen, und wenn das nicht hilft mal einen neuen User anlegen und schauen ob da alles funktioniert...

    Ansonsten steh ich auch ziemlich blöd da, im Moment kann ich dir keinen brandheissen Tipp geben, sorry :(

    EDIT: oder erlaubt die Audio Hardware beim Intel iMac keine erweiterte Steuerung? Wer weiß... ich hab keinen hier zum Testen o_O
     
  12. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    Dann müßte man nur noch wissen wie und wo man das alles macht. Vielen Dank erstmal, mal schauen was das noch gibt.
     
  13. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    ich muss jetzt dringend ins Bettchen, aber zu den Themen PRAM löschen, User anlegen, Prefs löschen findest du mit der Suchfunktion mit Sicherheit im Forum Antworten... Gut's Nächtle :D
     
  14. m00gy

    m00gy Gast

    tomfa:
    Stell mal in der Dropdownliste "Eigenschaften für:" statt des internen Mikrofons um auf "Audio integriert" oder wie immer das beim iMac heißen mag. Denn es ist ja nicht das Problem, dass Du nichts aufnehmen kannst, sondern dass Du nichts wiedergeben kannst. Also musst Du überprüfen, ob die Samplerate bei der Audio-Ausgabe korrekt gesetzt ist. Ich hänge mal einen Screenshot meiner Audio/MIDI-Konfiguration an, damit Du sehen kannst, was ich meine - so (oder ähnlich) sollte das beim iMac auch aussehen.
     
    #14 m00gy, 18.04.06
    Zuletzt von einem Moderator bearbeitet: 13.07.07
  15. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Oh Mann, das habe ich ja gar nicht gesehen gestern... da ist ja das Mikro ausgewählt, ne Ausgabesteuerung für ein Mikro kanns natürlich nicht geben :oops:
    So ich gehe jetzt in meine Ecke und schäme mich... aber nur kurz :p
     
  16. m00gy

    m00gy Gast

    Ich hab mich aber erst auch ziemlich gewundert, dass da steht "Ausgabe nicht unterstützt".
     
  17. tomfa-b68

    tomfa-b68 Granny Smith

    Dabei seit:
    14.04.06
    Beiträge:
    12
    ;) Es geht wieder !!!!!!!!!!! :-D Wenn da steht bei Eigenschaften für: Built-in Mic, sieht man auch nur die Einstellungen dafür. Wenn auf Built-in Output umgestellt wird erscheint nur rechts unten die Einstellung fürn Output und Input verschwindet. Dann noch auf 44100,0Hz umgestellt und das war´s. Danke ! (Hätte ich aber auch sehen müssen)
     

    Anhänge:

  18. m00gy

    m00gy Gast

    Joha - schön, geholfen zu haben :)
     
  19. pHiLiPp

    pHiLiPp Jonagold

    Dabei seit:
    08.01.06
    Beiträge:
    20
    Ach, ihr seid einfach wunderbar!
    Da ich gerade Flashfilme erstelle nutze ich u.a. Audacity. Ich habe mich schon gewundert, warum auf einmal der Ton bei den Flashfilmen fehlt, aber ich Systemgeräusche noch problemlos hören kann.
    Auf 44.1 kHz umzustellen wäre ich nie gekommen. Danke! :)
     
  20. m00gy

    m00gy Gast

    Schade nur, dass es von Audacity noch kein Release gibt, das dieses merkwürdige "Samplerate-Umschalten" nicht mehr macht... :(
     

Diese Seite empfehlen