1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Sound mehr, auch kein Einschaltsound

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von webharvey, 26.10.08.

  1. webharvey

    webharvey Braeburn

    Dabei seit:
    28.06.08
    Beiträge:
    44
    Hi, mein Mini macht keinen Mucks mehr, auch keinen Einschaltsound mehr, der ja wohl über
    den internen Speaker kommt. Hatte er schonmal, hatte sich dann aber wieder gegeben. Jetzt
    schweigt er aber komplett. Habe heute OS 10.5 neu installiert, in der Hoffnung das es nur an
    einem defekten Treiber lag, aber nöscht. Mucksmäuschen still. Die Diagnose sagt jedoch, das
    alles gehen würde. Wat nu? Hat vllt. jemand ne Idee? Hatte vorher mal PVRAM Reset probiert,
    bracht aber auch nix, daher die Neuinstallation. Alle Updates sind installiet.

    thx
    Marc
     
  2. Breznsemmel

    Breznsemmel Apfel der Erkenntnis

    Dabei seit:
    04.07.08
    Beiträge:
    721
    Ach herrje... Gleich alles neu aufgesetzt! Wozu die Mühe? Das ist nur sehr selten wirklich nötig. Du kommst aus der WinWelt, oder? ;)

    Du hast aber schon mal in der Systemsteuerung nachgeschaut, was unter "Ton" als Ausgabemedium gewählt ist, oder? Da sollte "intern" stehen, bzw. Line-out, falls Du Boxen angeschlossen hast. Das Häkchen bei "Ton aus" sollte auch nicht gesetzt sein, ebenso darf der Lautstärkeregler nicht auf 0 stehen.
    Ich weiß, das sind Kleinigkeiten, aber es wird trotzdem sehr oft übersehen, besonders wenn irgendeine neuinstallierte Software eigenmächtig an diesen Einstellungen herumgedreht hat.

    Falls Du dann immer noch keinen Ton am internen Lautsprecher hast, schließe externe Boxen an. Wenn Die auch nicht gehen, obwohl wie oben alles für eine korrekte Wiedergabe eingestellt ist, solltest Du einen Hardwaredefekt in Betracht ziehen.

    Bei der Neuinstallation von Leo wird übrigens für gewöhnlich ein Intro abgespielt. Das ist auf jeden Fall auch mit Ton, es sei denn der interne Lautsprecher bzw. dessen Soundchip hat einen Defekt.
     
  3. funrun

    funrun Klarapfel

    Dabei seit:
    09.06.08
    Beiträge:
    282
    Möglich wäre ja auch einfach, dass du per Tastatur den Sound einfach ausgestellt hast.

    mfg
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Sonst auch einmal unter "Programme" > "Dienstprogramme" > "Audio-MIDI-Setup" die Parameter auf 44100 Hz und 16Bit stellen.
     
  5. webharvey

    webharvey Braeburn

    Dabei seit:
    28.06.08
    Beiträge:
    44
    Hi, so, nachdem ich das alles gemacht habe - jedoch erfolglos, habe ich den Tipp "aufmachen und Kabel prüfen" bekommen. Das wars dann auch. Hatte vor 2 Monaten die HD getauscht und bis dato lief alles wunderbar. Naja, alles er offen war ging der Sound wieder. Mal vorsichtig das Flachbandkabel neu reingesteckt. Neustart immer noch Sound, wie zu gemacht, immer noch Lala. ;) Und ja, habe mit u.a. Windows zu tun, komme aber von der C64 / CPM Welt. Lang lang ists her. Ups, jetzt wohl als "Grufti" geoutet ;) Bin aber vor 2 J auf Mac geswitched (privat)
     

Diese Seite empfehlen