1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kein Ruhezustand & Abstuerze beim Ausschalten iMac CoreDuo

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von phattprod, 23.10.06.

  1. phattprod

    phattprod Jamba

    Dabei seit:
    16.02.06
    Beiträge:
    54
    Hallo!

    Wollte euch mal mein mittlerweile nicht mehr so kleines Problem mit meinem iMac schildern:
    - nach und nach hat mein iMac (fortan er :) ) aufgehört, sich in den Ruhezustand zu begeben, weder über Fernbedienung noch über den Schalter Ruhezustand. Ich beobachte das seit dem letzten FW Update (SMC 1.1f5) und den darauf folgenden SWUpdate auf 10.4.7. Jetzt hab ich dann mal das Comboupdate auf 10.4.8 drüberlaufen lassen, und siehe da, er kennt den Ruhezustand überhaupt nicht mehr und braucht ewig um Runterzufahren (3 Minuten sind nicht normal, wenn man vorher nix gemacht hat am iMac)
    - also dacht ich mir gestern, okay, sicher ich alles, und mach OS X nochmal frisch drauf, bei Windows hats früher auch geholfen. Gesagt, getan... Ruhezustand und Ausschaltzeit beobachtet: Nix, kein Ruhezustand und hat sich gar nicht mehr ausgeschalten, statt dessen ist dieser Kreisel auf blauem Bildschirm abgeschmiert.
    - dacht ich mir, okay, machst mal die Updates rauf, vll. gehts ja dann. Und siehe da, er lässt sich Schlafen schicken. Allerdings nicht immer: manchmal hängt er sich auch unwiederbringlich auf. Und es beste, er schaltet nur dann normal (was 3 Minuten bedeutet) aus, wenn ich den Ruhezustand nicht aktiviere in meiner OS X Session vorher.

    Irgendwie versteh ichs net, is da jetzt was kaputt oder nicht? Hochfahren dauert mittlerweile auch immer länger, so um die 2 Minuten. Obwohl absolut gar nichts installiert ist. Früher dauerte das Ausschalten so 5 Sekunden und das Hochfahren vll. 30 Sekunden, allerdings mit zig installierten Programmen.

    Würdet ihr den iMac einschicken? Gibts eine Service-Hotline oder so was bei der man sowas machen kann?

    Vielen Dank für eure Hilfe...
     
  2. phattprod

    phattprod Jamba

    Dabei seit:
    16.02.06
    Beiträge:
    54
    *schieb*
     
  3. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Den üblichen Verdächtigen denke ich hast du versucht:

    ParameterRAM löschen?
    Nein da ist offensichtlich was nicht ok, wenn du alles neu installiert hast und der Fehler bleibt, klingt es eher nicht nach einem Softwarefehler.
    Andererseits, sieht es so aus, keine Ahnung mir fällt da auch nichts ein.

    Apple anrufen.
     
  4. phattprod

    phattprod Jamba

    Dabei seit:
    16.02.06
    Beiträge:
    54
    Okay... Bin zumnächsten Apple-Service-Dienstleister... Anscheinend is es Logicboard hinüber... na super, und das bei nem 6 Monate alten Rechner... Da weiß man doch, warum es eine Garantieverlängerung gibt...:eek:
     

Diese Seite empfehlen