1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein QuickLook auf dem Schreibtisch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Atelis, 12.09.09.

  1. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Ich habe schon seit längerer Zeit kein QuickLook mehr auf meinem Schreibtisch, d. h. das Anzeigen mit der Leertaste funktioniert zwar, aber die Dateien werden ganz normal angezeigt. Hat mich lange Zeit nicht gestört, aber so langsam wünsche ich mir die Funktion zurück. Folgendes habe ich herausgefunden:

    1. Der Schreibtisch ist der einzige Ort an dem QuickLook nicht funktioniert. Lasse ich mir ein Fenster anzeigen, funktioniert es.
    2. Wenn ich das Starten der Startobjekte durch Shift-Drücken unterbinde, hilft das nicht.
    3. Wenn ich einen neuen Benutzer anlege, funktioniert es auf seinem Schreibtisch.
    4. Rechte und Dateisystem sind repariert und Combo-Update ist installiert.

    Hat jemand eine Idee?

    Vielen Dank...


    PS: Das System ist 10.5.8 Leopard.
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Es liegt wohl an einem der Startobjekte.
    Herauszufinden, welches Objekt stört, ist etwas mühsam.
    Mal alle Startobjekte ausschalten. Dann,die Hälfte wieder aktivieren. Klappt Quicklook, wieder die Hälfte. …
    Dazwischen natürlich jeweils abmelden / anmelden.
    Vielleicht hast du einen Verdacht?
    die Salome
     
  3. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Reicht das nicht, um die Startobjekte auszuschließen?
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Bin ich mir nicht sicher.
    Wenn du mit der Shift Taste startest (= Safe Mode) werden zwar allerhand kext, die nicht von Apple sind ausgeschaltet, mag sein, dass da auch das eine oder andere objekt im Startordner liegt, aber wirklich alle ausgeschaltet werden?
    Wenn Quicklook auf dem Schreibtisch bei einem neuen Benutzer funktioniert, dann musst du überlegen, was du hast (benützt), was der nicht hat. Mit an Sicherheit grenzender Wahrscheinlichkeit, liegt der Störenfried in deiner Library /~Library), Ein Pref.Pane oder ein Plugin.
    Denk halt nach, was du im anderen User nicht aktiviert hast.
    die Salome
     
  5. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Nein, ich drücke Shift erst, wenn ich mich anmelde. Ich fahre nicht im sicheren Modus hoch.

    Wüsste denn jemand, in welcher Log-Datei man nachgucken könnte, wenn QuickLook ein Problem mit dem Anzeigen hat? Da müsste es ja direkt nach den Anmeldung, wenn es versucht den Desktop anzuzeigen, ein paar Einträge geben...?

    @Salome: Ich weiß im Moment zwar noch nicht, wo ich anfangen soll zu suchen, aber ich werde mir mal angucken, was ich in meinem ~Library-Ordner installiert habe.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.940
    Hast du schon versucht die com.apple.finder.plist zu löschen/verschieben? Wenn das nichts nützt, kannst du sie ja zurücklegen, liegt in ~/Libary/Preferences. den Finder dann sofort neu starten.
    Auf den Schreibtisch hast du sonst Zugriff?
    Hast du eventl. andere/zusätzliche Quicklook Plugins installiert?
     
  7. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Ja, der Schreibtisch funktioniert sonst einwandfrei...

    Die QuickLook-Plugins sind afaik im systemweiten Library-Ordner, sind aber einen Versuch wert. Die Pref-Datei des Finders zu verschieben, habe ich noch nicht gemacht - werde ich ausprobieren, sobald ich wieder zuhause bin. Danke für die Tipps!
     
  8. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Hab es gelöst:
    Nachdem durch ein Verschieben der Pref-Datei die Vorschau auf dem Desktop wieder da war, habe ich mir die "com.apple.finder.plist" mit dem Property List Editor angeschaut. Unter "DesktopViewOptions" gibt es eine Boolean-Variable mit dem Namen "ShowPreviewIcon". Der Wert dieser Variable muss "true" sein.

    Jetzt funktioniert bei mir wieder alles - vielen Dank!! :)
     
    salome gefällt das.
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Eigentlich musst du dich ja bei dir selbst bedanken.
    Bei mir steht übrigens auch <false /> , obwohl ich keine Probleme hatte.
    Jetzt hab ich den Wert auch mal auf true gesetzt – wenn du das sagst.:)
    die Salome
     
  10. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Also, an dieser Variablen liegt es nicht. Wahrscheinlich war die plist einfach nur beschädigt. Vorschau-Icon != Quicklook.
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wieso ist der Wert dann automatisch <false/>? Gehört das doch so?
    die Salome
     
  12. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Wenn du über Apfel+j im Schreibtisch „Symbolvorschau einblenden“ angeklickt hast, müsste da true stehen, ansonsten false.

    Edit: Wird erst nach Neustart des Finders in der plist angezeigt.
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wieso ist der Wert dann automatisch <false/>? Gehört das doch so?
    die Salome
     
  14. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Wenn du über Apfel+j im Schreibtisch „Symbolvorschau einblenden“ angeklickt hast, müsste da true stehen, ansonsten false.

    Edit: Wird erst nach Neustart des Finders in der plist angezeigt.

    :)
     
  15. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Ich glaube ich meine die ganze Zeit die Symbolvorschau. QuickLook (wenn ich die Leertaste drücke) funktioniert ja.

    Ja, alternativ kann man anstatt die Datei zu bearbeiten auch einfach das Häkchen setzen... :-D Vielen Dank für den Hinweis! Wahrscheinlich habe ich das irgendwann mal angeklickt, ohne genau zu wissen, was ich abgeschaltet habe.
     

Diese Seite empfehlen