Kein OSX mehr auf dem Mac, dafür Windows

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Balena16, 12.12.16.

  1. Balena16

    Balena16 Erdapfel

    Dabei seit:
    12.12.16
    Beiträge:
    3
    Hallo
    Ich haben einen Macbook Pro 8Anfang 2013) gebraucht gekauft.
    Auf dem Rechner war windows installiert. Sonst nichts.
    Alle Rücksetzungen jeglicher Speicher haben nun dazu geführt, daß windows nicht mehr startet,
    aber das Logo mit Fehler erscheint.
    Ein Start mit cmd+R führt zum Internet-Login und bootet dann nach ca. 5min bis zum apple-zeichen auf grauem Grund. Nach 1,5 Umdrehungen steht das System.
    Frage:
    Kann man mit USB-Stick booten?
    Wie komme ich zu so einem bootfähigen Stick?
    Welches Proceedere muss ich wähle um mit dem Stick zu booten.
    Stöhn- sitze schon gut 25 Stunden als Laie an dran und freue mich auf einen mac...
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.760
    Was klappt denn nicht mit dem System install aus der Internet Recovery?
    Einen biotfahigen Stick kannst du dir nur aus einem funktionierenden System heraus basteln und nebenfrage wofür willst du den denn nutzen, du kannst doch das System aus der Internet Recovery installieren?
     
  3. _macminimal

    _macminimal Westfälische Tiefblüte

    Dabei seit:
    11.11.14
    Beiträge:
    1.068
    Vielleicht verstehe ich als (weiterer) interessierter Laie deine Frage falsch, sehe sie aktuell im Ausgangspost bereits beantwortet bzw. ausgeschlossen.

    Interessant(er) finde ich die Frage ob ein boot-fähiger Stick überhaupt im beschriebenen Zustand nutzbar wäre?
     
  4. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.653
    @Balena16
    Bitte Umfragen nicht für solche Zwecke "missbrauchen". Dein Problem ist mit einer Umfrage weder eingrenzbar noch lösbar. Danke.
     
    ekomax1 und ottomane gefällt das.
  5. Doppelpass

    Doppelpass Westfälische Tiefblüte

    Dabei seit:
    23.09.12
    Beiträge:
    1.055
    Zum Start der Inernet- Recovery musst Du die Tastenkombination "cmd-alt-r" drücken, mit "cmd-r" kommst Du nur auf die (offensichtlich defekte) interne Recovery Partition.

    Alles weitere steht hier:
    https://support.apple.com/de-de/HT201314
     
    #5 Doppelpass, 12.12.16
    Zuletzt bearbeitet: 12.12.16
  6. Balena16

    Balena16 Erdapfel

    Dabei seit:
    12.12.16
    Beiträge:
    3
    "Zum Start der Inernet- Recovery musst Du die Tastenkombination "cmd-alt-r" drücken, mit "cmd-r" kommst Du nur auf die (offensichtlich defekte) interne Recovery Partition."

    Auch bei der Tastenkombi dreht sich das Rad unter dem Apfel nur ein und eindreiviertel mal. Dan bleibt es stehen. Ist das normal? Oder zeigt es daß der Rechner still steht?
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.760
    Wenn du von der Internet Recovery startest, falls keine Recovery Partition mehr auf dem Rechner ist, wird die auch gestartet, wenn du nur cmd +r drückst, wird die Recovery (650MB) aus dem Netz geladen und das kann dauern, du solltest also einige Zeit warten, ob dann die Dienstprogramme nach einiger Zeit starten.
     
  8. Balena16

    Balena16 Erdapfel

    Dabei seit:
    12.12.16
    Beiträge:
    3
    "Was klappt denn nicht mit dem System install aus der Internet Recovery?"

    Es bleibt hängen und geht nicht weiter.
    Zunächst dreht sich die Welt und die uhr läuft rückwärts, ein Ladebalken zeigt Fortschritt an.
    Danach schaltet es auf einen grauen Bildschirm um und es erscheint der Apfel. Darunter dreht sich dann ca. 1-2 Mal ein Fortschittsrad. Dann steht es still und nichts geschieht mehr.
    Ich schalte den Rechner dann über die i/O-Taste aus und wieder ein.
    Danach erscheint ein Windows-Symbol mit der Bezeichnung es habe einen Fler gegeben und ich müsse Windows neu installieren. Was ich garnicht will.
     
  9. Bountyhunter

    Bountyhunter Linsenhofener Sämling

    Dabei seit:
    15.04.09
    Beiträge:
    2.516
    Dein Mac ist aber schon per LAN-Kabel mit dem Router verbunden oder ?