Kein Internet obwohl "Verbunden..."

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Sina2103, 19.04.17.

  1. Sina2103

    Sina2103 Erdapfel

    Dabei seit:
    19.04.17
    Beiträge:
    1
    Hallo an Alle,

    Ich habe ein ziemlich nerviges Problem mit meinen MacBook. ( 2015/Sierra)

    Dieses Problem scheinen viele zu haben aber habe noch keine Loesung gefunden. Aber ich denke das mein Problem etwas anders ist, denn ich habe noch nichts aenliches gefunden.

    Also, es liegt 100% nicht am WLAN. Denn Mein Macbook verbindet sich mit KEINEM anderen WLAN...Weder Hotspot noch in einem Free WIFI local....

    Mein Macbook "Verbindet" sich ganz normal mit dem Router nur wenn ich Safari, Opera, Firefox etc oeffne..Bleibt der Ladebalken im Browser stehen....Also es wird nur eine Weisse Seite gezeigt...Emails werden nicht abgerufen. Also ist es defakto NICHT nicht mit dem I-net verbunden.

    Das Problem tritt auf als ich angefangen habe mein iMac ( 2011/ Sierra) als Hotspot zu nutzen. Mein iMac kann NUR auf das Internet zugreifen, wenn die Internetfreigabe eingeschaltet ist. Mein iMac ist mit Thunderbolt-Ethernet Verbunden. Wenn die Internetfreigabe ausgeschaltet ist, tritt das gleiche Problem wie mit meinen MacBook auf. "Verbunden" aber Kein Internet. Weder WiFi noch Ethernet funktionieren. Ausser wenn ich die Internet freigabe eingeschaltet habe, gibt es Internet Zugang.

    Wenn ich mein Macbook als Hotspot einstelle, kann er nur ins internet, wenn die Internetfreigabe einschaltet ist. Wenn die internet Freigabe ausgeschaltet ist, dann habe ich kein Internet weder per Ethernet noch per WiFi....Das gleiche Problem also...

    Ich habe aus Verzweiflung Sierra neu installiert....Das Problem taucht machmal auf und nach ein paar Tagen kann ich ins Internet..Und das Dauert Tage bis das Problem sich von selbst Loest....

    Wenn ich auf die "MACOS-Wiederherstellung" gehe, und auf das Safri gehe...Kann ich ins internet

    Ich habe alles Versucht...Neustart,/ DNS/ IP-Adresse aendern/ Netzwerkeinstellung zurueck setzen/ PRAM ....Nichts.

    Ich hoffe, dass mich ein Mac-Profie hier mir anschreibt und helfen kann...

    Danke im Vorraus fuer eure Ratschlaege und Tips!

    LG

    Sandra