1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kein Internet mit MacBook

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Knirps, 27.05.07.

  1. Knirps

    Knirps Elstar

    Dabei seit:
    04.03.07
    Beiträge:
    73
    Hallo,
    ich habe einen Freund dazu überredest, sich ein MacBook zu kaufen. dummerweise bekommt er mit ihm (2,16 GHz, schwarz) kene internetverbindung über WLAN mit dem Router von Netgear, das WEP Kennwort ist imme falsch und man kann scheinbar nirgendwo im Mac einen Schlüssel eingeben, obwohl das bei PCs mit win xp geht.
    Hilfe?
     
  2. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Versucht mal, das WLAN mit WPA (2) zu verschüsseln. Der Netgear Router von meinem Vater mag mein MacBook auch nicht (WEP <- keine Kommentare bitte ;) ). Meine Router kommen mit dem MacBook hervorragend klar, solange die Verschlüsselung nicht WEP ist... Im allgemeinen sind die AirPort-Karten (bzw. deren Treiber) etwas zickig soweit ich das mitbekommen habe - etwas rumzuexperimentieren lohnt sich aber auf jeden Fall denke ich ;) Notfalls die Verschlüsselung mal kurz (!) ganz rausnehmen, um zu testen, ob es so geht...

    Chris
     
  3. illy`

    illy` Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    18.01.07
    Beiträge:
    248
    Klar kann man ein WEP kennwort eingehen.
    Evtl. mal nen Tutorial zum einrichten von WLan aufm MacBook lesen ??
    Wenn das WEP kennwort falsch ist, dann muss er sich das richtige halt raussuchen, was hat das mit dem MacBook zu tun ? o_O vertippt??

    Systemeinstellungen->Netzwerk->Assistent... und dann gehste das mal durch ;)
     
  4. chrisluehrs

    Dabei seit:
    21.11.06
    Beiträge:
    36
    hallo, der router ist nicht zufällig von arcor oder? ... wenn ja, dann vergiss es. Manchmal läuft es manchmal nicht.
     
  5. Knirps

    Knirps Elstar

    Dabei seit:
    04.03.07
    Beiträge:
    73
    Kein Arcor, sondern Ish. Ohne Kennwort kann ich ins Netz, über LAN Kabel auch.
     
  6. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Versuch mal WPA oder WPA 2 (PSK - Preshared Key) :)

    Chris
     
  7. mistagi

    mistagi Gloster

    Dabei seit:
    18.05.07
    Beiträge:
    62
    Du hast bei der wep eingabe die möglichkeit, einzustellen, wie du den wep-schlüssel eingeben willst (kennwort/ascii/hex). Das verwirrt mich auch immer wieder, und scheint bei dir warscheinlich auch das problem zu sein. Vermutlich liegt dein schlüssel als hex vor und du versuchst ihn als kennwort einzugeben? ;)

    Nur so ne idee...
     

Diese Seite empfehlen