[iMovie] Kein iMovie wegen veralteter Software?!

Celina

Erdapfel
Mitglied seit
05.06.17
Beiträge
4
Hallo zusammen,

ich habe einen iMac aus Mitte 2011 mit OS X Yosemite und der Version 10.10.5. Leider kann ich keine Softwareaktualisierungen mehr durchführen und hätte gerne iMovie um ein Paar Videos zu schneiden. Im App Store kann ich iMovie nicht laden, da meine Software zu alt ist. Was kann ich also nun tun um mit iMovie zu arbeiten?
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.324
Neue Systeme bekommst du nicht über die Softwareaktualisierung, sondern aus dem AppStore. Das passende für deinen Rechner wird dir dort dann angeboten.
 
  • Like
Wertungen: Celina

Celina

Erdapfel
Mitglied seit
05.06.17
Beiträge
4
Das ist mir klar. Allerdings wird mir im AppStore die iMovie Version 10.1.6 zum installieren angeboten, welche auf meinem iMac aufgrund der veralteten Software nicht installiert werden kann (benötigt OS X 10.11.2 oder neuer und ich verfüge lediglich über 10.10.5). Das ist ja das Problem an der ganzen Sache :(
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.324
Ich sehe da kein Problem, es sei denn du nutzt Programme die zwingend noch 10.10 verlangen, warum nutzt du denn nicht 10.11, dann klappt es ja mit iMovie und 10.11 gibt es im AppStore oder falls dein Rechner es unterstützt auch 10.12.
 

raven

Golden Noble
Mitglied seit
12.05.12
Beiträge
19.058
@Macbeatnik El Capitan bekommt man im Store nur noch, wenn man es schon mal geladen hat. Ansonsten wird lediglich Sierra angeboten. (Ausser der Rechner ist nicht Sierra tauglich)

@Celina Du könntest auf Sierra aktualisieren.
Willkommen im Forum a:t
 

Martin Wendel

Redakteur & Moderator
AT Administration
AT Moderation
AT Redaktion
Mitglied seit
06.04.08
Beiträge
43.120
@Celina, ein bisschen ein Input:

  1. Auf dem iMac Mitte 2011 läuft auch das aktuelle Betriebssystem, macOS 10.12 – einfach über den Mac App Store installieren. Anschließend kannst du ohne Probleme die aktuelle iMovie-Version herunterladen.
  2. Bei deinem iMac war im Lieferumfang eine DVD enthalten, auf der sich u. a. iMovie befindet.
  3. Hast du versucht, im Mac App Store über den Tab "Gekaufte Artikel" iMovie zu laden? Funktioniert es dort auch nicht, bietet Apple wohl tatsächlich keine alten Versionen des Programms mehr zum Download an. Bleibt noch Option 1 oder 2.
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
21.090
Wurde iMovie denn nicht mitgeliefert beim Kauf des Mac?
 

mtths

Erdapfel
Mitglied seit
10.10.17
Beiträge
1
Hallo zusammen,

ich hol den Thread hier mal hoch, weil ich ein ähnliches Problem hab:
Ich hab ein MBP mid 2009 mit OS X 10.11 drauf, ein neueres OS wird nicht mehr unterstützt.
Jetzt wollte ich mir ebenfalls iMovie aus dem App Store holen, der sagt mir dann aber dass die aktuelle Version 10.1.7 mindestens OS X 10.12 benötigt. Das schafft mein MBP aber nicht.
Wie komme ich nun an eine ältere iMovie Version, die auf meinem MBP laufen wird?
 

Schneekönig

Rheinischer Krummstiel
Mitglied seit
03.04.13
Beiträge
386
Eine iLive 11 dvd für ca 20€ erwerben und updaten soweit es möglich ist wäre eine Lösung
 

cryptomatica

Erdapfel
Mitglied seit
29.07.20
Beiträge
3
Ich habe auch das Problem und bin bei der Recherche hier auf den Thread gestoßen.

Danke Scheekönig für den Tipp. Das klingt gut und wird mal ausprobiert. Weißt Du ob iMovie 11 unter macOS Sierra 10.12 läuft?