1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Fernsehbild unter WIN XP

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von NicNac42, 22.07.07.

  1. NicNac42

    NicNac42 Gast

    Als stolzer MacBook Pro Besitzer schlage ich mich schon seit geraumer Zeit mit diesem Problem 'rum:
    Ich bekomme kein Fernsehbild (PAL) unter Windows dargestellt :( . WIN betreibe ich in separater Partition unter Boot Camp. Nach dem aktuellen Update läuft jetzt so gut wie alles reibungslos. Nur das Abspielen einer DVD auf einem Röhrenfernseher wird langsam zur Geduldsprobe.
    Den passenden Adapter DVI auf Pal hab ich schon. Von da geht's mit dem "gelben Stecker" auf Scart, direkt ins Fernsehgerät. Ergebnis: S/W Flimmern. Hab auch schon alle Einstellungen in der Systemsteuerung ausprobiert. Kein Resultat.
    Unter Tiger ist der Desktop(-hintergrund) direkt auf dem Fernseher. Von da den REAL-Player mit der Maus rübergezogen, Bildanpassung automatisch, im Gegensatz zu Quicktime, aber dafür kein Film, weil das MPEG Format nicht gelesen werden kann.
    -Bitte helft einem nahezu verzweifelten Newbi-
    Danke für jeden Tipp!
     
  2. Kira

    Kira Uelzener Rambour

    Dabei seit:
    20.03.07
    Beiträge:
    370
    Bei ATI Grafikkarten hat es im Catalyst eine Funktion die Theatermodus heisst.
    Dort kann man einstellen, ob Videos auch am TV angezeigt werden.
    Falls du eine NVidia hast, solltest du dich mal im Detonator (?) umsehen.
     
  3. NicNac42

    NicNac42 Gast

    Danke :) hab die Omega Driver 3.8.360 geladen, da die mobility radeon driver ja nicht so wirklich geh'n. ich seh mal ui das ccc solo installieren zu können :)
     
    #3 NicNac42, 22.07.07
    Zuletzt von einem Moderator bearbeitet: 22.07.07

Diese Seite empfehlen