1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Kaputtes Bild mit MPlayer OSX

Dieses Thema im Forum "Andere Software" wurde erstellt von Corny, 31.03.07.

  1. Corny

    Corny Hildesheimer Goldrenette

    Dabei seit:
    15.06.06
    Beiträge:
    681
    Hallo,
    ich hab mit dem MPlayer OSX ziemliche Probleme. Die Videos werden gestört angezeigt.
    Beispiel: Ein mit x264 codiertes Video - von links nach rechts: MPlayer, QuickTime, VLC
     

    Anhänge:

  2. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    Die Entwickler von MPlayer werden sich bestimmt über Deine Fehlermeldung freuen.
     
  3. Corny

    Corny Hildesheimer Goldrenette

    Dabei seit:
    15.06.06
    Beiträge:
    681
    Spaßvogel. Ich ging davon aus, dass mir jemand sagen kann, wie ich es behebe (x264 ist ja nicht so wirklich exotisch) oder mir wenigstens erklärt, dasses bei ihm/ihr funktioniert und dass es irgendwie meine Schuld sein muss.
    Schließlich geht's mit VLC, und VLC und MPlayer benutzen beide den libavcodec.
     
  4. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    Hmm, das war sooo spaszig gar nicht gemeint. Unter http://sourceforge.net/forum/forum.php?forum_id=212431 gibt es Forum in dem andere MPlayer Benutzer und Entwickler mitlesen und Fragen beantworten.
    Die Chance dort eine Antwort zu erhalten ist wohl deutlich höher als in einem eher rundum sorglos Forum (nicht abwertend gemeint) wie AT.
     

Diese Seite empfehlen