1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Kann Updates bei Leopard nicht installieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bumpl, 15.11.07.

  1. bumpl

    bumpl Granny Smith

    Dabei seit:
    15.11.07
    Beiträge:
    14
    Hi,macht.

    ich habe ein eigenartiges Problem:
    Wenn ich die Mac-interne Software-Aktualisierung benutzen möchte, kommt immer ein Fehler, dass er sich anscheinend nicht mit dem Internet verbinden könne (ist aber definitiv verbunden).

    Das wäre auch nicht so das Problem, man kann die Updates ja runter laden.

    Hab ich dann auch gemacht. Aber wenn ich die Updates dann installieren will, kann ich es nicht. Das Setup behauptet, dass keine der Festplatten die Voraussetzungen erfüllen.

    Hat sonst noch jemand das Problem?

    Gruß,

    bumpl
     

Diese Seite empfehlen