1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kann mit iPod Touch nicht mehr ins Internet!

Dieses Thema im Forum "iPod touch" wurde erstellt von mAcom, 31.08.08.

  1. mAcom

    mAcom Erdapfel

    Dabei seit:
    30.08.08
    Beiträge:
    4
    Hi,

    ich bin ganz neu hier und habe direkt ein grosses problem.
    ich habe seit einiger Zeit einen iPod touch und alles hat super geklappt, bis vor 2 wochen, als urploetzlich das internet nicht mehr geklappt hat, es zeigt an, dass ich verbunden bin, aber immer wenn ich eine seite oeffnen will, klappt dies nicht.ausserdem steht in den infos nur die IPAdresse und Teilnetzmaske, nicht die adresse des Routers oder die DNS.
    Der Wlan access point ist ein Dlink DIR 635. Ich hoffe jemand kann mir weiterhelfen.

    Vielen Dank

    ps: der ipod ist jailgebreaked und auch bei freunden klappt das internet nicht!
     
  2. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    habe das gleiche proplem bei kabel deutschland ich verzweifle noch möchte ipod touch ins internet bringen

    über wlan , und über einen imac alu leopard alle updates drauf mit airport

    bin bei kabeldeutschland , und habe ein normales modem dran (über ethernet kabel), habe kein wlan router , das normale modem ist ein thomson g520

    ethernet dhcp
    die ip adresse vom ethernet ist 91.65.167.248 oder jetzt gerade wieder was anderes nämlich hinten 188 , das ändert sich sehr oft bei einem neu start des imacs
    teilnetzmaske 255.255.255.0 ist immer gleich
    router 91.65.167.254 ist denke ich mal auch immer gleich
    dns server kann man seber eintragen da habe ich 192.168.0.1 drin stehen

    airport aktivieren
    netzwerk anlegen nenne ich mal imac9 , kennwort festlegen wep nenne ich mal (haus)
    wenn ich dann unter optionen nach sehe unter tcp/ip , dann steht da DHCP mit manueller adresse
    ipv4 adresse 192.168.0.2
    teilnetzmaske 255.255.255.0
    router ist leer kann man auch nichts eintragen .
    wenn ich dann unter DNS nachsehe habe ich da 192.168.0.1 drin stehen .

    wenn ich jetzt den ipod touch verbinde mit dem wlan steht unter ip adresse drin 192.168.2.23
    teilnetzmaske 255.255.255.0
    router 192.168.2.1
    DNS 192.168.2.1

    client id 00:1d:4f:f8:1f:a9

    und was soll ich sagen nein ich komme nicht ins internet server antwortet nicht sagt der ipod .

    so jetzt mache ich alles nochmal von vorne irgend wann dann stunden sspäter kommt im ipod dann ip adresse 10.0.2.3
    teilnetzmaske 255.255..255.0
    router 10.0.2.1
    DNS 192.168.0.1
    client id 00:1d:4f:f8:1f:a9

    wenn es so drin steht im ipod ja dann geht es ,, aber ich verstehe nicht wieso es nur alle hundert mal funktioniert ich jedesmal den scheiss eingeben muss und ewig rum probieren muss bis ich ins netzt komme , das kann es doch nicht sein verdammt ,, tut mir leid aber ich ärgere mich jetzt schon ewig rum . und denk daran es geht ja irgend wann mal ... also warum nicht immer gleich und warum speichert er den kram nicht .
     
  3. mAcom

    mAcom Erdapfel

    Dabei seit:
    30.08.08
    Beiträge:
    4
    das sieht mir aber glaub ich nach nem anderen problem aus, an deiner stelle wuerd ich mal nen neuen thread eroeffnen, weil ich habe nen wlan router, aber der fuellt halt nicht die IP des routers und die DNS aus.

    kann mir denn niemand helfen?!
     
  4. mAcom

    mAcom Erdapfel

    Dabei seit:
    30.08.08
    Beiträge:
    4
  5. Axel!

    Axel! Osnabrücker Reinette

    Dabei seit:
    21.12.07
    Beiträge:
    993
    Also ich hatte das Problem auch mal, aber nach einem Neustart und einer neuen Verbindung ging alles wieder.
     

Diese Seite empfehlen