1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kann Arbeitsgruppe nicht wechseln

Dieses Thema im Forum "macOS & OS X" wurde erstellt von CrustedInk, 04.06.08.

  1. CrustedInk

    CrustedInk Jonagold

    Dabei seit:
    27.12.07
    Beiträge:
    19
    Hey.
    wie wechsel ich in Leopard die Arbeitsgruppe... ein freund von mir war so "freundlich" und hat mich in die gruppe Ar*** gesteckt.. kommt dann doof, wenn man in der Uni als einziger in der blöden Gruppe steht.
    Nur bekommen wir es beide nicht weg. wie und wo mach ich das ?
     
  2. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Systemeinstellungen/Netzwerk/das aktive Device/Erweitert/WINS ?
     
  3. CrustedInk

    CrustedInk Jonagold

    Dabei seit:
    27.12.07
    Beiträge:
    19
    da habe ich schon "Workgroup" eingestellt..neu gebootet, aber nichts. muss ich bei WINS-Server auch noch was einstellen ??
     
  4. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Ne, WINS Server kannste leer lassen.. mh noch ne Option wo man das einstellen könnte fällt mir gerade nicht ein..
    Ausser noch /etc/smb.conf bzw. /var/db/smb.conf..
     
  5. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Hast du danach auch auf "Anwenden" geklickt? Wie hat dein "Freund" das gemacht? Warst du dabei?

    Sonst musst du wirklich im Termnal mit dem Befehl sudo nano /var/db/smb.conf die Datei öffnen und da siehst du einen Workgroup Eintrag. Dann drückst du ctrl + o, dann Enter, dann ctrl + x, dann gibst du exit ein und dann Apfel + Q
     
  6. CrustedInk

    CrustedInk Jonagold

    Dabei seit:
    27.12.07
    Beiträge:
    19
    er hat es wohl über die netzwerkeinstellungen gemacht.. naja,.. keine ahnung.
    in der /etc/smb.conf war der fehler. die im var/db/ stimmte aber...vielleicht lag es daran. hab jetzt die im /etc/ ordner gefixt und es passt. danke euch :)
     

Diese Seite empfehlen