1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kamera hat zu hohen STromverbrauch an USB-Port

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von sneiza, 29.03.08.

  1. sneiza

    sneiza Golden Delicious

    Dabei seit:
    29.03.08
    Beiträge:
    8
    Hallo Apfeltalker ,
    bin seit ca 3Wochen Macbook Besitzer , und bin heut zum ersten mal auf ein Problem getroffen bei dem ich Hilfe von Alt-Macianern brauche.
    Habe bei einer Bekannten versucht von einer Exilim EX-Z70 Fotos aufs Book zu überspielen .
    Sobald ich die Kamera aber anstecke erscheint eine Fehlermeldung , das ein USB-Gerät zuviel Strom verbraucht und der USB Port deshalb ausgeschalten wird.
    Dachte zuerst es liegt am Akku-Betrieb des Macbooks aber auch ein anstecken des Netzteils brachte keine Abhilfe .

    Weiss einer von euch was zu tun ist ??

    Und weils bei einem Anfänger immer so gerne kommt , ja ich habe die SUFU benutzt .

    Schöne Grüsse aus Wien
    Sneiza
     
  2. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Hallo und Willkommen auf AT :)

    Nunja, da wirst du wohl um einen externen USB-Hub nicht drumherum kommen. Die Spannungsversorgung des USB ist nicht bei jeden Kameras gleich. Manche brauchen weniger, weil sie lediglich den Speicher ansprechen. Andere brauchen mehr, weil sie die ganze Kamera über USB starten. Ein externer USB-Hub mit einer Spannungsversorgung behebt dieses Problem meistens. Ist zwar nicht unbedingt die komfortabelste Lösung…
    Wenn die Kamera auf eine SD-Speicherkarte speichert, kannst du dir auch einen kleinen Kartenreader zulegen. Das dürfte dein Problem auch lösen.

    :)
     
  3. sneiza

    sneiza Golden Delicious

    Dabei seit:
    29.03.08
    Beiträge:
    8
    Danke für die schnelle Antwort.
    USB-Hub und Cardreader besitze ich eh , nur hab ichs grad nicht mit;)
     

Diese Seite empfehlen