1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Kabelproblem mit Mac Mini/Blauer Bildschirm

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Jack Blue, 14.12.07.

  1. Jack Blue

    Jack Blue Gast

    Hallo,

    ich habe hier bei mir einen Mac Mini und einen PC stehen, für die ich einen Monitor benutzen möchte. Nun gibt es natürlich mehrere Möglichkeiten 2 Rechner an einen Bildschirm anzuschließen. Ich habe verschiedene Lösungen ausprobiert, bin aber immer auf ein Problem gestoßen: Bei "dünnen" Monitorkabeln (Egal ob digital oder VGA) wird der Bildschirm im Mac-Betrieb immer wieder blau, oder geht gar nicht erst an. Es ist das gleiche blau, welches auch beim Start von Mac OSX kurz angezeigt wird. Es scheint also kein vernünftiges Signal aus dem Mac zu kommen, bzw schon, nämlich nur "ganzes Bild blau". Das ist für mich zimlich unerklärlich.

    Vermutung: die Grafikkarte bekommt ein Rücksignal vom Monitor ob er an ist. Wenn nicht, gibt der Mac besagtes blau aus. Die Kabel sind vielleicht zu dünn, haben einen zu hohen Wiederstand oder schlecht abgeschirmt. Kann sowas sein???

    Gruß
    Jack
     
  2. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Guten Morgen

    Also, an den Kabeln liegt es sicherlich nicht, es dürfte eher das Rücksignal des Monitors sein. Tipp: Hol dir sowas, das könnte dein Problem lösen.



    Gruss
    Smooky
     
  3. Jack Blue

    Jack Blue Gast

    Hmmm. Habe schon nen billigen KVM-Switch. Bei dem habe ich das gleiche Problem. Vermutlich kommt auch da das Rücksignal nicht durch.

    Vielen Dank trotzdem für den Tipp!
     

Diese Seite empfehlen