"Kabel nicht verbunden" trotz Kabel

peters1

Aargauer Weinapfel
Mitglied seit
15.07.09
Beiträge
742
Hallo,
ich habe Probleme mit einem MBP. Trotz eingestecktem Kabel bekomme ich keine Verbindung zum Netz. Das Netzwerk-Tool zeigt mir bei Status "Kabel nicht verbunden" an. Stecke ich dieses Kabel in einen anderen Mac, funktioniert es. Benutze ich ein anderes Kabel an diesem MBP funktioniert es auch nicht. Das Kabel kann es also nicht sein. Die angeschlossene Fritzbox listet dieses MBP auch über "verbundenen Heimnetz-Geräte" auf.

Also sollte es eine Einstellung für das Netz beim MBP sein. Ich habe eine eigene Umgebung dort definiert. Beim Vergleich mit dem funktionierenden Mac sind die Einstellungen bei IPv4 konfigurieren und IPv6 konfigurieren identisch. Einmal "DHCP", einmal "automatisch". Bei "DNS-Server:" ist bei beiden die Server-IP eingetragen, beim Versuch als zweites auch die Fritzbox-IP einzutragen (wie beim Vergleichs-Mac), verschwindet die Eingabezeile beim Versuch die vorgegebene 0.0.0.0 zu überschreiben kommentarlos. Auch eine Eingabe bei Such-Domains bricht ohne Meldung ab. Es bleibt bei dem einen Eintrag in der Spalte "DNS-Server" und der leeren Spalte "Such-Domains:".

Irgendeine Idee, was ich da falsch mache und wie ich das Gerät wieder ans Netz mit Kabel bekomme?
 

m4d-maNu

Golden Noble
Mitglied seit
29.01.10
Beiträge
15.681
PRAM /NVRAM mal zurückgesetzt?

Ansonsten mal folgendes probieren:
  1. Systemeinstellungen -> Netzwerk -> Ethernetport auswählen -> "Weitere Optionen"
  2. Dort auf "Hardware" gehen und Konfiguration auf "Manuell" stellen
  3. Geschwindigkeit und Duplex verändern (Bsp. 10BaseT oder 100baseTX und Halbduplex)
  4. bei ABV/EAV-Modus entfernen -> mit OK bestätigen
  5. "Anwenden"
  6. Nun sollte der rote Punkt vor dem Ethernet-Port in einen gelben oder grünen Punkt ändern (kann ein paar Sekunden dauern)
  7. Das angeschlossene Kabel sollte nun erkannt werden
  8. Wenn nicht -> weitere Einstellungen verändern und es noch einmal probieren
  9. Wenn das Kabel erkannt wird, dort wieder alles auf "Automatisch" stellen
 

Insulaner

Süsser Pfaffenapfel
Mitglied seit
06.01.12
Beiträge
661
Wenn die Fritzbox Informationen der Netzwerkkarte sieht, klappt das Senden von
Informationen über das Interface. Vielleicht funktioniert ja nur ein Kanal nicht?
Vielleicht schaust Du mal in die Buchse, ob da evtl. ein Kontakt nicht sauber ist.
Eine dicke Staubflocke auf genau den falschen Kontakt gequetscht, oder so?
 

peters1

Aargauer Weinapfel
Mitglied seit
15.07.09
Beiträge
742
Vielleicht schaust Du mal in die Buchse, ob da evtl. ein Kontakt nicht sauber ist.
Eine dicke Staubflocke auf genau den falschen Kontakt gequetscht, oder so?
Der Stecker ist sauber, alle Kontakte akurat. Genau wie beim anderen Mac.
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
21.063
Der Stecker ist sauber, alle Kontakte akurat. Genau wie beim anderen Mac.
Woher weisst du das? Hingucken reicht nicht, du musst schon testen.
Hat die Verbindung denn früher mal geklappt? Vielleicht ist die Buchse einfach fehlerhaft oder am äußersten Ende der Toleranzen und gibt keinen Kontakt? Das muß ja nicht alle Kontakte betreffen, einer der ein wenig zurückgesetzt ist, würde reichen.
Nur mal so als Spekulationen hinsichtlich des worst cases.
 

m4d-maNu

Golden Noble
Mitglied seit
29.01.10
Beiträge
15.681
Der Stecker ist sauber, alle Kontakte akurat. Genau wie beim anderen Mac.
Auch das hier ausprobiert?
PRAM /NVRAM mal zurückgesetzt?

Ansonsten mal folgendes probieren:
  1. Systemeinstellungen -> Netzwerk -> Ethernetport auswählen -> "Weitere Optionen"
  2. Dort auf "Hardware" gehen und Konfiguration auf "Manuell" stellen
  3. Geschwindigkeit und Duplex verändern (Bsp. 10BaseT oder 100baseTX und Halbduplex)
  4. bei ABV/EAV-Modus entfernen -> mit OK bestätigen
  5. "Anwenden"
  6. Nun sollte der rote Punkt vor dem Ethernet-Port in einen gelben oder grünen Punkt ändern (kann ein paar Sekunden dauern)
  7. Das angeschlossene Kabel sollte nun erkannt werden
  8. Wenn nicht -> weitere Einstellungen verändern und es noch einmal probieren
  9. Wenn das Kabel erkannt wird, dort wieder alles auf "Automatisch" stellen
 

peters1

Aargauer Weinapfel
Mitglied seit
15.07.09
Beiträge
742
Woher weisst du das? Hingucken reicht nicht, du musst schon testen.
Ok, ich habe (nur) hineingeschaut. Früher hat die Verbindung geklappt (jahrelang).

PRAM habe ich noch nicht zurückgesetzt, weil ich den Rechner noch nicht in die Hände bekommen habe (meine Frau ist damit noch unterwegs). Genauso wie die 9-Punkte-Anleitung. Die steht auch noch auf meiner To-Do-Liste, wenn ich den Rechner zurückbekomme.
 

peters1

Aargauer Weinapfel
Mitglied seit
15.07.09
Beiträge
742
Vielleicht schaust Du mal in die Buchse, ob da evtl. ein Kontakt nicht sauber ist.
Eine dicke Staubflocke auf genau den falschen Kontakt gequetscht, oder so?
Der Stecker ist sauber, alle Kontakte akurat. Genau wie beim anderen Mac.
PRAM /NVRAM mal zurückgesetzt?

Ansonsten mal folgendes probieren:
  1. Systemeinstellungen -> Netzwerk -> Ethernetport auswählen -> "Weitere Optionen"
  2. Dort auf "Hardware" gehen und Konfiguration auf "Manuell" stellen
  3. Geschwindigkeit und Duplex verändern (Bsp. 10BaseT oder 100baseTX und Halbduplex)
  4. bei ABV/EAV-Modus entfernen -> mit OK bestätigen
  5. "Anwenden"
  6. Nun sollte der rote Punkt vor dem Ethernet-Port in einen gelben oder grünen Punkt ändern (kann ein paar Sekunden dauern)
  7. Das angeschlossene Kabel sollte nun erkannt werden
  8. Wenn nicht -> weitere Einstellungen verändern und es noch einmal probieren
  9. Wenn das Kabel erkannt wird, dort wieder alles auf "Automatisch" stellen
Parameter-RAM habe ich zurückgesetzt.
Das Umstellen im Hardware-Dialog klappt nicht, weil nach jeder Änderung automatisch wieder der alte Werte eingestellt wird. Er schnapt quasi zurück, noch bevor ich bestätigen kann. Kann man die Einstellungen auch irgendwie anders setzen? (Terminal?)
 

peters1

Aargauer Weinapfel
Mitglied seit
15.07.09
Beiträge
742
Ja, das könnte hinkommen. Habe die Version 3.28.1. Habe dann
sudo softwareupdate --background
aufgerufen. Hat er auch etwas gemacht. Aber nach Neustart hat sich nichts geändert. LAN funktioniert nicht. Das 3.28.1 steht da übrigens immer noch.