1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Jdk 1.6

Dieses Thema im Forum "OS X-Developer" wurde erstellt von fusulbashi, 21.10.08.

  1. fusulbashi

    fusulbashi Granny Smith

    Dabei seit:
    20.10.08
    Beiträge:
    12
    Hallo zusammen,
    ich bin vor ein paar Tagen auf den Mac umgestiegen und bin schon ziemlich beeindruckt und zufrieden.
    Allerdings möchte ich gerne das neuste JDK auf dem Mac installieren, unter Linux u. Windows habe ich mir einfach die Version von Sun geladen und in einem Verzeichnis installiert und Ruhe ist, so konnte ich dann mit mehreren Versionen arbeiten.
    Nun stelle ich fest, dass auf der Webseite von Sun für Apple lediglich auf das Softwareupdate verwiesen wird und keine zu installierende Version des JDK angeboten wird. Wie kann ich das bewerkstelligen, dass ich die Java Version (JRE oder JSE oder was auch immer) selber installieren kann, ohne das Softwareupdate nutzen zu müssen. Oder wie bekomme ich das Softwareupdate dazu die JDK 1.6 zu installieren ?
    Ich bekomme mit der derzeitigen Version meine alten Projekte nicht zum laufen, ich nutze Netbeans.

    Vielen Dank im Voraus und einen schönen Tag


    wolf
     
  2. fusulbashi

    fusulbashi Granny Smith

    Dabei seit:
    20.10.08
    Beiträge:
    12
    Ok ich bin eine Trantüte

    sorry, wer lesen kann ..:eek:
    Es ist einfach zu simple als das ein Windows/Linux User da von selber draufkommen könnte, ok lesen wäre auch hilfreich gewesen, aber dazu bin ich wohl doch einen Tick zu früh aufgestanden.
    Ich habe jetzt die JSE Version auf 6.0 umgestellt und schon liefs sauber.

    Immer noch die besten Wünsche für diesen Tag an alle

    wolf:)
     
  3. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.252
    SUN stellt leider keine JavaSE für MacOS X zur Verfügung. Darum ist man auf Gedeih und Verderb auf Apple angewiesen. Es gab zum Beispiel Ewigkeiten kein Java 6 und Java unter 10.4 hat einen ziemlich häßlichen Bug, so daß man Netbeans UML-Modul nicht nutzen kann.
     

Diese Seite empfehlen